Aller au contenu

Change

Meilleur pilote pour ATI mobility HD Radeon 5870 sur Asus G73JH ??


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Guest_spanish_tic_*

Guest_spanish_tic_*
  • Visiteurs
Bonjour a tous,

Je voudrais demander a tous les possesseurs du G73JH avec la carte graphique ATI mobility Radeon HD 5870 quel pilote installer pour la carte graphique? Quel est le meilleur et le plus stable.

Car après avoir fait une réinstallation avec F9 j'ai les pilotes 8.683.0.0 mais niveau température je suis a 88 degrés en charge et le test furmark ne dure pas plus de 2 minutes avant que le PC s'éteigne.


Merci d'avance
  • 0

#2
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Salut Spanish: Tu devrais éviter de multiplier les topics avec des titres différents, pour parler du même problème.
Ton problème n'est pas lié au drivers. Mais c'est vrai qu'une mise à jour ne ferai pas de mal, avec les 11.1 par exemple qui arrives le 26 Janvier.

Alors, pour que nous puissions déterminer d'où vien ton problème, merci de nous aider à t'aider en répondant à nos questions.

- Fait nous un screen shoot de tes températures données par "HWinfo32" par exemple, en jeux et en idle.
- As tu mis à jour ton Bios et ton vBios comme demandé dans ton topic "problème freeze sur asus G73JH".
- As tu dépoussiéré ton P4G: Aspirateur + bombe d'air sec (Topic "Autre problème sur G73JH le pc s'éteint dés que l'on joue trop").

A partir de là tu peux mettre à jour tes drivers et nous redonner tes températures, et on pourra te donner un diagnostique.

Modifié par Yuna44, 24 janvier 2011 - 02:02.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#3
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Meilleurs drivers jusqu'ici: 10.11. Je n'ai pas installé les 10.12 mais il n'y a pas de grande différences entre les deux en ce qui concerne le G73JH et sa HD5870.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#4
Guest_spanish_tic_*

Guest_spanish_tic_*
  • Visiteurs
J'ai mis a jour mon bios en 211 mais pas mon vbios car dans le tuto de Yuna il di que cela n'est pas nécessaire si on a pas mis a jour les drivers de la CG et comme c'est mon cas je ne l'ai pas fait.

Oui j'ai nettoyer a la bombe et a l'aspi.

Les températures en charge normal c'est 85 de moyenne et en jeux c'est 108 et sa coupe tres souvent le pc s'éteind.

C'est pour cela que je me dit que peut etre mettre a jour les drivers de la CG pourrait m'aider j'ai trouver les 10.11 et les 10.12 mais je ne les ai pas encore installé je ne sais pas si cela pourra regler quelque chose.

Mais si je met a jour les drivers il va donc falloir que j'installe le vbios chastity c'est bien sa?
  • 0

#5
Guest_spanish_tic_*

Guest_spanish_tic_*
  • Visiteurs
J'ai ouvert la plaque du dessous pour nettoyer un peu plus je suis passer de 85 a 65 degres de moyenne en charge mais en jeux je monte toujours aussi vite a 108 110 au niveau de la CG et donc sa provoque coupure de sécurité que faire?

Installer news pilote??
  • 0

#6
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
charge = jeux :yep: mais 105° ??? quelques screen de HWinfo s'imposent..
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#7
Guest_spanish_tic_*

Guest_spanish_tic_*
  • Visiteurs
charge = juste avec le chargeur branché et je fait que de l'internet, jeux = quand je lance mafia ou alors le test furmark
  • 0

#8
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Le G73JH a des gros soucis de temperature au niveau GPU, bien souvent un changement complet de la pâte thermique résout le problème. Mais il faut le démonter entièrement.

En gros, sur la chaine d'assemblage, les pâtes thermiques sont mises en trop grosses quantités, par conséquent au lieu de servir de conducteur thermique, elle vont avoir un effet d'isolant...le résultat est dévastateur, les composants vont alors chauffer car la chaleur n'est pas dissipée par le module de refroidissement et le portable va se mettre en sécurité (arrêt brusque) dès la température critique atteinte (115°C pour la 5870m du G73JH).

Un bonne application de pâte thermique te permettra de résoudre ce problème. Mais il va te falloir demonter la machine.

Il faut savoir que cette méthode est maintenant toléré par ASUS vu que Chastity, qui fait partie de l'équipe ROG donne sa technique pour un bon changement de pâte thermique GPU. Tu trouveras çi-dessous sa démarche de diagnostique pour détecter une surchauffe "réelle" et donc la nécessité de faire un repaste (Anglais):

http://www.asusrog.c...ead-This-First)

On évitera tout repast CPU (processeur) car il y a une vignette de garantie à décoller (qui se brise facilement)
et les i7 720QM et 740QM ne sont pas des monstres de chauffe.

Je t'invite également à regarder dans la section ASUS de ce forum, on en parle depuis mai 2010.

(j'ai un G73JH, j'avais eu des coupures de sécurité sur Starcraft2, j'ai repast, il roucoulait ensuite à 75°C en moyenne en pleine charge)

un message de l'époque de mon changement de pâte thermique début aout (le fil de discussion est assez intéressant aussi, car il contient toutes les interrogations concernant cette opération)

Bonjour,

Juste pour information, j'ai un G73JH-TZ017V sous bios 209 et Catalyst 10.7. Je trouvais les températures de mon GPU affolantes, bien que j'ai perdu 3°C sur le changement de bios 206 à 209.

Plus de 95-100°C en charge, Furmark qui obligeait mon PC à s'éteindre en urgence sur un test de stabilité... et quelques BOSD sous WoW et SC2. Tout ca avec des fréquences d'origines de 700/1000...

C'était jouable, mais gênant, aucune fiabilité du matos.

J'ai acheté un cooler, qui m'a fait perdre 4°C environ en pleine charge, mais ca restait préoccupant.

La semaine dernière, j'ai pris mon courage à deux mains et j'ai commencé à chercher la notice de démontage. J'ai refait dans la foulée la pâte thermique de mon GPU et celle de mon CPU avec de la Noctua NT-H1. (j'ai plus de garantie donc...)

En démontant les radiateurs de mon proco et de ma carte graphique j'ai constaté avec stupeur le travail qui avait été fait. Un tube entier de pâte thermique céramique no-name vidé sur les deux, qui avait coulé à coté, allant même sous le film de protection, des goutes sur les transistors autour du die ATI, complètement séchée sur les bords... un carnage.

A quoi ca sert de refaire les châssis pour une meilleure circulation d'air si à l'étape 1 de la chaine de montage tout est saboté ? :bigeyes:

J'ai tout nettoyé, fait une bonne pâte et refermé le tout. je rallume avec appréhension, je suis pas un pro... et j'ai plus de garantie... :gne:

Tout va bien,
je lance les benchs, température max: 73°C sur le GPU, le CPU à 60°C...

Futurmark06: 73°C max
Furmark: 93°C max au bout de 7 min et stable.

J'overclock un poil mon ATI 5870m je passe à 801/1100 sur la CG:

Futurmark06: 80°C max sur le GPU
Furmark: 97°C max stable sur 7 min.

en jeu (Wow, SC2) 72°C max sur le GPU (température normale 66°C), 60°C sur le CPU (58°C). plus de BSOD, plus d'arrêt d'urgence.

J'ai plus de garantie, ok, mais j'ai un PC qui ne risque pas d'aller au SAV de suite. :)

En gros un témoignage pour dire que c'est fort possible que les températures de vos machines soient dues à un travail de cochon sur la pâte thermique, et que le G73 n'a pas de défaut en lui même.

Le fil de discussion assez vieux :

http://portables4gam...php?id=7539&p=1

Bon courage !

Modifié par [M]Miles, 25 janvier 2011 - 00:11.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#9
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Dans un premier temps, tu peux vérifier que la plaque de refroidissement de la CG est bien serrée.
Tu as deux vis accessible juste en ouvrant la trappe arrière.
Après serrage re-vérifies tes températures.

Image IPB
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#10
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
[HS]

http://www.asusrog.c...ead-This-First)

Merci pour ce lien Mile :D En naviguant un peu, on trouve une procédure pour régler le problème du PFQSBDTLS ("pointeur-fou-qui-se-barre-dans-tous-les-sens") qui commence à m'horripiler un chouïa... Je vais la tester ce soir :P
[/HS]

Modifié par Teksit, 25 janvier 2011 - 08:30.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#11
Guest_spanish_tic_*

Guest_spanish_tic_*
  • Visiteurs
Teksit peut tu mexpliquer la procédure pour le pointeur fou? Si cela a marcher chez toi biensur.. Car moi aussi j'ai ce souci
  • 0

#12
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Oui, ou alors, tu peux visiter cette page : http://www.asusrog.c...uchpad-Problems

En gros, faut installer les dernières versions de certains drivers, claquer un bios 211 beta et régler le palm detection quasi au max. Jusqu'ici, le problème du pointeur qui se barre ne s'est pas reproduit chez moi.

Modifié par Teksit, 26 janvier 2011 - 06:37.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)