Aller au contenu

Change
Photo

Carte Wifi non reconnue après réinstallation de tous les drivers!


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Bonjour,

Ayant installé un SSD dans mon M11x, j'ai réinstallé 7 ainsi que tous les pilotes.
Alors tout fonctionne parfaitement sauf... le wifi! Ma carte n'est pas reconnu et il me demande de brancher un câble Ethernet!
Il me manque également des drivers dans le gestionnaire de périphérique. J'ai pourtant nstallé tous les drivers dusite dell ou presque (le bêta de nvidia par exemple non) mais pour tout ce qui est du réseau, tous y sont passés!
Pouvez vous m'aider?
Merci bien à tous!
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Carte wifi Intel ou broadcom ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
apparemment ce serait une mini card dell 1520 comment savoir intel ou broadcom vu qu'il ne la détecte pas stp?
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Les dell 1520 sont des broadcom, va sur le site constructeur et récupère le driver .

Toutes les carte wifi sont des dell sauf les Intel 6300 etc .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Merci bien!
Effectivement, c'était bien une broadcom et hier soir, en réinstallant les drivers proposés sur le site de dell, il n'y avait pas celui ci.
Donc ce matin, j'ai mis la main sur un câble ethernet, je suis allé sur tous les drivers et il m'a détecté la carte lui.
Et maintenant tout marche, et une install propre de windows c'est incomparable^^
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
De rien.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Lupo, tu pourrais me donner un lien ou dl les drivers qui ne sont pas fournis dans le cd d'installation de Windows 7/Alienware ? Car j'ai pas internet à mon appartement , mais ici j'ai bien internet pour les dl avant demain, comme ça je serai pas embêté...
  • 0
P4G : m11x

#8
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Le mieux c'est de passer par touslesdrivers.com si t'as ton pc avec toi (le m11x) et là, il te les trouvera tous parceque dell ne fournit pas les drivers pour la carte wifi.
Sinon voici les pilotes du M11x: http://support.euro....r&catid=&impid=
Ensuite, il faut celui de la carte wifi qui n'est pas fourni par dell ca se passe ici: http://www.touslesdr...23&v_code=29964
Et voilà, l'ordi est nickel! Par contre pour l'installation des pilotes mieux vaut commencer par les deux chipsets normalement
Amuse toi bien!

PS: Ah oui, malgé tout ca, j'ai toujours un périphérique qui reste inconnu: ACPI\SM08800 quelqu'un aurait une idée?

Modifié par IlLupo1511, 23 janvier 2011 - 10:58.

  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#9
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Ok merci ^^. Mais les drivers du site de dell sont pas fournis sur le cd d'installation ?...
  • 0
P4G : m11x

#10
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Non mais en même temps c'est pas mal parce que c'est pas la version d'usine, c'est une version clean de W7
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#11
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Ah ok :). Mais avec alienFX dessus par exemple dm plus je suppose
  • 0
P4G : m11x

#12
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
ah non ya plus fx non plus, il faut le retélécharger sur le site dell, c'est vraiment une version toute vierge mais t'inquiètres pas, là ca y est j'ai tout fini et tout roule nickel et même mieux.
Mon seul problème c'est windows qui me chiffre mon SSD à 5,9
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#13
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Et pour ACPI SM08800 on doit faire quoi finalement histoire que j'ai pas ce problème non plis ? ^^ merci pour tes indications ! :P
  • 0
P4G : m11x

#14
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Pour le problème ACPI, t'installe ça: http://support.euro....1&fileid=392124
Mais comment ça se fait que tu me demandes tout ça? Tu veux changer le dd de base? En tout cas si tu optes pour un SSD, je ne saurai que trop te conseiller le vertex 2, je l'ai pris en 120Go et c'est vraiment génial.
Indice windows: 7,7^^
Allez bonne chance!

Modifié par IlLupo1511, 23 janvier 2011 - 15:00.

  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#15
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Ah le acpi c'est pour le slSSD ^^, donc si je garde celui fourni dans mon Alienware je m'en moque ?. Non c'est parce que ce soir je DL tous les drivers, et comme ça quand je ferai ma copie de Windows sur la clé usb à partir de mon pc fixe, j'aurai tous les drivers et plus qu'à men servir.
  • 0
P4G : m11x

#16
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Mais si tu gardes ton DD pourquoi tu veux formater? Refaire une install propre? Et non c'est pas pour le SSD seulement, c'est le détecteur de chute libre^^
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#17
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Attends, tu veux dire que Windows est pré installé quand tu le reçois dans la boite ? J'ai même pas essayé de l'allumer, étant persuadé que j'avais besoin de l'installer moi même via une clé bootable en fait xD.
  • 0
P4G : m11x

#18
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
C'est ton premier PC?^^
Ben oui, il est forcément préinstallé sinon ce serait trop *où sont les... trop tard...* pour tout utilisateur lambda qui aime pas les PC et qui veux pas se casser les *Zones suspendues anatomiquement parlant*
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#19
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Oui en fait j'étais persuadé que non, donc je l'ai deballé, et sur qu'il était pas fonctionnel j'ai pas allumé ^^. Puis en rentrant ce soir je me suis dit "allez on va voir"... et vraiment super ! J'ai dl quelques drivers, pas encore eu le temps de tout prendre, et je vais passer à ceux de la carte graphique après, overclocker etc. En tous cas génial, je l'adore.
  • 0
P4G : m11x

#20
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Désolé du double post, mais j'ai un problème embêtant... en fait même une fois connecté et identifié à un réseau sfr WiFi gratuit, mon pc refusé d'ouvrir la moindre page internet... vous sauriez quoi faire ?
  • 0
P4G : m11x

#21
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Oui car il faut un login sfr .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#22
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
J'ai précisé être identifié, j'en ai un... :/ c'est ça le truc. Sur le pc d'un pote sous seven ça marche pourtant, la sur mon m11x il veut rien charger...
  • 0
P4G : m11x

#23
IlLupo1511

IlLupo1511

    Touriste

  • Membre
  • 234 messages
Euh je comprend pas trop quel est ton problème? Le m11x démarre pas?
  • 0
futur PN4G: U36SD
futur P4G: Un G73JW, sais pas encore quel modèle^^

En mode asus addict^^

#24
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Pour ton pb de connexion oui c'est normal , ca m'arrive aussi, c'est simplement à cause de trop de monde de connecté à cette borne, etc etc ...
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#25
Zelos

Zelos

    Petit Geek

  • Membre
  • 532 messages
Oui, maintenant c'est bon ^^. Premier post depuis mon M11x !
  • 0
P4G : m11x




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)