Aller au contenu

Change

Problème son M15X


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
Bonjour bonjour,

Alors je veux explique mon problème, l'autre jour le clavier de mon M15X s'est mis à déconner (en fait c'est comme si il n'y avait plus de clavier, l'appuie sur n'importe quel touche ne faisait rien à part dans le bios) mais j'ai réussis à régler ce problème je ne sais trop comment.

A la suite de ça le clavier marche très bien mais manque de bol, plus de son. C'est comme si il n'y avait plus de carte son, j'ai essayé d'installer les drivers audio téléchargé sur le site de Dell mais message d'erreur qui me dit qu'aucun périphérique est installé ou un truc du genre.

Quand je vais dans les paramètres du son voilà ce qui est affiché :

Image IPB

Donc une aide serait la bienvenue, merci d'avance :)
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 964 messages
  • LocalisationGrenoble
Tu as pas eu un liquide de renversé?

Tu as essayer de formater ?
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#3
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
Non pas de liquide, et non j'ai pas essayé de formaté non plus, j'avais penser faire une MAJ du bios bien que je doute que cela aurais résolu l'problème.
  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 964 messages
  • LocalisationGrenoble
Essaye la maj bios , puis formate apres .
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#5
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
Ok j'vais essayer ça, par contre j'en ai jamais fais.
Je télécharge le bios sur le site, je fou les fichiers (lesquels exactement ?) sur une clé usb et c'est bon j'ai plus qu'à redémarrer ou y'a une manip' particulière pour rendre la clé usb bootable ?
  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 964 messages
  • LocalisationGrenoble
Hum enfaite soit c'est un .exe que t'y exécute sous Windows , sinon c'est un .iso que tu grave sur cd et tu boot dessus .
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#7
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
J'ai pris le bios sur le site Dell, sa m'donne un .exe (R293649) et quand je l’exécute sa fait que décompresser dans C:/dell/drivers/R293649 un fichier M15R1A09 avec d'autres .exe .bat et tout à l'intérieur, j'en fais quoi d'ça ?

EDIT :

Nan en fait c'est bon, j'ai fais la maj du bios mais sa change rien au problème, toujours pas de son :|

Modifié par PsychoJack, 21 janvier 2011 - 16:57.

  • 0

#8
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
une petite réinstall windows avec les derniers drivers, ça devrait le faire...
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#9
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
En effet j'viens de formater et c'est tout bon :D
Merci d'votre aide :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)