Aller au contenu

Change

Alimentation G73Jw


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
Bonjour,

j'ai remarqué ce week end un défaut d'alimentation du g73Jw. Alors cela pourrais être à cause du nouveau driver NVidia qui n'est qu'une Béta mais je n'en suis point sur donc j'aimerais savoir si cela le fait a d'autre que moi.

J'ai remarqué que lorsque je suis sur batterie ma CG est comme qui dirais sous alimenté car j'ai une baisse de perf d'environ 60% tandis que dès que je reconnecte l'alimentation hop je remonte sur des perf optimum.

J'ai bien sur vérifié les paramètres d'alimentations avant de venir posté afin de m'assurer que ceux ci soient bien aux max avec une utilisation sur batterie. ( dalleur j'ai pu constater que contrairement a ATI nous ne pouvons paramétrer les perf de la CG sur batterie).

Merci d'avance de vos retours.
  • 0

#2
kawa91

kawa91

    En attente de Visa

  • Membre
  • 45 messages
salut,

Je dirais que c'est normal car quand tu n'es plus sur secteur tu perds obligatoirement en perf sur les pc portable mais c'est vrai que 60% c'est beaucoup quand même, de manière générale tu perds environs 10de fps dans les jeux (ça dépend des jeux on est bien d'accord). Donc regarde sur les jeux si tu as à peu près cette perte si c'est plus c'est soit parce que le jeux est très gourmand donc ne t'inquiète pas et si tu estimes que cette perte n'est pas justifié c'est sans doute due au driver.
tu quantifies comment cette perte de perf ?
  • 0
Asus g73jw-ty125v i7-740qm - 3*2go 1333 - 1To - GeForce Gtx 460m - win7 64 - HD+ 1600*900

#3
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
j'ai quantifié cette perte après avoir comparé sur plusieurs applications la baisse de FPS.

en moyenne sur les applications que j'ai testé je passe de 65fps sur secteur à 18fps sur batterie.
  • 0

#4
kawa91

kawa91

    En attente de Visa

  • Membre
  • 45 messages
effectivement je viens de faire le test sur resident evil 5 et la je tourne en moyenne à 17-19 de fps :/
  • 0
Asus g73jw-ty125v i7-740qm - 3*2go 1333 - 1To - GeForce Gtx 460m - win7 64 - HD+ 1600*900

#5
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
il faut regler sur hight performance sur batterie dans power4gear ;) !!! et la sa ROX !!!!! :eyes2:
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#6
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
donc soit ceci est due à une sous alimentation de la CG car la batterie ne fournirais pas assez soit c'est ce drivers bêta (si tu as le même). pourrais tu m'indiquer quel est ton driver de CG plz.
  • 0

#7
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
comme je l'ai mis précédement, j'ai déjà regler les options d'alimentation hight performance sur batterie dans power4gear .
  • 0

#8
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
jais le 266.35 beta :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#9
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
et sur une utilisation sur batterie tu n'a absolument aucunes perte de FPS en jeu ?
car j'ai tester sur les perf elevée de power4gear et sur celle de perf elevé de windows et cela a les même résultats. perte de 60% de fps je passe de 65 ou plus a 18 20.

Modifié par motohime, 17 janvier 2011 - 17:25.

  • 0

#10
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
je test et te dit sa dans 10 minutes
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#11
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
sa roule
  • 0

#12
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
ok meme cas que toi !!!
avez tu essayé avec le pilote d'origine ?
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#13
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
non pas encore.
  • 0

#14
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
c'est normal ça me fait la même chose sur le G73JH, c'est juste que le passage sur la batterie diminue les fréquences de la carte graphique.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#15
Guest_motohime_*

Guest_motohime_*
  • Visiteurs
ceci est donc bien un problème matériel. c'est qu'il nous fournissent une grosse alimentation secteur tandis qu'il mettent une batterie qui ne peu tenir ce régime donc la carte graphique s'en trouve sous alimenté. c'est donc a asus de réparé ce problème en fournissant et en nous envoyant une batterie plus puissante.
  • 0

#16
TonyOneBlairoby

TonyOneBlairoby

    En attente de Visa

  • Membre
  • 96 messages
C'est pas un problème matériel, ou alors sa revient à dire que c'est un problème matériel qu'une hd 5650 soit moins puissantes qu'une hd5870.

Les pièces sont justes conçus comme ça, la batterie fonctionne très bien, elle ne permet simplement pas les même perf que quand on est branché sur secteur voila tout. C'est pas comme si c'était du à un défaut de fabrication.

Du moins c'est comme ça que je vois la chose, quand je suis sur batterie, j'ai pas check ma CG, mais mes fréquence proco sont divisées par deux, et franchement je me pose pas de question.
  • 0
Asus G73JW-TY103V
i5 460m (2,53Ghz) ->> GTX 460M ->> 1600*900
silence, ça tourne :P

#17
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
C'est juste que le bios est prévu pour faire baisser les fréquences de la carte graphique lorsqu'on passe sur la batterie
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#18
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Même chose chez moi aussi MW2 tourne entre 50 et 90 FPS sur secteur et chute a 20-25 FPS sur batterie !!
Ou il faut desactiver la gestion pci-express lorqu'on est en mode batterie !! Je vais essayer !

Modifié par patkiller99, 17 janvier 2011 - 21:11.

  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#19
Seb693

Seb693

    En transit

  • Membre
  • 149 messages
Salut,

Ce phénomène est normal car une batterie lithium a un courant de décharge maximal à ne pas dépasser donc le pc se retrouve automatiquement bridé surtout au niveau de la carte graphique, le processeur n'étant pas bridé en mode performance élevées

J'ai déja réussi à contourner cette protection sur un dell inspiron 1520 équipé d'une 8600gt avec des drivers moddés et je n'ai pas eu de problèmes mais je vous déconseille de le faire car j'ai appris que cela pouvait être fatal pour la batterie.

Modifié par Seb693, 17 janvier 2011 - 21:52.

  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#20
nausicaä

nausicaä

    En transit

  • Membre
  • 197 messages
en même temps quel est l'interêt de jouer sur batterie vu qu'elle ne tient dans ce cas que 30 min???
  • 0

#21
TonyOneBlairoby

TonyOneBlairoby

    En attente de Visa

  • Membre
  • 96 messages
S'entrainer à finir half-life 1 en moins de 30 minutes?
  • 0
Asus G73JW-TY103V
i5 460m (2,53Ghz) ->> GTX 460M ->> 1600*900
silence, ça tourne :P

#22
nausicaä

nausicaä

    En transit

  • Membre
  • 197 messages
lol j'avoue
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)