Aller au contenu

Change
Photo

Problème toshiba qui freeze sur batterie.


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
remus

remus

    Geek diplomé

  • Membre
  • 2 587 messages
Bonsoir tout le monde,

Ca fait un petit moment que je suis pas passé sur le forum.
J'ai actuellement un problème avec mon toshiba (R630-148, un ultra portable donc).
Quand il est alimenté sur secteur il fonctionne très bien, et quand il est sur batterie (avec ubuntu dessus), ça freeze et le ventilo se met à souffler à fond.

J'aurais bien besoin d'un petit coup de main s'il vous plait .. parce que un ultra portable qui ne fonctionne que sur secteur ça a peu d'intérêt :/

Merci d'avance.

Remus.

Edit : J'ai trouvé la source du problème, l'option de batterie "spin disk when possible" (ou quelque chose comme ça), fait planter certains laptop sous ubuntu. Il suffit donc de désactiver cette option.

Modifié par remus, 15 janvier 2011 - 00:58.

  • 0
Image IPB

#2
remus

remus

    Geek diplomé

  • Membre
  • 2 587 messages
Bonjour,

Je me permet de faire un double poste (désolé). Mais j'ai un autre problème sur un autre pc, mais toujours sous ubuntu lorsque je tourne sur batterie :cheers:

En gros c'est sur mon netbook, et plus moyen de se connecter à internet, que ce soit en wifi ou par Ethernet lorsque qu'il est sur batterie.

Merci d'avance.
Remus.
  • 0
Image IPB

#3
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Etant pas trop spécialiste linux, mais je pense à un logiciel économiseur de batterie qui coupe automatiquement ce qui n'est pas indispensable au fonctionnement du pc. Regardes les options d'énergie.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#4
remus

remus

    Geek diplomé

  • Membre
  • 2 587 messages
Justement, je suis allé voir, et elles sont assez pauvre sous ubuntu ..
Ça concerne juste le disque dur et l'écran. (il y a peut être des options cachées ?).
Je suis également allé voir du côté du bios, mais je n'ai rien trouvé non plus.

Merci pour ta réponse en tout cas.
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)