Aller au contenu

Change
Photo

Aliasing bien dégueux avec The Witcher: suis-je le seul?


  • Veuillez vous connecter pour répondre
33 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
C'est pas pour rien, mais j'ai de l'aliasing bien bien dégueux sur The Witcher, couplé à des espèces lignes horizontales qui apparaissent sur les visages des personnages durant les dialogues en gros-plan: suis-je le seul? :huh:

Impossible de dépasser le AA2x avec les options du jeu, si je force l'AA dans les options de la carte graphique (16xQ), le résultat est si minime que des fois je me demande si ça marche ou non (seule indication que ça a l'air de marcher: les lignes horizontales sont moins visibles).
Quoiqu'il en soit, avec une résolution de 1680*1050 l'AA devrait commencer à disparaître, non? Ou bien cela ne marche qu'avec des résolutions plus élevés?

Le soucis c'est que j'ai vu The Witcher tourner sur le nouvel ordi d'un pote, mais qui possède encore un vieux moniteur 4/3: résolution maximale 1280*1024, AA 2X (à moins que les options de la carte graphique soient déjà configuré sur du 16Qx ), et ben: soi j'étais trop loin de l'écran, soi mes yeux me jouaient des tours, mais j'avais la nette impression que les graphismes étaient beaucoup beaucoup beaucoup plus fin que sur mon portable, c'était limite le jour et la nuit. :huh:

Modifié par Xss, 14 janvier 2011 - 18:31.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
1280x1024 AA2x je pense que ça suffit amplement hein..mais bon ça devrait totalement disparaitre en 1680x1050
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#3
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Quelque soit la résolution à laquelle je joue (de 1440*900 à 1920*1080), j'ai toujours ce "désagrément"
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#4
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
A ma gauche, on me dit que ça devrait disparaître, à ma droite non! :lol:

Maintenant tout est une question de point de vue: il y a beaucoup d'aliasing chez toi, Barlouse? Car moi, même avec du 16x, on le voit sur The Witcher.
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#5
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
L'aliasing ne disparait pas avec la résolution mais avec le taux de pixel par pouce : du 1080p sur du 40 pouces sera aliasé de près alors qu'un 17" avec la même reso ne le sera pas ;)
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#6
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Sur le m17x, j'ai pas essayé, mais son ma tour, j'avais un 19 pouces en 1440*900, tout à fond, ça me le faisait, et sur mon 25 full, ça me le fais aussi. Par contre, il me semble qu'il existe un mod qui corrige uau moins en partie ces petits défauts (par contre, je n'ai ça que dans les cinématiques, le jeu en lui même est parfait)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#7
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Alors, le coté bizarroïde: j'ai fait disparaître ces vilaines lignes en baissant des options graphiques non cruciales: n'ayant pas le jeu installé, je ne me souviens plus de ce qu'il en était.
Autre chose, et ayant essayé le jeu sous AMD RADEON et NVIDIA, ce jeu n'aime pas mais alors pas du tout les écrans larges, pour une raison que j'ignore. De plus, l'AA implémenté est celui d'NVIDIA, il est donc déconseillé aux possesseurs de RADEON de l'activer.
En gros, essaie plusieurs options. Mais tu confirmes que ces vilaines lignes n'apparaissent que dans les dialogues et les cinématiques ?
  • 0
Image IPB

#8
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
C'est ça, je ne les aie que dans les dialogues. Par contre, j'ai eu ce "soucis" aussi bien avec ma vieille 8600GT qu'avec ma 4870.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#9
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
je crois également que les vilaines lignes n'apparaissent que durant les dialogues en gros plan, mais à vérifier (faudrait que j'essaye d'avoir un visage proche de la caméra sans pour autant être en dialogue).
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Alors, je viens de faire un essai spécialement pour toi sur mon fixe. En full HD, toute option activée, avec deux mods, l'un, the witcher texturen mod, l'autre Hi-res character models, et je n'ai plus les lignes dégueux (par contre, l'un des mods fais 1.4go...)
Si jamais tu ne les trouve pas, fais moi signe, je te les links.

Modifié par Barlouse, 17 janvier 2011 - 21:03.

  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ah, ça pourrait être intéressant, mais quand j'aurais une nouvelle config: ils rament méchamment ces mods? :)
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#12
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Méchamment, non, mais ils demandent pas mal de puissance aussi bien CPU que graphique (je crois que c'est un truc dans le genre un bon dual-core et une 9800GT pour être tranquille)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#13
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Okie dookie, je verrais si je l'installe alors, pour tester! Merci! :)
Lequel des deux est plus sympa à ton avis (à moins qu'il soit possible d'utiliser les deux en même temps!).
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#14
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Les deux sont fais pour aller de paire, l'un ne fais que l'environnement, et l'autre, les personnages.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#15
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Petit up pour signaler que j'ai installé les mods et n'ai remarqué aucune différence avec le jeu de base. Si au moins les lignes et antialiasing auraient disparus, j'aurais été content, mais non, j'ai toujours ce petit "problème".
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#16
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
La qualité de l'antialiasing dépend du DX utilisé :

typedef struct DXGI_SAMPLE_DESC { 
UINT Count; 
UINT Quality; 
} DXGI_SAMPLE_DESC, *LPDXGI_SAMPLE_DESC;
Et quand c'est géré par l'Open GL :

void RenderbufferStorageMultisampleCoverageNV( enum target, sizei coverageSamples, sizei colorSamples, enum internalformat, sizei width, sizei height);
La qualité dépend donc de la carte graphique et du DX ( limité par l'OS ). :)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#17
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ah, je ne savais pas ça, mais ça ne résout pas vraiment mon problème: je répète, en haute résolution (1680*1050) sans antialiasing, le jeu possède de vilaines lignes horizontales, surtout visibles pendant les dialogues.
Par contre j'ai vu le jeu tourner sur le PC d'un ami: sans antialiasing, en 1280*800, et c'était encore plus beau que chez moi! Par contre il avait une carte graphique très récentes, donc peut-être que ça rejoint ce que tu dis Fitfit!
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#18
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
C'est quoi ta carte ?
EDIT : C'est peut-être un problème de Blur, essaye de désactiver l'éclairage ( lightning ). S'il est simulé et mal géré, cela peut provenir de là.
Sinon, essaye de forcer le filtrage anisotropique via le centre de commande ATI/Nvidia.
Cela pourrait fonctionner.

Modifié par Fitfit, 26 juin 2011 - 03:19.

  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#19
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
C'est une GeForce 9800 GTS, je vais essayer le truc du blur.
Si je force l'AA le problème disparait, mais forcément, le jeu rame un peu! :P
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#20
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Une 9800m gts, t'es loin d'avoir la configuration requise pour y jouer, sa doit être pour sa aussi
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#21
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Essaye uniquement avec de l'AF pour voir ( filtrage anisotropique ). C'est moins gourmand et ça suffira peut-être.
Mais bon en même temps Vaesna69 te dit que ta carte n'est pas suffisamment puissante et dans ce cas ... ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#22
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
La configuration requise est une gtx 260 ou hd 5770 soit au minimum une gtx 460m ou hd 5870m
Alors oui sa carte n'est pas assez puissante
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#23
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Tu confonds sans doute avec le 2, pour le 1, il demande une série 7 (7800 ou 7900)

Modifié par omadessalla, 26 juin 2011 - 16:08.

  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#24
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Ah oui sorry j'ai cru que c'était le 2 :P
De toute façon, je doute qu'avec une 9800m gts, il puisse activer l'antialiasing sans problèmes
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#25
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Avec ma vieille 8600gt je pouvais, y'a donc aucune raison qu'il ne puisse pas.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#26
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Tu as essayé ce que je t'ai dit ?
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#27
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ok, essayé, et non ça ne marche pas :( (je me suis rendu compte que je jouais déjà avec le filtre à fond, mais cette fois je l'ai forcé avec les réglages de ma CG).
Pour que les lignes disparaissent pratiquement il faut que j'active l'AA 16xQ, et encore comme ça elles sont perceptibles (disons qu'elles sont plus fines et plus nombreuses, mais du coup on les détecte moins facilement), le jeu reste quand même un chouïa aliasé, surtout sur le visage de Geralt, et ce quelle que soit la résolution.
Par contre le jeu ne rame pas trop en haute résolution, AA à fond...Bon, ça dépend des endroits et du nombre de NPC, des fois j'ai quelques chutes (et je parle bien entendu du premier Witcher :D).

Modifié par Xss, 26 juin 2011 - 19:13.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#28
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
J'ai lu sur différents topics que cela pourrait venir de la résolution, et qu'à partir de 1680x1050, il n'y avait plus de problèmes. Sinon, as-tu trouvé une option éclairage ? ( lightning ). Essaye de la désactiver :)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#29
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ah oui, en effet. Non d'une *massage dentaire sans morsure*, c'est bien l'éclairage! :bigeyes: Dès que je l'active les lignes disparaissent! C'est ballot, j'aimerais bien utiliser l'éclairage.
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#30
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
Oui parce que ton éclairage dans ce jeu c'est le HDR et vu que HDR et AA ne sont pas compatible sous DX9 (la seule mouture que supporte the witcher)
On à découvert ce problème notamment avec oblivion : la seule solution c'est d'activer "l'éclairage" dans le jeu et l'AA dans le pilote. Il fallait néanmoins un fix mais il est peut être intégrer à ton pilote (si c'est une version récente)
Mais comme tu as put le voir le résultat n'est pas réussi.
DX10 a corrigé ce problème
Mais pour ce jeu le mieux serai un retexturage (parce que à cette résolution c'est tout upscalé)

Modifié par bobléponge, 27 juin 2011 - 00:48.

  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)