Aller au contenu

Change
Photo

Asus G73SW - Référencement des Modèles - 2011


  • Veuillez vous connecter pour répondre
2446 réponses à ce sujet

#1831
Guest_Heiko_*

Guest_Heiko_*
  • Visiteurs
Merci de ta réponse ReRRemi.
Je ne suis pas fan de la 3D, c'est pour cela que je me suis tourné vers le tz075V voir le tz181V. En regardant mon pc actuel, le tz075v sera déjà nettement supèrieur, donc je me suis dit qu'il n'est pas être pas necessaire de prendre le tz181v pour avoir en peu plus de dd et ram...

si le TZ221V-Be a aussi la 3D, alors j'ai bien mal lu et ma question est alors répondue ^^.
  • 0

#1832
Soulbanner

Soulbanner

    Touriste

  • Membre
  • 256 messages
Je voulais savoir, avez vous un meilleur son sur votre G73SW/G53SW quand vous utilisez le phériphérique Realtek ou les Hauts-parleurs par défaut?
  • 0

#1833
Guest_Basthasar_*

Guest_Basthasar_*
  • Visiteurs
Euh, tu utilises toujours les haut parleur peu importe le logiciel ?
  • 0

#1834
Soulbanner

Soulbanner

    Touriste

  • Membre
  • 256 messages
Je ne sais pas on me propose d'utiliser soit les hauts parleurs classiques, sans Realtek, soit avec, je ne m'y connais pas énormément, Realtek améliore le son global?
  • 0

#1835
Guest_johntitup_*

Guest_johntitup_*
  • Visiteurs
Ami(e)s Gamers Nomades,

Je vais faire court cette fois-ci^^

@ fhdragunov

J'ai bien cru que je frôlais la déprime lorsque j'ai lu ton message concernant la référence espagnole du G73SW-91059v^^
Ceci allait à l'encontre de tous les espoirs que j'avais fondé avec une dalle 3D en 1600*900^^

Or, il y a quelques instants, je fouinais à tout hasard sur le site de Micr*rama, et dans les nouveautés du mois, qui qui donc qui c'est qui a pointé le bout du nez ? le G73SW-91059v !!!
[align=center]http://www.microrama...roducts_id=1535[/align]
Pour couper court au suspens, il est annoncé en caractéristiques "détaillées" contrairement aux autres résultats trouvés jusque-là.

INTEL CORE i7-2630QM - 2 GHZ (x4) - Turbo 2,90 GHZ (x2) - 8192 MO ( DDR3-1333 ) - 1500 GO SATA (7200T/M) - [h=#66FF00]ECRAN 17.3 FULL HD LED 3D 120Hz ( 1920x1080 )[/h] - Blu-Ray /DVD GRAVEUR DVD DUAL - RESEAUX - WIFI B/G/N - BLUETOOTH - Windows 7 ( SEVEN ) Familiale Premium 64 - WEB CAM 2 MO - NVIDIA GTX 460M en 1536 Mo dédié DDR5 - SERIE GAMER - 2 ANS DE GARANTIE - SAC A DOS - SOURIS GAMER - LUNETTTES 3D

Comme partout, il n'est que seulement référencé en cours d'approvisionnement.

Donc, vu les retours non-intéressés et très positifs de membres du forum, sur ce revendeur en termes de qualité et de sérieux, et couplé à mon intuition de départ, je retrouve donc "A New Hope", pour paraphraser l'épisode IV ^^
Demain j'appelle Microrama, histoire de peut-être grapiller quelques détails de plus.

Ikke Ikke !!!

Modifié par johntitup, 13 avril 2011 - 19:06.

  • 0

#1836
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs

@Goolf : Non le vertex 3 est toujours en pénurie XD ! Moi je dois attendre 1 mois :'( ...

Moi je l'ai précommandé samedi soit le 9.
Ils l'annonçaient sur Materiel pour le 14 et ils en avaient en stock hier donc le 12, même au moment où j'ai posté mon message.

Je l'ai reçu aujourd'hui mais je ne pourrai l'installer que ce week-end, en plus j'y connais rien en SSD...

Image IPB
  • 0

#1837
Guest_justice999_*

Guest_justice999_*
  • Visiteurs
Ca c'est du matos! Fait un tour ici et la.
  • 0

#1838
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ah ça c'est Cool !

Merci ! :happy:
  • 0

#1839
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
dès que tu l'a installé, on vrut des benchs. :D:D
  • 0

#1840
Guest_Brice-56_*

Guest_Brice-56_*
  • Visiteurs
Hello,

Dites, pour ceux qui laissent leur PC sur secteur la plupart du temps, vous laissez la batterie à l'intérieur du PC ou vous la retirer.

Car j'ai visité plusieurs sites et plusieurs se contredisent sur le fait de laisse ou non la batterie.

Merci d'avance.
  • 0

#1841
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux

@Goolf : Non le vertex 3 est toujours en pénurie XD ! Moi je dois attendre 1 mois :'( ...

Moi je l'ai précommandé samedi soit le 9.
Ils l'annonçaient sur Materiel pour le 14 et ils en avaient en stock hier donc le 12, même au moment où j'ai posté mon message.

Je l'ai reçu aujourd'hui mais je ne pourrai l'installer que ce week-end, en plus j'y connais rien en SSD...

http://goolf.free.fr/G73/DSC04222m.jpg

C'est mon cadeau (sans X) pour pâque, c'est trop gentil. :D

Modifié par parisianooo, 13 avril 2011 - 22:54.

  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#1842
Guest_Kratosseb_*

Guest_Kratosseb_*
  • Visiteurs
J'ai reçu ma RAM Samsung, une fois installée pas de problème ça marche très bien! Comme quoi le problème venait bien de la Corsair qui n'était pas compatible...
  • 0

#1843
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ok merci pour l'info.

Je vais surement prendre une barrette de 2 Go on on va arrêter les frais ... ;)
  • 0

#1844
Guest_Kratosseb_*

Guest_Kratosseb_*
  • Visiteurs
Finalement je vais faire une installe propre. Pour commencer je dois faire F2 pour aller dans le Boot, et ensuite je comprend rien il y a pleins de choix en anglais! Quelqu'un pourrait m'indiquer la marche à suivre plz?
  • 0

#1845
Guest_justice999_*

Guest_justice999_*
  • Visiteurs
J'ai acheté un G73SW-TZ096V hier soir sur rueducommerce, j’espère que ça sera le bon, s'il me fait un bruit de chacal, je me crève un œil.

La commande a été expédié en début d’après midi, vers 15h, vous pensez que je peux le recevoir demain?
J'habite la région parisienne (livraison colissimo 48h).
  • 0

#1846
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Kratosseb : dans le bios, onglet boot, ligne boot option priorities, puis boot option #1 : mettre le lecteur CD. Ca doit être P1 je crois.

Sinon une vidéo au cas où :
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#1847
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ce qu'a fait InfoYANN est pas mal pour une installation propre de chez propre :

Non, gravure obligatoire sur DVD et non CD !!!
Windows va supprimer tout le contenu de ton disque dur donc fait une sauvegarde avant.

Sinon, je parlais des utilitaires qui sont peut-être inutile pour toi ;)

Mais les drivers sont tous utiles ;)

Dans l'ordre :

- Téléchargement de Windows 7
- Gravure de Windows 7 avec logiciel gratuit (CDBurnerXP par exemple)
- Installation de Windows 7
- Installation des drivers
- Installation d'un antivirus (que tu auras télécharger sur une clé usb ou disque dur avant de formater)
- Branchement internet
- Mise à jour antivirus
- Mise à jour des drivers
- Mise à jour de Windows 7

Et en avant la musique...

Et sinon y a ça aussi de KissMe:

Pour la restauration usine je crois qu'il faut passer par le panneau de configuration, puis système et sécurité, sauvegarder et restaurer puis restaurer les parametres systeme ou ordinateur. C'est bien ça?

Pour l'install propre de Win7, je le grave sur DVD mais je le grave en quel format? Et je le lance comment exactement? Comme n'importe quel DVD?

Alors on va reprendre du début :)
Pour une installation propre il vous suffit de suivre les étapes indiquées ICI

Sinon pour la restauration d'usine, il te suffit d'appuyer sur F9 pendant le démarrage du PC (au moment où le logo ASUS apparait)
Tu auras 3 options :
1 - Installation d'usine sur la partition principale du disk 0 (2 partitions si t'as rien touché)
2 - Installation d'usine sur le disk 0 (sur le disque complet)
3 - Installation d'usine sur le disk 0 en recréant 2 partitions (25% + 75%)

ATTENTION !!!
Avant de faire cette manipulation, il est IMPERATIF d'enlever tous les HDD externes qui sont formatés en partition principal !
Sans ca, cela va créer un bug, et vous formater votre disque externe et installer win. dessus....

Je te déconseils de créer des DVDs de restauration. Ca sert à rien...
Tu as une sauvegarde de ton système sur une partition du disk 0, il te suffit de l'utiliser comme je l'ai expliqué juste en haut :)

Personnellement, j'ai le DVD de Win7 64bit SP1 Home premium.
C'est ce que j'utilise pour faire une installation propre.
Pour les logiciels, j'utilise le DVD des pilotes fournit avec le PC.
Par contre je n'installe pas tout :)


Modifié par Goolf, 14 avril 2011 - 18:20.

  • 0

#1848
Guest_mimi30xp_*

Guest_mimi30xp_*
  • Visiteurs

Hello,

Dites, pour ceux qui laissent leur PC sur secteur la plupart du temps, vous laissez la batterie à l'intérieur du PC ou vous la retirer.

Car j'ai visité plusieurs sites et plusieurs se contredisent sur le fait de laisse ou non la batterie.

Merci d'avance.

Je te conseille de lire cet article sur Tom's Hardware et en particulier cette page :
http://www.presence-...cation-22678/7/

En résumé :
- Ordinateur qui chauffe beaucoup -> il vaut mieux retirer la batterie. Attention à la maintenir en charge régulièrement et au frais (entre 40 et 60 % de charge pour une longue durée sans utilisation).

- Ordinateur qui chauffe peu -> il vaut mieux laisser la batterie en place (pas de risque d'oubli)

Tous les ordinateurs (et ce depuis bien longtemps) coupent automatiquement la charge de la batterie lorsque celle-ci est chargée :). Il n'y a donc aucun risque de surcharge.
  • 0

#1849
Guest_Brice-56_*

Guest_Brice-56_*
  • Visiteurs
Je te remercie. :)

Comme c'est mon premier portable je veux pas faire d'âneries (pour rester poli).

Je vais lire l'article.

Et merci pour le résumé, je vais garder ça dans mes favoris. :D
  • 0

#1850
Hammett

Hammett

    En attente de Visa

  • Membre
  • 45 messages
Bonsoir à tous.

Depuis le début j'ai un bruit bizarre sur le TZ075V : un bruit de "micro" qu'on branche ou débranche (quelle galère à expliquer !), comme un petit "clac" bien lourd qui se produit lorsque j'effectue un clic sur une page web ou dans le DD après un petit laps de temps d'inactivité... C'est très ch*ant à la longue, quelqu'un sait ce que c'est ?
Pour info je l'entends bien du côté de la grille qui se trouve au niveau du poignet gauche, sous le PC où s'est écrit : SUBWOOFER --> Un DD ?

Je trouve ça un peu bizarre entre nous, je sens qu'il va déjà faire un tour au SAV :oak:
(Je pourrais vous dire si le SAV est clean au moins ! :yep:)

Merci ;)
  • 0

#1851
Guest_Korben_*

Guest_Korben_*
  • Visiteurs
http://portables4gam...ic.php?id=10891

de rien :P
  • 0

#1852
Guest_Brice-56_*

Guest_Brice-56_*
  • Visiteurs
Salut ^^

J'ai enfin mon TZ075V et j'ai fait une installe clean de 7 en 64 bits.

En allant dans ordinateur je vois qu'il y a 4 partitions, à savoir :

- Disque local C: de 116 go.
- SDATA1 D: de 232 go.
- DATA e: de 327 go.
- SDATA2 F: de 232 go.

C'est normal ? Je pensais trouver que 2 partitions, une normale et 1 recovery.

C'est pas que ça me gêne hein, c'est juste pour savoir.

Merci d'avance.
  • 0

#1853
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
tu es sûr qu'il n'y en a pas une 4ème de 21.49Go Sain (Partition principale) ?

Hammet tu as quel firmware ?
  • 0

#1854
Guest_Brice-56_*

Guest_Brice-56_*
  • Visiteurs
Non je n'ai que les 4 cités au dessus.
  • 0

#1855
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
c'est pas normal car 116 + 327 = 443
Or tu dois avoir 465 au total

Tu fais comment pour voir tes partitions ? "Gérer" ordinateur ?

Modifié par Goolf, 15 avril 2011 - 16:36.

  • 0

#1856
Guest_justice999_*

Guest_justice999_*
  • Visiteurs
Non c'est normal, ce model a 2x500go, je vois pas comment tu peux t'attendre à avoir que 2 partitions dont une recovery.

Bref, sous windows, apres avoir fait gérer, tu peux les formater, les supprimer et ensuite les reconstruire.
  • 0

#1857
Guest_Brice-56_*

Guest_Brice-56_*
  • Visiteurs

Non c'est normal, ce model a 2x500go, je vois pas comment tu peux t'attendre à avoir que 2 partitions dont une recovery.

Bref, sous windows, apres avoir fait gérer, tu peux les formater, les supprimer et ensuite les reconstruire.

Effectivement (erfffff j'avais pas fait gaffe (je le savais en plus), je suis c..).

Faut dire qu'en plus d'être mon premier portable, c'est aussi mon premier PC à plusieurs disques durs.

Sinon en faisant gérer j'ai effectivement un disque sans nom indiqué sain de 24,49 go.

Je faisais juste 2 cliques sur ordinateur quand j'ai posté.

Donc tout est normal.

Merci en tout cas.

Modifié par Brice-56, 15 avril 2011 - 17:10.

  • 0

#1858
Guest_ReRRemi_*

Guest_ReRRemi_*
  • Visiteurs
Ça y est on est le week-end, tu nous tiens au courant Goolf pour ton DD , Perfs windows et cie =P (j'ai hâte) !
  • 0

#1859
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Bon j'ai pas mal de trucs à faire ce week-end donc pour les plus impatients (dont je fais partie) j'ai mis le Vertex 3 en second disque et j'ai lancé CDM en Random pour 100 et 1000 :

Image IPB

Image IPB

Un peu déçu pour la partie écriture (mais j'ai peut-être mal configuré un truc) vu le bench que j'avais vu sur un site :

Image IPB

Tests complémentaires :

Image IPB

Avec HD Tune je n'ai jamais de résultats similaires donc je ne sais pas trop ce que ça vaut...

Image IPB

Image IPB

Je crois que c'est pas mal pour ATTO... :vert:

Modifié par Goolf, 16 avril 2011 - 16:11.

  • 0

#1860
Guest_justice999_*

Guest_justice999_*
  • Visiteurs
Salut les mecs,

Pour rappel, j'avais dans un premier temps commandé un G73SW, le modèle avec 1x640go, j'avais eu un problème avec le ventilateur du GPU qui faisait un bruit assez énervant.

Je l'ai renvoyé à Topachat et recommandé le même modèle chez Rue Du Commerce, je l'ai reçu ce matin.

Je boot l'ordinateur sur le hdd d'origine, le bruit est moins fort que mon précédent Asus, mais il y a vraiment un tas de logiciels qui servent a rien, et je suis sur que certain tourne en fond de tache pour scanner ou faire je ne sais quoi.

Je met donc mon SSD à la place du HDD, j'ai rien eu a installé car je l'avais déjà configurer sur l'ancien G73, et la, rien de rien, l'ordinateur est vraiment vraiment silencieux, on entend quedal, en mode quiet office, je peux lire des vidéos 1080p sans entendre une mouche péter!

Je suis vraiment content, je vais continuer les test, et voir si je le garde définitivement, mais ça se présente bien.

Ma question est : Pourquoi cette différence de bruit entre la config avec le HDD d'origine et le SSD ?
Le bruit venait du ventilateur du CPU plus que celui du GPU, c'est du a cause des logiciels de base préinstallés?

Edit : Apres une session de Crysis 2, je confirme que mon ancien G73SW avait bien un problème, ici l'ordinateur est pas super bruyant, je peux jouer sans le casque facilement. (mais je dois comme toujours activer Vsync, doit y avoir un problème de magnétisme dans ma chambre car je dois faire ca pour tout mes pc).

Modifié par justice999, 16 avril 2011 - 13:00.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)