Aller au contenu

Change
Photo

Asus G73SW - Référencement des Modèles - 2011


  • Veuillez vous connecter pour répondre
2446 réponses à ce sujet

#1381
lievre2mars

lievre2mars

    En attente de Visa

  • Membre
  • 13 messages

re moi
je suis deg!! je viens de louper le facteur avec mon colis!!

Le lièvre n'avait pourtant pas à courir jusqu'à Mars pour avoir son colis :D

(ah la sortie ? C'est là où ya marqué "Exit" je suppose...:jesors:)

euh.... mimix30xp...... :megaphone: tu sors!! -->
  • 0
G73SWTZ181V

#1382
Guest_dasiana89_*

Guest_dasiana89_*
  • Visiteurs
je viens de m'acheter le G53SW SZ008V et au final c'est bien une résolution full hd
  • 0

#1383
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
A combien?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#1384
Soulbanner

Soulbanner

    Touriste

  • Membre
  • 256 messages
Il est à 1449 euros chez Microrama: http://www.microrama...roducts_id=1532
  • 0

#1385
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
bon j'ai reçus mon nouveau TZ075V de chez grosbill et complet cette fois ci !
j'ai aussi reçus mon SSD ! j'ai passé l'après midi à tous configurer :arf:
mais ça a porté ses fruits il me semble !!!
Image IPB

Modifié par moiata, 26 mars 2011 - 19:56.

  • 0

#1386
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
7.7 pour le SSD est très bien
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#1387
Soulbanner

Soulbanner

    Touriste

  • Membre
  • 256 messages
Peux tu nous donner le modèle de ton SSD s'ilteplait?
  • 0

#1388
Guest_moiata_*

Guest_moiata_*
  • Visiteurs

Peux tu nous donner le modèle de ton SSD s'ilteplait?

SSD 2.5'' OCZ Vertex 2 series - 80 Go

c'est vraiment plus rapide que le seagate !
  • 0

#1389
Soulbanner

Soulbanner

    Touriste

  • Membre
  • 256 messages
Merci!

Au risque de m'éloigner du sujet, pour choisir son SSD, le fait qu'il soit compatible Sata3 ou Sata2 est important?

Modifié par Soulbanner, 26 mars 2011 - 20:26.

  • 0

#1390
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Moi j'attends l'OCZ Vertex 3 qui est bien adapté au Sandy et qui est en SATA Revision 3.0 :

http://www.materiel....0-go-65944.html

http://www.macway.co...-iii.html?p=330

Il est censé sortir dans les jours à venir... :eyes:

Modifié par Goolf, 26 mars 2011 - 21:32.

  • 0

#1391
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
par contre j'ai fait une réinstallation propre de seven et quand j'ai monté mon SSD j'ai fait un restore defaults du bios
mais maintenant j'ai l'impression que le turbo boost du processeur ne fonctionne plus ... il y a une option pour l'activé ?

Modifié par moiata, 26 mars 2011 - 21:31.

  • 0

#1392
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Tu a remis le gadget Windows qui te permet de voir s'il se déclenche ?
http://www.dkszone.n...t-for-windows-7

C'était facile à installer le SSD ?

Modifié par Goolf, 26 mars 2011 - 21:38.

  • 0

#1393
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
oui, justement le gadget ne bouge plus ...

j'aurais a le refaire ça irait, mais la je me suis bien pris la tête ...
  • 0

#1394
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Tu as galéré à quel niveau ?
  • 0

#1395
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
pour faire la mise à jour du disque, ça fonctionnais pas ... j'ai du booter sur le windows du seagate avec le SSD en 2d et c'est passé
  • 0

#1396
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

Moi j'attends l'OCZ Vertex 3 qui est bien adapté au Sandy et qui est en SATA Revision 3.0 :

http://www.materiel....0-go-65944.html

http://www.macway.co...-iii.html?p=330

Il est censé sortir dans les jours à venir... :eyes:

Salut a tous !!!!!!

Je ne sais pas si le g73sw gère le sata3 ?
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#1397
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
http://www.intel.com...view/462850.htm

Donc logiquement les 2 ports 6Gbit/s sont reliés aux 2 baies disque :happy:

Modifié par Goolf, 26 mars 2011 - 23:18.

  • 0

#1398
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Bon je test 2 nouveau drivers nvidia avec Overcloking sous 3dmark06
Je vous dirais le résultat
Sa a l'air prometteur :)
Je le fait sur la résolution 1280x720 comme ça sa pourra être comparé aussi avec les G53
voila !!!! :miam:

Image IPB

Uploaded with ImageShack.us

Modifié par ghostleon57, 27 mars 2011 - 00:08.

  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#1399
Albion

Albion

    En attente de Visa

  • Membre
  • 59 messages
  • LocalisationBordeaux
Sur le site américain Hideevolution ils vendent des G73SW custumisable avec garantie internationale 1an à des prix imbatables!
http://www.hidevolut...g73sw-bst6.html

Par contre faut rajouter les frais de port et d'éventuels droits de douane :/

Modifié par Albion, 27 mars 2011 - 01:37.

  • 0

#1400
jeannox

jeannox

    Newbie

  • Membre
  • 451 messages
  • Localisationsaintes
et hop une nouvelle reference

ASUS G73SW-TZ083V


- Display: 43,94 cm / 17.3" (Full HD, 1.920 x 1080), LED Backlight Glare Type Display
- CPU: Intel® Core™ i7-2630QM (2.0 GHz, Turbo Boost to 2.9 GHz / 6 MB Intel® Smart Cache)
- Chipset: Intel® HM65
- NVIDIA® GeForce GTX 460M / 1.5 GB GDDR5 VRAM
- 4 x Blu-Ray Combo
- Bluetooth and WLAN 802.11 b/g/n
- 8 GB DDR3 1.333 MHz (4 x 2048 MB) / 8 GB max.
- 1000 GB SSH S-ATA, 7.200 U/Min (2 x 500 GB) / Hybrid
  • 0
Asus G73SW TZ121V Fullhd RAM 8gb HyperX 1600 MHz temp:Cpu56 gpu64
i7sandy BIOS 205,Gpu 460gtx,HDD2x500 momentus Xt SD25 Bluray, GPU @850/1700/1500 3DMARK06 : 16710 pts asus rog gx800, tapis RAZER kabuto

#1401
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
j'ai toujours pas de turbo booste , le moniteur reste sur 2 ghz (sur ma nouvelle installation de windows sur mon SSD )
je viens d'essayer de remettre l’ancien disque avec le windows configuré par asus et la il fonctionne ???
J'en déduit donc que ça ne viens pas du bios mais d'un pilote, lequel ???
pour ceux qui on refait une instale propre sur leur SSD avez vous ce problème ?
  • 0

#1402
Guest_justice999_*

Guest_justice999_*
  • Visiteurs
As tu bien installé tout les drivers dipo sur le site d'Asus, tu as surement oublié un diver.
  • 0

#1403
InfoYANN

InfoYANN

    Newbie

  • Membre
  • 403 messages
Je n'ai pas moi non plus de fonction turbo sur mon G73SW mais ayant fait une installation au propre avec un dvd Win 7, je suppose que j'ai du oublier un utilitaire ou pilote indispensable pour cette fonction, mais je n'arrive pas à voir lequel sans devoir installer même les inutiles !
  • 0

#1404
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
C'est bon je l'ai récupérer !:arf:
c'est bizarre, en faite j'ai bien installé tous les pilote de chez ASUS et rien ...
j'ai fait plein d'essais et je viens de remarquer une chose étrange,
quand, dans le bios, je met le SSD en premier pour le boot, sa fonctionne pas ... si je met le seagate (avec ses deux partions de stockage) en premier dans les option de boot ça fonctionne ???
  • 0

#1405
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Quelqu'un pourrait me dire ce qu'il a à la place du "Unknow Device" s'il vous plaît ?
Sachant que je n'ai rien branché en usb, même pas la souris... :|

http://goolf.free.fr/usb

Modifié par Goolf, 27 mars 2011 - 12:01.

  • 0

#1406
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
il y a :
periphérique de stokage de masse USB
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#1407
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Merci :happy:

Bizarre que ça ait disparu...
  • 0

#1408
Guest_justice999_*

Guest_justice999_*
  • Visiteurs
Je vous comprends pas les mecs, vous faites une installation propre de windows et vous installez la moitié des drivers, installer tout, executez tous, et désinstaller ce qui est inutile.
C'est ce que je fais en temps normal et j'ai jamais eu de problème.
  • 0

#1409
Guest_jonas quinn_*

Guest_jonas quinn_*
  • Visiteurs
bon moi je suis sur mon precieux depuis vendredi soir, et aucun souci autant pour le clavier retro-eclairé que pour les ssh (pas de sacade)
  • 0

#1410
Guest_Plankton_*

Guest_Plankton_*
  • Visiteurs
Bien le bonsoir les enfants :slt:

bon après moultes péripéties, tout est bien installé, dual boot seven home premium x64 / ubuntu avec tout à jour, je me suis lancer dans les benchs.

Asus G73SW-TZ096V ssd ocz vertex 2 120 go / DD 750 go / 8 go corsair 1333

voici mes résultats :

[align=center]crystaldiskmark
par défaut[/align]

[align=center]Image IPB[/align]

[align=center]3dmark06
tout par défaut / 1920*1080[/align]

[align=center]Image IPB[/align]

[align=center]3dmarkvantage
preset -->performance en 1920*1080[/align]

[align=center]Image IPB[/align]

[align=center]3dmark11
extrême --> 1920*1080[/align]

[align=center]Image IPB[/align]



voilà, je suis un peu perplexe, qu'en dites vous ?

sinon je suis ravis de mon portable :vert::cool:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)