Aller au contenu

Change

Problème sur Arima - Drivers ATI HD3870


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Guest_Merenita_*

Guest_Merenita_*
  • Visiteurs
Bonjour à tous et bonne année.

Bon avant tout je m'excuse si jamais ce topic existe dans une autre discussion du forum (je n'ai pas trouvé mais bon ... ;) ).
Avant tout ma conf : je suis sous Vista 64 Familiale Premium SP2
Voilà plus d'un an que je suis possesseur d'un Arima et pleinement satisfait.
Depuis maintenant plusieurs mois, j'ai le problème suivant :
Impossibilité de lancer 2 jeux de suite (le même ou un autre), j'ai un freeze au lancement impossible de reprendre la main sur l'OS et obligation d'un reboot hardcore).
Ce problème provient évidemment d'une mise à jour du CCC / drivers.
Après pas mal de navigation et recherches, j'ai désinstallé les drivers (avec les nettoyages en mode sans échecs) plusieurs fois et sur plusieurs versions. (Initialement le problème était plantage du jeu et message le driver a cessé de fonctionner et a été récupéré)
Si je maîtrise plutôt bien les merdouilles sur des serveurs d'applis pro en production :lol: j'avoue ne pas savoir pas par où prendre le problème :eyes2: (arg mais il y a pas de log sur ces trucs :lol::lol: et puis mes quadriproc 64 Go de RAM ils ont même pas de GPU ;) ))
J'ai lu quelque posts comme quoi il valait mieux essayer avec des drivers XP mais bon.

Je m'en remet donc à votre expérience :pray:

Merci d'avance !

Modifié par Merenita, 09 janvier 2011 - 17:38.

  • 0

#2
Guest_Merenita_*

Guest_Merenita_*
  • Visiteurs
Mmmh personne pour me donner une piste de recherche ? :(

Quelques infos qui peuvent être utiles
Pas de problèmes pour le Furmark (v1.8.2) en full screen (1900x1200) avec le crossfire activé (j'ai bien l'icône activée)
Bench : 2494 (t° max 90°C)
Stabilité : mes GPU se stabilisent à 90°
Pas de problème pour le lancer en boucle

3DMark06 me donne 11365
Pas de problème pour le lancer en boucle

OCCT 3.1.0 me donne exactement le même symptôme qu'avec une relance de jeu : freeze avec l'équivalent du sablier sous vista

Apparemment OCCT titille le point sensible mais je n'ai aucune idée de ce que ça peut être :huh: .

Merci d'avance à tous !!!
  • 0

#3
Guest_Merenita_*

Guest_Merenita_*
  • Visiteurs
Bon, j'ai finalement trouvé et j'avoue que c'est pas piqué des hannetons et en plus on est à la limite du foutage de g...e de la part d'ATI

Il semblerait qu'ATI ne supporte pas bien longtemps ses cartes vidéo "mobility" mais laisse cette responsabilité aux assembleurs.

Ainsi si vous jetez un oeil aux release notes des dernières versions, vous verrez que les "mobility" n'apparaissent pas dans les produits supportés :(

Donc là soit vous êtes par exemple possesseur d'un alienware et vous vous tournez vers DELL ou soit vous êtes comme moi, le propriétaire d'une conf un peu plus underground et vous commencez à sentir votre séant se dilater ;)

Après pas mal de temps passer à browser, j'ai trouvé ce topic sur le fofo d'AMD/ATI :
Lack of support for Mobility 3870s M88 Chipset!?!
Et là c'est le drame.
En effet, pas d'autres possibilité que de passer en CCC 9.1 moddé comme indiqué dans le topic en utilisant ça. J'ai effectué tout le downgrade + modding du driver et là miracle des technologies et du vaudou informatique, tout remarche !!!

Bon on peut peut-être encore améliorer les choses mais j'avoue que je vais un profiter enfin d'une conf stable :)

En conclusion, je suis assez étonné de la politique d'AMD/ATI sur le sujet. Je ne connais pas celle de NVIDIA mais si je dois reprendre un P4G, je regarderai à 2 fois ce point précis.

A+ tout le monde

Modifié par Merenita, 15 janvier 2011 - 11:46.

  • 0

#4
fqKo

fqKo

    Geek certifié

  • Membre
  • 1 807 messages
  • Localisation.be
:bigeyes: WoW le post...
  • 0

What kind of car it is?





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)