Aller au contenu

Change

Compatibiliter des nouveaux core 2 Duo ?


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
Guest_neirohe_*

Guest_neirohe_*
  • Visiteurs
[hr /]Bonjour la communauté !

Je possède un processeur T9500 en FSB de 800 Mhz qui me rend de fier service ! Mais je voudrais passer sur un T9600 "voire un X9100 bien que cher" mais il sont tout deux en FSB de 1066 Mhz Donc la compatibilité y est elle ? si oui il n'y aura pas de bridage ?:/

Je possède un dell précision M6300 qui a 4 Mois, Donc une configuration récente.
Merci

Modifié par neirohe, 21 septembre 2008 - 13:38.

  • 0

#2
Yo Eight

Yo Eight

    Admin du Code

  • Membre
  • 4 218 messages
  • Localisationdans les environs de Paris
Je vais répondre à ta question,

comme tu l'as dit, les Centrino 2 ont eu une augmentation du FSB mais ce que tu sais sans doute pas et qu'ils ont diminué leur coefficients multiplicateurs.

Faisons simple.

Pour déterminer la fréquence d'un processeur, on multiplie son coefficient multiplicateur avec la fréquence de son FSB.

sur Santa Rosa Refresh, le FSB est de 800MHz soit 200MHz car il est sur 4 voies. Sous Centrino 2, 1066MHz soit 266 MHz. Sachant que ton chipset ne fonctionne qu'à une fréquence de FSB de 200MHz et que le coefficient multiplicateur du T9600 est de 10,5, cela va donner sur ta plateforme:

10,5 x 200 = 2100 MHz soit 2,1 GHz au lieu de 2,8GHz.

Donc Tu as tout intérêt de rester sur ta famille Santa Rosa Refresh, voici le CPU au dessus du tiens qui est de la même famille:

X9000 @ 2,8 GHz qui peut monter jusqu'à 3,2GHz en augmentant son coefficient multiplicateur

;)
  • 0
Mon blog: Deikonad - Functional Programming
iMac 27" : Core i7 860 @ 2,8 GHz - ATI 4850M - 8Go @ 1066MHz - 1To @ 7200trs/min
MacBook Pro 15" : Core i7 2635QM @ 2GHz - ATI 6490M - 8Go @ 1333MHz - 500Go @ 5400trs/min
MacBook Pro 13" : Core 2 Duo P8400 @ 2,26GHz - nVidia 9400M - 2Go @ 800MHz - 160Go @ 5400trs/min

#3
Guest_neirohe_*

Guest_neirohe_*
  • Visiteurs
Faisons simple ! mais bien expliquer ...
Non j'avoue je ne savais pas tout cela mais j'ai apprit ! :happy:

Une dernière question le TDP ne va pas trop augmenter si on booste X9000 dans les 3Ghz ! car le X9100 a 3,1Ghz et donner a 44W TDP et que le X9000 a 2,8Ghz est dans les même niveaux ?
merci
:)

Modifié par neirohe, 21 septembre 2008 - 14:10.

  • 0

#4
Yo Eight

Yo Eight

    Admin du Code

  • Membre
  • 4 218 messages
  • Localisationdans les environs de Paris
Bah plus un CPU augmente sa fréquence, plus il chauffe. Mais d'après les utilisateurs du X9000 sur le forum, dans un M570/571 RU-U, il est bien refroidi, Je ne sais pas ce qui en est sur ton DELL :/
  • 0
Mon blog: Deikonad - Functional Programming
iMac 27" : Core i7 860 @ 2,8 GHz - ATI 4850M - 8Go @ 1066MHz - 1To @ 7200trs/min
MacBook Pro 15" : Core i7 2635QM @ 2GHz - ATI 6490M - 8Go @ 1333MHz - 500Go @ 5400trs/min
MacBook Pro 13" : Core 2 Duo P8400 @ 2,26GHz - nVidia 9400M - 2Go @ 800MHz - 160Go @ 5400trs/min

#5
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Encore faut il que le DELL ait le bios adéquat pour augmenter le coeficient multiplicateur... Sinon ça servira à rien...
Et à mon avis, ça ne passera pas question chauffe, vu la taille des heatpipes des configurations, on va dire, non prévues pour... :rolleyes:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#6
Guest_TurTle_*

Guest_TurTle_*
  • Visiteurs

X9000 @ 2,8 GHz qui peut monter jusqu'à 3,2GHz en augmentant son coefficient multiplicateur

;)

il peut même monter jusqu' a 3.4 Ghz je crois (DELL 1730).
  • 0

#7
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
pas de manière naturelle alors, car le X9000 varie de 2.8 à 3.2ghz, ce qui correspond à 3 pas de multiplicateur : de x14 à x16
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#8
Guest_TurTle_*

Guest_TurTle_*
  • Visiteurs

pas de manière naturelle alors, car le X9000 varie de 2.8 à 3.2ghz, ce qui correspond à 3 pas de multiplicateur : de x14 à x16

Salut Eric, ci dessous un excellent article d'un excellent site confirmant mes dire avec une redirection sur un test.

http://portables4gam...-de-la-semaine/

A+......:yep:........
  • 0

#9
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
t'es qu'une sale coquille vide ! :vert:

Effectivement, DELL communique sur un proc pouvant passer à 3.4ghz, ce qui indiquerait un bios permettant de passer à x17 pour le coef multiplicateur, contre x16 sur les Clevo M570...
Mais je ne trouve pas ou peu de benchs à cette fréquence, à part ceux concernés par cette news... :/
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#10
Guest_TurTle_*

Guest_TurTle_*
  • Visiteurs

Mais je ne trouve pas ou peu de benchs à cette fréquence, à part ceux concernés par cette news... :/

Encore un excellent article sur le sujet de part notre site préféré..:D..

Quand on pense que certains admin de ce site ne se rapelle plus des articles ecrit...:pff:..

alzheimer est vraiment un fléau..:P..

A+
  • 0

#11
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Bôôôôh ! C'était pas moi d'abords, et je ne lis que mes news... :lol:

Je pense vraiment me laisser tenter par le civet... :rolleyes:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#12
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
Youhouuuu détérrage! :vert:
J'ai besoin de savoir si un processeur de génération précédente (FSB800)fonctionnerai sur une plateforme en FSB 1066.
En clair, est-il possible de mettre un T5450 à la place d'un QX9300?
Dans l'autre sens je sais que ça ne fonctionnerai pas mais dans ce sens j'ai un doute!
Merci à tous!
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#13
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour, tu joues au mahjong avec tes procos ? :lol:
Pourquoi cela ne fonctionnerait-il pas dans les 2 sens ?
  • 0

#14
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
Ben si tu prend pour base un PM965 donc FSB 800 et que tu veux y mettre un T9400 par exemple ben ca fonctionnera pas. Processeur trop récent par rapport à la plateforme? Enfin je pense! lol
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#15
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
le fsb passera si le chipset est supporté et le socket compatible mais ta ram ira a 800 mhz par contre.
  • 0
retour à l alienware m17x r2 full alu

#16
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Ça amélioreras les temps de latence... :vert: :yep:





:jesors:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#17
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
po compris ! :arf:
  • 0

#18
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
Bon j'essayé et ça marche pô! :vert:
Tous s'éclaire sauf l'écran et au bout de 15 sec le ventilo tourne à fond et toujours rien! :(
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#19
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

po compris ! :arf:

Diminuer la fréquence de la ram diminue la latence non ?
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#20
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Oui, je cherchais une blague là où il n'y en avais pas ! laisse tomber ;)
  • 0

#21
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
C'est pas le CAS qui donne la latence ? Pour ton soucis kwik t'as tenté une mise à jour du bios ?
  • 0
retour à l alienware m17x r2 full alu

#22
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
Ouais c'est déjà le dernier BIOS dispo. Mais je me suis aperçu qu'en fait, c'est pas un processeur en FSB800 mais FSB667 :cut:
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#23
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
La ram n'est peut-être pas compatible en 667. Tu ne saurais pas essayer avec un 800 par hasard ?
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#24
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
La ram est compatible 533,667 et 800mhz! Étrange donc!
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#25
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
quel idée aussi de vouloir mettre un processeur aussi faible ! pourquoi ne pas mettre un T9xxx ou P8xxx ...?
  • 0

#26
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Fallait pas donner ton QX9300 à n'importe qui :P
Je sais, je suis de mauvaise foi, mais j'assume :jesors:
  • 0

#27
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Donc c'est ton bios qui ne l'accepte pas. Même si c'est très bete si t'as tout vérifié et que tout est compatible c'est lui le coupable.
  • 0
retour à l alienware m17x r2 full alu




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)