Aller au contenu

Change

J'y comprend rien à tous les niveaux Asus G73


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Guest_Kamâ_*

Guest_Kamâ_*
  • Visiteurs
Hello tout le monde !

Nouveau dans le monde ASUS, j'ai vraiment du mal à comprendre comment fonctionne le G73... J'ai toujours eu l'habitude de monter mes PC fixe et sinon j'ai tourné sur un Clevo de IL.

Bref j'ai pleins... de questions !!!

J'ai reçu le portable ce matin (acheter via P4G sur le forum), j'ai donc direct fait une restauration du système avec paramètres d'usine. Ok j'allume ça fonctionne... cool :) Je vois Asus Live Update qui me demande d'installer des mises à jours, ce que je fais... Le portable reboot et impossible d'ouvrir la session utilisateur : erreur inconnue... Rebelote je refait une restauration système avec option 3 (disque dur partitionnés).
Je ne retest pas les mises à jours via ce truc, mais peut on les faire ailleurs ?

J'installe Avast et Itunes et c'est tout. En même temps je lis les forums sur ce qu'il faut faire, ce qu'il ne faut pas faire, et je me rends compte que mon clavier n'est plus éclairé...
Je cherche sur les forums, je test avec les Touches FN + F4, mais rien !!! Je chehe encore et je tombe sur le sujet en post it au dessus. Mais lorsque je regarde la version de mon BIOS j'ai 08.00.10 (via la commande exect) et G73JW202 dans le BIOS... déjà QUESAKO ????
Donc pour le moment je ne test pas le fix...

Ensuite j'essai de comprendre les autres touches en haut à gauche :
.OK pour la première : une pression tout s'éteint, 2 pressions tout s'allume, 3 pressions la led sous l'écran s'éteind
.La deuxième touche j'ai cru comprendre que c'était le mode Turbo.... mais alors on voit ça où ? car j'ai l'impression que lorsque j'appuie dessus y a rien qui se passe
.La troisième (les yeux), et bien y a rien qui se passe, pourtant j'ai cru comprendre que c'était une touhe pour des pré réglages vidéos en fonction de ce qu'on faisait (jeux, vidéos, photos...)

Donc déjà là je bloque complet !!!!


Ensuite y a un raccourci sur la barre espace... mais perso ça ne fait rien du tout ! Il est censé se passer quoi lorsque j'appuie sur FN et cette barre espace ? :bigeyes:

Sinon j'ai pleins de trucs qui se lancent a démarrage !!! et c'est un peu le *lieu de rencontres charmantes*, j'ai activé et désactivés des trucs pour tester tout en googlelisant les noms pour comprendre à quoi ça servait mais bon... sans grand succès. Pour le moment j'ai fais ça :

Image IPB


Pfffiouuu !! j'ai encore pleins d'autres questions mais je vais continuer à lire des trucs un peu partout et faire des tests en attendant déjà vos réponses :)

Merci d'avance !!!
  • 0

#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Pour ton bug après installation de mises à jours je vois pas trop. Mais conseil, live update perso, j'ai oublié (et d'ailleurs, jamais utilisé), va sur www.touslesdrivers.com et "mes drivers".

Pour les touches tactiles qui ne fonctionnent pas, regardes les drivers sur le site asus directement.

Pour les programmes qui se lancent, tu as déjà trié un peu mais tu peux encore enlever :
Itunes, Quick time, asus web storage et sans doute quelques autres mais je les connais pas tous exactement.

Bonne soirée.

PS : pour éviter tous ces trucs qui se lancent, il faut formater avec un cd de windows microsoft et non par un cd constructeur de pc.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
Guest_Kamâ_*

Guest_Kamâ_*
  • Visiteurs
AHHHHHHHHh

Merci beaucoup pour ces réponses rapides !!!

Bon, étant donné que je n'aime pas perdre la face, j'ai continué à chercher de mon coté et en suivant tes conseils j'ai réussi à faire des trucs pas trop mal !!!

Tous mes raccourcis fonctionnent et pour ceux qui ont le même problème il faut aller sur le site Asus et DL ATK Package. Attention il ne faut pas oublier de désinstallé celui qui est déjà en place sinon c'est le *lieu de rencontres charmantes* ! (et ne vous fiez pas à Windob qui dit"votre driver est à jour").

Ensuite j'ai mis à jour un autre driver : Keyboard Device Filter Utility for Win7 64 bit (j'ai pas vu de chgmt mais appremment c'est bien de le mettre à jour d'après les forums)

Demain je m'attaque au nettoyage des trucs qui se lancent et ne servent à rien et y'en a un packet à ce que j'ai pu récupérer à droite et à gauche sur les forums !!

En tout cas merci ! Ah oui biensur le raccourci FN + F4 fonctionne donc... rétro-éclairage opérationnel :)
  • 0

#4
Guest_Kamâ_*

Guest_Kamâ_*
  • Visiteurs
Hello !

Bon voilà je commence a en voir le bout ^^

Pour info, j'ai lutté avec avastfree qui bugguait et ne voulait plus se désinstaller, si ça arrive a quelqu'un, j'ai réussi avec l' utilitaire proposé sur le site d'avast en passant en mode sans échec.

je vais explorer la bête en ce dimanche pluvieux et essayer d'y voir plus clair et faire partager ce qui me semble intéressant pour d'autres ^^

Bonne journée
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)