Aller au contenu

Change
Photo

Alienware M17x R3


  • Veuillez vous connecter pour répondre
5554 réponses à ce sujet

#2491
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

bsod -> change les paramètres BIOS passe en raid au pire

tu as un vertex 2 ( comme moi ) et j'ai du passer en FW 1.32

Tu fonctionnes en mode raid avec ton ssd ? ou ahci ? Et tu arrives à installer l'Intel RST ?

Heu non aucun problèmes, le mien est en AHCI et l'installation s'est déroulé sans problèmes. Je fais un diskmark la.
Voila, le 4k est impressionnant quand même:
http://img543.images.../3352/c300z.jpg

Uploaded with ImageShack.us

Tu as configuré un truc en particulier pour la gestion de ton SSD ? Le Tuto pour booster les performances des SSD sur Chipset PM55 est-il fonctionnel pour le R3 ?

Même question que pour kami, tu fonctionnes en mode raid ou ahci ? As-tu l'Intel RST d'installé ?

Merci à vous deux.

Modifié par Vahal, 23 avril 2011 - 00:20.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#2492
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
AHCI et RST installé
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2493
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Ok, bah je comprends pas alors, je vais attendre la réponse de kami, mais ça voudrait dire qu'il y a une incompatibilité avec mon vertex 2 :X

Tu as configuré un truc en particulier pour la gestion de ton SSD ? Ou tout est "par défaut" ?

Sinon, j'ai une autre question concernant les GPU, désolé >.<

Avec les drivers ati Dell (qui contiennent les drivers de l'IGP), tout fonctionne parfaitement, que ce soit sur la carte ati ou sur l'IGP.

Mais je note une légère hausse de performance avec les drivers ati officiels 11.4 RC2, le problème, c'est qu'avec ces derniers, je n'arrivent pas à faire fonctionner l'IGP. J'ai récupéré la dernière version des drivers IGP sur le site d'intel (les drivers IGP Delll ne fonctionnent pas pour moi), tout s'installe correctement, les deux cartes sont bien reconnues, par contre, je ne peux pas switch de la carte ati vers l'IGP, et quand je force le passage sur l'IGP avec le panneau de contrôle Intel, l'ordinateur continue de fonctionner, j'entend les sons, mais l'affichage est blanc (et le raccourci FN+F7 ne fonctionne pas non plus dans ce cas). Comment as-tu fait pour que celà fonctionne et quels drivers utilises tu ?

Encore merci.

Modifié par Vahal, 23 avril 2011 - 00:22.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#2494
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Oui j'ai tout laissé par défaut pour le SSD.

Tiens bizarre, tu m'as parlé du driver IGP et j'ai voulu switcher de ma 6970M à mon IGP pour tester et j'ai eu un BSOD. ça fesait longtemps que j'avais pas essayé vu que je m'en sers jamais, je me demande pourquoi ça plante....

Modifié par K-Nabeesse, 23 avril 2011 - 00:42.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2495
Weenoo

Weenoo

    En attente de Visa

  • Membre
  • 51 messages
petite pics tout fraîche. :D


Image IPB

Image IPB

Image IPB

Image IPB

Image IPB

Image IPB

Image IPB

Image IPB

Image IPB

Image IPB

http://img231.imageshack.us/img231/5541/31702233.th.jpg
  • 0
Image IPB

#2496
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Merci pour ces superbe photo
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2497
Weenoo

Weenoo

    En attente de Visa

  • Membre
  • 51 messages
Mais de rien.
  • 0
Image IPB

#2498
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Tu est heureux de ton achat?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2499
Weenoo

Weenoo

    En attente de Visa

  • Membre
  • 51 messages
Pour le peu de temps que j'ai pu en profiter oui certainement. Il faut dire que la tâche était lourde et les attentes hautes car il est destiné a remplacer mon desktop mais jusqu'a présent il le fait haut la main.
  • 0
Image IPB

#2500
Guest_festina66_*

Guest_festina66_*
  • Visiteurs
Salut à tous je viens d'avoir mon R3 depuis peu et comment dire :+1:, j'aimerai le rendre plus vivant, avec un boot animation d'alienware, avez vous une adresse pour dl ce type de fichier merci :D
  • 0

#2501
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Salut festina !!!
En peux en savoir plus ? Config ? Prix ? ;)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#2502
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bon le switch sur l'IGP refonctionne avec les 11.4 RC2...Avec les RC3 j'ai un BSOD, surement parce que ce sont les drivers desktop moddé pour mobile alors que sur les RC2 ils ne sont pas moddé. Bizarre parce que les sandy bridge de desktop ont aussi un IGP non? Et peuvent switcher aussi ?
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2503
kami1357

kami1357

    Touriste

  • Membre
  • 311 messages
oui je suis en RAID , le hhd OS branché sur le port HDD1

J'ai ces 11.4 RC3 depuis une semaine, aucun soucis de switch
  • 0

#2504
Pustul

Pustul

    Touriste

  • Membre
  • 349 messages
  • LocalisationSuisse
@ Weenoo:

Très jolies photos, on dirait pas qu'il est en plastique, il a l'air vraiment bien fini ce r3 ;)
  • 0
Image IPB
Image IPB
T4G: Intel Core i7 3770k, Asus HD7970,OCZ Vertex 3, WD Caviar Black, 16Go Corsair 1600Mhz, 24" Benq 120Hz

#2505
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Je vois que personne parle de la qualité du son, cela donne quoi?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2506
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

oui je suis en RAID , le hhd OS branché sur le port HDD1

J'ai ces 11.4 RC3 depuis une semaine, aucun soucis de switch

Ton HHD OS est bien un OCZ Vertex 2 comme moi ?

En ahci branché sur le port 0 sans l'Intel RST d'istallé, tout fonctionne, dès que j'installa l'IRST, j'ai le droit à de jolis BSOD.

Tu as réussi à l'installer toi du coup (le RST) ? Et en raid, tu as des bon taux en écriture sur ton SSD ?

Les drivers ati RC3 que tu utilises sont moddés ?

Bon le switch sur l'IGP refonctionne avec les 11.4 RC2...Avec les RC3 j'ai un BSOD, surement parce que ce sont les drivers desktop moddé pour mobile alors que sur les RC2 ils ne sont pas moddé. Bizarre parce que les sandy bridge de desktop ont aussi un IGP non? Et peuvent switcher aussi ?

Je me suis arrêté aux drivers RC2 Desktop moddé que Miles avait donné je sais plus où sur le forum ? Ce qui pourrait expliquer le fait d'avoir des soucis pour switch sur l'IGP. As-tu un lien à me donner du coup pour les RC2 ou 3 non moddés ?

Et pour l'iGP, tu utilises quels drivers ? Ceux d'Intel ? Ou Ceux de Dell ?


En passant sur Notebookreview, je suis tombé sur un post concernant les SSD OCZ Vertex sur le M17xR3 :

Originally Posted by kunekaden
Did you install the OS after setting to AHCI?
Which port do you have the SSD in?
Do you have RST installed?

If;
1 = no, then do so
2 = 0, then put it in port 1 (and set your boot order accordingly)
3 = yes, uninstall it


  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#2507
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse

petite pics tout fraîche. :D

http://img151.images...41294523.th.jpg

Sympa les photos, merci^^ D'ailleurs le style de la bouche des hauts parleurs, ils l'ont pompé sur la 458 italia :
Image IPB
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#2508
Weenoo

Weenoo

    En attente de Visa

  • Membre
  • 51 messages

Je vois que personne parle de la qualité du son, cela donne quoi?

Pour un portable c'est pas mal, ils joue fort et clair, il y a comme une simulation de suround. Ca reste des haut-parleurs de portables, ils n'ont pas la profondeur d'un vrai système mais moi je les trouves très bien, c'est 1000 fois mieux que les hp du inspiron 1525 de ma copine.

@ Weenoo:

Très jolies photos, on dirait pas qu'il est en plastique, il a l'air vraiment bien fini ce r3 ;)

Oui il est vraiment très bien. Très solide, lorsque qu'on utilise le lecteur optique il ny a aucune vibration ressenti, merci au chassi en alu. :)

Modifié par Weenoo, 23 avril 2011 - 14:23.

  • 0
Image IPB

#2509
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Merci
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2510
Weenoo

Weenoo

    En attente de Visa

  • Membre
  • 51 messages
Selon cpu-z j'aurais le fameux chipset défectueux.. :mad: Ou je me trompe ?

Image IPB

EDIT:

Finalement non.

Si CPU-Z te dit ça:
Chipset: Sandy Bridge Rev. 09
Southbridge: HM67 Rev. B2

C'est que t'as un révision B3 en revanche si CPU-Z te dis ça:
Chipset: Sandy Bridge Rev. 04
Southbridge: HM67 Rev. B2

tu as un B2.


Modifié par Weenoo, 23 avril 2011 - 15:50.

  • 0
Image IPB

#2511
Guest_ZogZog_*

Guest_ZogZog_*
  • Visiteurs
Bonjour,

J'ai reçu il y a une semaine mon AW M17xR3 et je rencontre une anomalie d'affichage qui se traduit par une dégradation de qualité dans certaines zones des images (video, jeux et même au lancement du logo win 7 animé).
Des séries de points rouges apparaissent entre les zones sombres et claires.
Ce problème apparait également dans le menu BIOS.
Pour illustrer ce dysfonctionnement, voici des photos en situation.
La configuration est comme suit :
PROC Intel 2720 QM 2.2Ghz
RAM 6GB
SSD 256GB
LCD 1920X1080
BIOS A04

GPU 6970 :
Version du package du pilote 8.80.6-101202a-109902C-Dell
Fournisseur ATI Technologies Inc
Version du pilote 8.800.6.0
Version du pilote 2D 8.01.01.1105
Version Direct 3D 8.14.10.0798
Version Open GL 6.14.10.10358
Version de Catalyst Control Center 2010.1202.1025.18640

GPU Intel (Sandy Bridge) :
Intel® HD Graphic 3000
Date du Pilote : 02/12/2010
Version du pilote 8.800.6.0

Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
http://img15.imageshack.us/img15/7089/p1040572.jpg

Avez-vous rencontré ce problème ? Une solution ou des conseils sont les bienvenus.
Merci par avance.
  • 0

#2512
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Bon, il n'y a pas moyen, je n'arrive pas à avoir les options de switch IGP <-> Ati sans avoir au préalable installer les drivers Dell ...
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#2513
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
C'est à dire que tu installe les drivers Dell et ensuite par dessus tu met les 11.4 RC3 ?

ZogZog>> Problème de carte vidéo j'ai l'impression, si ça te le fait dans le bios c'est SAV direct :/
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2514
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

C'est à dire que tu installe les drivers Dell et ensuite par dessus tu met les 11.4 RC3 ?

C'est ce que j'avais fait avant de voir que toi et kami arrivaient à avoir les deux processeurs graphiques fonctionnels sans l'utilisation des drivers Dell. Cette méthode fonctionne, mais n'est clairement pas "propre", du coup, j'aimerais bien pouvoir faire une installation "clean" et fonctionnelle, mais ça ne veux pas.

J'ai tenté je pense toutes les combinaisons possibles entre installation driver IGP Intel / Driver IGP Dell et 11.4 RC2 / 11.4 RC3.

Dans le sens installation IGP puis AMD, la carte amd fonctionne parfaitement, mais pas de switch possible (pas d'écran bleu non plus).

Dans le sens installation AMD puis IGP, j'obtiens un écran blanc après installation IGP, et impossible de switch, du coup, passage par mode sans échec pour désinstaller les drivers IGP.

En utilisant uniquement les drivers Dell 6970, tout fonctionne parfaitement, l'IGP s'installe de lui même, et le switch fonctionne.

Mais les 11.3 officiels apportent une petite hausse de performance par rapport aux drivers Dell, et les 11.4 RC2/3 apportent une hausse par rapport au 11.3.

En repensant à ce que tu avais écris quelques pages plutôt, que ce soit pour les 11.4 RC2 ou RC3, je n'ai que les versions moddées, qui ne supportent peut-être pas le switch avec IGP mobile.


Edit :

Bien sûr, à chaque fois que je recommence, je désinstalle bien tout, suivi d'un driver sweeper après redémarrage.

Modifié par Vahal, 24 avril 2011 - 01:47.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#2515
OhPutain

OhPutain

    En attente de Visa

  • Membre
  • 95 messages
On peut switcher entre la 6970 et l'IGP comme avec le M11x R1 ?
  • 0
Pentium 1,70Ghz ; 2Go de RAM ; Intel GMA ; 70 Go R.I.P.
M17x R3 config. de base + HD6970m

#2516
Weenoo

Weenoo

    En attente de Visa

  • Membre
  • 51 messages

On peut switcher entre la 6970 et l'IGP comme avec le M11x R1 ?

oui, ca se fait très bien avec fn / f7.


Je viens de tester avec crysis 2, graphique extreme 45fps en moyenne, a très élevé ~75fps. 1600*900 :D Par contre, le hdd est vraiment a la ramasse, jai le Seagate 320go de base et ça vaut que dalle, ssd et WD Black très bientôt je pense. Sinon ya moyen de viré les logo qui apparaissent quand on joue avec le volume ? ,En jeux ca me fait un retour au bureau quand je change le niveau sonore, agacant.
  • 0
Image IPB

#2517
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Bonjour,

J'ai reçu il y a une semaine mon AW M17xR3 et je rencontre une anomalie d'affichage qui se traduit par une dégradation de qualité dans certaines zones des images (video, jeux et même au lancement du logo win 7 animé).
Des séries de points rouges apparaissent entre les zones sombres et claires.
Ce problème apparait également dans le menu BIOS.
Pour illustrer ce dysfonctionnement, voici des photos en situation.
La configuration est comme suit :
PROC Intel 2720 QM 2.2Ghz
RAM 6GB
SSD 256GB
LCD 1920X1080
BIOS A04

GPU 6970 :
Version du package du pilote 8.80.6-101202a-109902C-Dell
Fournisseur ATI Technologies Inc
Version du pilote 8.800.6.0
Version du pilote 2D 8.01.01.1105
Version Direct 3D 8.14.10.0798
Version Open GL 6.14.10.10358
Version de Catalyst Control Center 2010.1202.1025.18640

GPU Intel (Sandy Bridge) :
Intel® HD Graphic 3000
Date du Pilote : 02/12/2010
Version du pilote 8.800.6.0

http://img97.imagesh...7/p1040561o.jpg
http://img811.images...4/p1040562p.jpg
http://img90.imagesh...4/p1040564l.jpg
http://img199.images...5/p1040565q.jpg
http://img684.images...9/p1040566t.jpg
http://img717.images...6/p1040567o.jpg
http://img97.imagesh...8/p1040567g.jpg
http://img12.imagesh...5/p1040569h.jpg
http://img263.images...7/p1040570t.jpg
http://img718.images...2/p1040571p.jpg
http://img15.imagesh...89/p1040572.jpg

Avez-vous rencontré ce problème ? Une solution ou des conseils sont les bienvenus.
Merci par avance.

Salut essaie les outils de dignostique de DELL , il me semble qu il faut booter sur le dvd de drivers, pour voir si la carte graphique ne donne pas une erreur, sinon branche le pc sur un écran externe, si tu as toujours ce pb ça devrait venir d un défaut du GPU. Si tu n as plus de défaut sur un écran externe c est pzut êtrer tout simplement la nappe de l écran qui est mal branchée

Tu peux essayer de desinstaller proprement les drivers GPU et les réinstaller également
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#2518
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
J'ai pas suivi les 100 pages donc possible que quelqu'un ait déjà remonter l'info, mais je viens de griller ça sur le site Dell

Image IPB
  • 0
Image IPB

#2519
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Donc elle ne devrait plus tarder.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2520
sarkou

sarkou

    Touriste

  • Membre
  • 227 messages
Bon bah j'ai reçu mon R3 vendredi et je suis tombé amoureux ) C'est mieux que ce à quoi je m'attendais. J'avais le 15x avant et je j'avais peur du switch. Mais c'est vraiment un upgrade à tous points de vue pour le même poids et à peu prêt les mêmes dimensions, donc que du bon.

Le design est bien plus classe que le 15x
Le son je le trouve énorme ! rien à voir avec le 15
Le wifi pareil, je capte bien mieux qu'avant
le seul truc moyen c'est l'enfoncement de la partie supérieure droite du clavier


Bref tout bonnard, à tel point que je commence à lui faire de plus en plus de place sur mon bureau au détriment de mon fixe. (conf équivalente mais mon écran n'a rien à voir avec la dalle du 17R3) et puis faut rentabiliser l'investissement. Du coup je me pose quand même 2 ou 3 questions car je me suis toujours servi de mon portable comme appoint au PC fixe et je n'ai jamais utilisé le portable en usage intense.


Par exemple je laisse mon fixe allumé 24/24 quasiment - est ce que ça ne pause pas de soucis de laisser un portable sur secteur quasi tout le temps ? ou en tout cas de laisser l'alime branchée sur la prise et débrancher uniquement le portable. (C'est sous le bureau =p un peu difficile d'accès)

Autre chose, quand j'entends les ventilos ronflés in game (même si le bruit ne me dérange pas) ça donne l'impression de solliciter vachement plus la machine que lorsque je suis sur mon fixe. du coup j'ai l'impression que dans 1mois le bignou va être à genoux =p

Voilou, en gros c'est des ptites questions sur l'usage de vos portables et si certains les ont privilégiés au fixe )

Modifié par sarkou, 24 avril 2011 - 15:00.

  • 0

P4G : M17x R5 - 980M
P4W : Mac book air
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)