Aller au contenu

Change
Photo

Alienware M17x R3


  • Veuillez vous connecter pour répondre
5554 réponses à ce sujet

#4981
zangdar72

zangdar72

    En attente de Visa

  • Membre
  • 79 messages
Moi sa fonctionne seulement pour les flèches. Le pad ou même le clavier pour tout les jeux sa ne fonctionne pas. Seulement dans n'importe quel jeux. Une solution ? :bigeyes:
  • 0
AlienWare m17x r3 : i7 2670QM (2,20 GHz, 6 Mo, 4 coeurs) - NVIDIA® GeForce® GTX 560M avec 1,5 Go de mémoire GDDR5 - DD 500go - 4GO DDR3.

#4982
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
record battu
http://3dmark.com/3dm11/2388179

4102 avec les valeurs 835/1200, aucuns artefacts :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4983
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages
Ah ouai bien par contre tu as recommence combien de fois mdr. Moi je galerai toujours a faire les test au dela de 790
  • 0

asus g20 aj gtx 770 i5


#4984
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
bah en 1 fois, lol
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4985
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
eh ouais certains ont de la chance et peuvent overclock largement xD
Tu le surélèves pour gagner en température?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4986
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Non, même pas mais je pense investir dans un U3 prochainement :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4987
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Si quelqu'un s'ennuie, il peut me mettre les onglets disponibles dans alienfusion? ^^
Je vois pas pourquoi j'ai des vides... T.T
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4988
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Salut!

l'un de vous a déjà essayer de mettre de la pate thermique sur nos M17x R3 ? C'est dur ? Où puis je trouver un tuto ? Vous avez pris quel pâte thermique ? merci!
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4989
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
J'ai remplacer celle d'origine par de l'artic cooling mx 4, ce n'est pas compliqué coté CPU, un chouy plus délicat coté GPU bien faire gaffe au vis qui sont pas grosses ^^
J'ai gagner pas mal en charge mais très peu voir pas grand chose en idle, j'ai pris le kit de nettoyage avec pour enlever l'ancienne pâte thermique, il faut en mettre très peu, un petit grain de riz qu'on étale avec une carte pour que juste la surface est une fine couche de pâte.

Niveau température je suis à 66° sous furmark, le pc est un petit peu relevé derrière
Screen temp. http://imageshack.us...stitreivkr.png/
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4990
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Je pensais qu'avec la mx4 il fallait en mettre au milieu et c'est tout, qu'en applatissant c'était bon. Car j'ai étalé mais j'ai eu du mal, elle colle beaucoup. Comment as tu fait pour bien étaler?

Et ViaZ, le repast gpu est simple. je me suis juste fait une frayeur au moment de remettre la carte, jy arrivais pas. mais en fait faut bien pousser, et javais peur de la peter xD
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4991
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Oki metra ! :D


Et Joyeux Noël à vous tous !!
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4992
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble
Yep'all

J'ai un léger soucis, les touches au dessus du clavier ne fonctionne pas. Tout du moins, la touche d'éjection du cd, de l'alienFX, pour monter/descendre le volume.
Une solution ? J'aimerais installer des jeux ><
hum... Même en éjectant via clique droit sur le dvd ça ne fait rien ><

Modifié par Effet, 25 décembre 2011 - 16:43.

  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#4993
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Fais fn+alien fx


Pour le cd, il n'y as pas de trappe c'est une mangeur^^
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#4994
Platinum

Platinum

    En transit

  • Membre
  • 194 messages
  • LocalisationSuisse
chez moi les touches volumes, eject,... fonctionnent mais pendant les jeux elle ne fonctionne plus, si je veux augmenter ou baisser le volume je dois revenir au menu... étrange... :gne:
  • 0
Alienware m17x R3: I7 2760QM 2.40Ghz // HD 6990M // 2*4096 1333MHz DDR3 // DD 750Go // WLED Full HD (1920x1080) // Killer Wireless-N 1103 // Swiss Qwertz Keyboard // G700 // Roccat Kave

Asus TF101 // 32Go // Mobile Docking

#4995
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble
J'avais vu ça K4ton je suis pas le dernier des imbéciles :P Pour une raison que j'ignore, le dvd a mis plus de ( minutes à sortir. Depuis plus de soucis j'ai pu installer SWOTR :P
Mouarf, à voir pour l'instant c'est le cadet d'mes soucis, j'vais enfin pouvoir jouer sur pc :P
Autre question, comment zoom-t-on avec le touchpad ? j'avais un Dell XPS 15 auparavant et il suffisait de mettre deux doigts en les écartant. Ça ne fonctionne pas sur celui-ci.

Modifié par Effet, 25 décembre 2011 - 18:15.

  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#4996
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Effet > Me dit pas que tu joues au touchpad ? :yep:


Sinon pour les autres, installez les nouveaux drivers pour le haut du clavier!
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4997
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble
Non je joue pas au touchpad.

Gros soucis, mon micro ne fonctionne pas, après une modif sur mumble, dès que je monte le volume du pc, un son grave puis très strident se fait entendre ! impossible de l'arrêter, je peux plus mettre du son sur mon pc :bigeyes:
Edit : Bon en fait cela vient de " enregistr. Payback IDT High definition Codec " Dès que je le mutte, le bruit disparait. en clair mon micro *où sont les toilettes ? je suis en train...* pas mal.
Je vais tentrer après manger de désinstaller et de ré-installer ces drivers, mais bon, ce sont ceux de Dell et il n'y en a pas sur touslesdrivers...
Edit : J'ai désinstallé IDT pour laisser les drivers Microsoft, ça ne fonctionne toujours pas. deux screens qui pourront peut-être vous aider :

Image IPB

Le micro est donc bien présent sinon il n'apparaitrait pas non ?
Lorsque je veux le configurer :

Image IPB

Je peux gueuler aussi fort que je le veux, il ne se passera rien.
Demain j’appelle Dell, si j'dois le renvoyer à cause de ça, je sens que ça va m’énerver.

Modifié par Effet, 25 décembre 2011 - 19:53.

  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#4998
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Pour les toucjes ejecter monter vulume etc cest le driver alienware osd. J'avais ce probleme et en installant c'était bon. En fait quand tu appuies sur une de ces touches t'as un petit ecran qui s'affiche, et c'est l'osd qui fait ça.
Dans les jeux, chez moi ça ne marche pas sur les vieux. Sur les récents oui.

Pour les drivers IDT, bizarre. Jamais eu ce probleme. Avec la cam eteinte ça te le fait? Reinstalle les pilotes IDT, ils ne sont que chez dell.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4999
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Temp après 1 heure de BF3 :

Proco : 76°

GPU : 79°


C'est bien ou pas ? :/
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#5000
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble
Normalement en dessous de 80° y'a pas lieu de s'inquiéter.
Bon, moi j'ai toujours ce problème de micro. J'ai ré-installer tous les drivers, IDT fonctionne parfaitement, après 1h passé sur les périphériques de sons, toujours aucune solution.
Voilà ce que j'ai coché :
Image IPB

Saleté de micro...
  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#5001
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Un bon guide pour le repast ;) http://forum.techinf...ide-w-pics.html
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#5002
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble
C'était un problème matériel, un technicien passe demain pour me changer webcam + micro qui sont branché sur la même nappe qui ne fonctionne pas.
  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#5003
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Je dirais meme jusquà 90°C c'est bon la temp pour le carte graphique. Et proco aussi je crois, pas sur.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#5004
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
Viaz, quand tu dis 79 pour el gpu, c'est quelle partie? (4 sondes normalement)
  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#5005
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Non le GPU c'est la carte graphique, donc ça tourne autours des 78-79° après 1 heure de BF3, après oui pour le CPU (proco) ça chauffe aux alentours des 76°, je prends la réf "Package"
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#5006
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
J'avais compris pour le GPU, quand je dis "partie" c'est pour
Thermal Diode
GPU TS0 (DispIO)
GPU TS1 (MemIO)
GPU TS2 (Shader)

Car ces derniers sont ceux qui chauffent le plus.
  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#5007
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Salut tout le monde,

Avec quel logiciel vous vérifier la température des composants ? Merci
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#5008
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble
Après 3 heures de SWTOR en ultra, le shader GPU n'est pas monté au-delà de 82° :)
  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#5009
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
6-Mhon, on utilise HWINFO64
  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#5010
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
j'aimerais un cooler, vous me conseillez lequel ? :)

http://www.materiel....noir-60334.html

http://www.materiel....sf19-67152.html

? :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)