Aller au contenu

Change
Photo

Alienware M17x R3


  • Veuillez vous connecter pour répondre
5554 réponses à ce sujet

#4711
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Bof, on va pas pouvoir voir grand chose de différence à mon avis ^^'


toi qui a flash, tu OC la 6990m à combien ? tes valeurs sont stables?
Car je vais sans doutes copier sur toi ^^

mais moi je n'ai pas de pate thermique :(
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4712
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
c'est pas grave, j'en ai mis car avant ça chauffait vraiment beaucoup, capable d'aller a 100°C :eyes2:
Une valeur stable que j'ai eu est 810/1100, au delà de 810, ça bug pas mal.
Vais te faire un petit 3Dmark11 et te dire les températures.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4713
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Sympa :D

Pour moi et les valeurs stock + ati 11.10

Je fais entre 3440 et 3500 :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4714
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Image IPB
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4715
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Ah purée c'est pas mal!

Elle a encore de beaux jours devant elle nos configs :D
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4716
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Je le pense aussi ^^
Au pire, dans 1an faudra baisser de high à medium, ça restera quand même beau les jeux
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4717
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Non, de ultra à high oui :P

perso je connais aucun jeux qui puisse faire flancher la 6990m, appart peut être Metro 2033, mais sinon les autres c'est ultra en full hd sans prob
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4718
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Pour metro 2033 oui, je le joue en high et dx10
Crysis je sais pas, j'ai pas ^^
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4719
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
@Metralla : J'ai les drivers fournis par Dell (du moins ceux qui étaient dispo il y a 2 semaines, je ne sais pas s'il y a eu mise a jour depuis.
Je n'ai pas mis ceux d'ATI car les jeux tournent sans aucun probleme avec ceux la, et que le BSOD m'a completement soulé, je prefere l'éviter.

J'ai que dans le post "Switch ATI =>IGP, il y avait The technique, je testerais donc.

Mais je pensais que les drivers Dell étaient complement fonctionnels.

Logiquement, je tourne avec les 11.08 (marqués 8.851 en détails.)

Je n'ai pas installé le CCC.

Enfin, le fn+F11, sert a activer ou non l'alien FX. Ca fonctionne.

Je pense que tu voulais parler du fn + f7, qui lui me demande dit " Switchable active key press detected....blablabla Mais aucun redémarrage n'est proposé.

Je pense que je ne peux tourner qu'avec la carte à l'heure actuelle. Pourtant, mon igp est bien detectée et j'ai bien installé les drivers.

Bizarre
  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#4720
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Oui, je voulais dire fn+F7 (je suis débile et j'assume ^^)
Donc, si je comprends bien tu as installé les drivers de l'igp aussi? Y a pas besoin, ils sont compris dans les drivers de la ati de dell.
Du coup, essaie d'installer que le pilote dell pour l'ati, et laisser tout coché.
En fait, la "technique", qui n'en est pas une vraiment, c'est de partir des drivers dell de la ati, puis de mettre à jour avec les pilotes ati en laissant tout coché (pas besoin de décocher), et si jamais ça rate, on refait l'installation des pilotes ati :)

Bref, je pense que c'est parce que tu as pas installé le CCC.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4721
Maxsmith

Maxsmith

    Touriste

  • Membre
  • 251 messages
En fait pour l'igp, comme tu dis ils sont compris avec ceux fourni par Dell, donc non, je ne les ai pas installé en plus.
Je ferais ca dimanche soir, je rentre dans le sud. Je prend le train et je voulais tester la batterie sur le trajet.
Mais bon, vu que j'aurais une prise, le test se fera une prochaine fois.

Merci
  • 0
M17x R3 : 2760QM, 6990M,8Go @1600Mhz,SSD Samsung 840Pro 256Go + 320go, FullHd, wifi Killer N
---------------------------------------------------------------------------------------
Image IPB

#4722
akarien

akarien

    En transit

  • Membre
  • 127 messages

c'est pas grave, j'en ai mis car avant ça chauffait vraiment beaucoup, capable d'aller a 100°C :eyes2:
Une valeur stable que j'ai eu est 810/1100, au delà de 810, ça bug pas mal.
Vais te faire un petit 3Dmark11 et te dire les températures.

pareil pour moi

stable a 810/1100

au fréquence du dessus, c'est instable chez moi même si ca ne monte pas en température.
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4723
akarien

akarien

    En transit

  • Membre
  • 127 messages

Et pour les températures tu as utilisé quoi? Enfin je veux dire tu as relevé e jouant à un jeu? Pour comparer

alors par deux choses .

furmark en mode burning et apres en jeux avec le monitoring de msi afterburner.

mais bon en jeux je chauffe quand même moins qu'en burning sur furmark.

les températures max que j'ai atteinte c’était sur furmark

je serais bien monté plus pour tester vue que la température ca va.
mais maintenant je pense plus à un problème de voltage pour monter plus haut.
le problème c'est que si je modifie un bios de radeon pour passer de 1.1 à 1.15,
la carte reste en mode 2D tout le temps(au fréquence de repos)

donc je cherche sur le net pour voir. mais pour l'instant je ne trouve pas.

Modifié par akarien, 18 novembre 2011 - 10:42.

  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4724
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
J'espère que tu as relevé la température avec hwinfo ou autre, car la température que donne furmark est envire 7 ou 8 °C en dessous si je me souviens bien

Et le pc était surélevé ou pas?

Modifié par metralla, 18 novembre 2011 - 10:43.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4725
akarien

akarien

    En transit

  • Membre
  • 127 messages
je viens de refaire le test avec hwinfo et j'ai exactement les mêmes valeur de température.
et sinon oui la machine est sur un cooller nopal u3
par contre pour mes tests je ne branche pas la ventilation. ce qui augmente la température de 2 à 3 degré.
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4726
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Oui donc un peu surélevé quand même, qui permet du coup une meilleure ventilation. Je dirais que posé, il devrait suremment monter vers 81°C environ, au pif
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4727
akarien

akarien

    En transit

  • Membre
  • 127 messages
faudrait que je test pour voir la difference...

je vais test histoire de comparer.
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4728
akarien

akarien

    En transit

  • Membre
  • 127 messages

Je les prends chez tous les drivers moi
https://a248.e.akama...7_64_dd_ccc.exe

Les mousses c'est mes machins collants verts? ^^

bonsoir.

petite question j'ai installé les drivers de ce lien sur mon m17

je fini par avoir un bsod avant la fin de l'installation et au reboot la carte a le pilote installé mais il est non fonctionnel.

j'ai fait une recherche automatique du pilote et il réinstalle l'ancien...

y a t'il une manipe particulière ou est ce le pilote qui ne fonctionne pas ?
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4729
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Quelle est le niveaux de détail que vous avec witcher 2?

Merci
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#4730
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Il fallait réinstaller une deuxième fois

Désolé j'ai pas le jeu
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4731
akarien

akarien

    En transit

  • Membre
  • 127 messages
ok
j'ai test mais même après 3 réinstallation du pilote le constat et toujours le même.
ça ne fonctionne pas

snif :arf:
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4732
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Bizarre...au départ, tu avais les pilotes dell?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4733
akarien

akarien

    En transit

  • Membre
  • 127 messages
Oui oui les pilotes dell passe sans problème .
Et quand j'install les nouveaux l'écran devient noir ou bsod.
Et au reboot je suis en mode vga.
Par contre si je vais dans le gestionnaire de périphérique .
Les deux carte sont marqué en erreur la ati avec son pilote à jour.
Et la Intel hd.

Et si j'edite les propriétés de la carte que je fais mise à jour du pilote il me réinstalle l'ancien driver et ça refonctionne direct sans reboot, sans rien.
Et d'ailleur la carte Intel hd re-fonctionne aussi et n'est plus en erreur

Un souci avec les pilotes Intel peut être ???
Dans tous les cas c'est un peu louche :eyes2:

Modifié par akarien, 18 novembre 2011 - 22:10.

  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.

#4734
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Quand tu redémarres en mode VGA, fais l'installation des pilotes à partir de l'instalateur. En tout cas c'est comme ça qu'on a résolu
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4735
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Quelqu'un pourrai me donner le lien de la meilleur version du driver Ati pour M17X R3.

Merci
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#4736
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Je ne pourrais te dire la meilleure version. J'ai les derniers, les 11.11, ça marche bien.
https://a248.e.akama...7_64_dd_ccc.exe
C'est ce lien ci. Pareil, si jamais BSOD ou redémarrage en mode VGA, refais une deuxième fois l'installation. Si jamais ça marche pas comme pour akarien, reviens à ceux que tu avais
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4737
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Ok, merci


Je viens de l'installer, gain sur witcher 2, on dirai, pas de problème pour l'instant, j'attends de voir à longue.

Modifié par solitaire, 20 novembre 2011 - 15:31.

  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#4738
CafeBison

CafeBison

    En attente de Visa

  • Membre
  • 8 messages
Et voilà m17xr3 reçu!!!!
ça a mis pas mal de temps, beaucoup plus qu'en France!! En gros ça aura pris 4 semaines depuis la commande (je suis en Colombie)

Première impression: ENORME!! J'étais comme un enfant à Noël à l'ouverture du carton.

J'en suis à l'installation des jeux et différents bench pour voir ce que la bète a dans le ventre mais pour l'instant je dois dire que j'ai l'impression d'avoir un monstre entre les mains!!
  • 0
M17xr3: i7 2670QM, 4Go DDR3, GTX 580M 2G DDR5, 500Go HDD

#4739
Sn8p

Sn8p

    Newbie

  • Membre
  • 426 messages
  • LocalisationParis
Bonjour a tous, dites moi, en attendant mon M17xR3 je me demandait si le lecteur Blu ray etait 3D. J'ai une 580 et la dalle 120Hz mais comme dans le commerce je vois qu'il faut le lecteur blu ray 3D pour voir les films, je me demande si je pourrai visionner mes film blue ray compatible sur mon P4G.
Pouvez vous m'éclairer un peu? :) merci a tous a très vite avec la machine :)
  • 0
Image IPB

#4740
akarien

akarien

    En transit

  • Membre
  • 127 messages
a priori tu n'as besoin de rien.

tu as une gtx580, un écran 120 Hz, plus le lecteur Blu-ray....

la seul chose qui te manque c'est les lunettes en fait ...
  • 0
Alienware m17xr3 : 2670qm radeon 6990m @ 810/1100 16 go de ram crucial 1600,ssd crucial m4 256Go + caviar black 750 go.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)