Aller au contenu

Change
Photo

Alienware M17x R3


  • Veuillez vous connecter pour répondre
5554 réponses à ce sujet

#4531
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Pour ma part, j'ai pris le pack 11.10 et je l'ai installé en désactivant le CCC par dessus les pilotes DELL.
je n'ai jamais installé les pilotes pour intel HD3000.
  • 0

#4532
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Comment as tu fais pour désactiver CCC ?


tu as donc installer ceux de dell en premier puis celui d'amd, mais lequel exactement?

http://support.amd.c..._win7-64.aspx#1

merci bien, je suis perdu :(

Modifié par ViaZ, 30 octobre 2011 - 23:08.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4533
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
J'ai pris ces drivers là : http://downloads.guru3d.com/AMD-Cat-11.10-Preview-3-(8.901.2-October-16)-download-2801.html

j'ai choisi installation personnalisée et j'ai enlevé le CCC.
  • 0

#4534
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Purée j'en ai marre, des fois les perfs de ma 6990m sont divisés par 2 je sais pas pourquoi, je redemarre l'appli et ça redevient bien... c'est peut être du au fait qu'il n'y a que les drivers de dell d'installer ?

+ je préfère pas installer des drivers beta (ça marche bien?)

Modifié par ViaZ, 30 octobre 2011 - 23:25.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4535
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
je n'ai aucun problème avec ces drivers, et j'ai gagné quelques fps sur certain jeux.
  • 0

#4536
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Très bien je vais essayer, merci


sinon, toi qui a la même config (a peut pres) tu as combien en 3dmark11?

+ toi aussi quand tu reboot ton PC tu dois attendre au moins 10 minutes avant que le chargement se finisse ? ...



J'ai payer la machine 2000€, et j'ai jamais vu autant de problemes qu'avec alienware...
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4537
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Alors, a 3Dm11, je faisais 3485pts en juillet, va voir dans ma review dans ma signature et tu le verras.
Et non, je n'ai pas besoin d'attendre 10 minutes après un reboot.
  • 0

#4538
zythax

zythax

    En transit

  • Membre
  • 106 messages
Attention Viaz , avec les 11.10 preview 3 certaines applications OpenGL crashes ( Photoshop CS5, Premiere, etc)
  • 0

ASUS G751JY-T7052H : i7 4710HQ / GTX 980m 4go / 16go Ram / 256Go SS/ 1 To 7200trs/ FullHD IPS

Anciens P4G:

M18x R2: i7 3630qm /GTX 680M/ 16Go --> Vendu

M17x R3: i7 2720qm/ HD6990m 2go / Full HD / 8 go Hyperx 1600 / 500go SSH Momentus XT / 320 Go 7200trs  --> Volé :(

 

 


#4539
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Ok... :(


derniere chose, la tete d'alien qui sert de bouton de start du PC, les yeux clignotes aussi chez toi ?
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4540
zythax

zythax

    En transit

  • Membre
  • 106 messages
Oui c'est la charge du DD je pense...
  • 0

ASUS G751JY-T7052H : i7 4710HQ / GTX 980m 4go / 16go Ram / 256Go SS/ 1 To 7200trs/ FullHD IPS

Anciens P4G:

M18x R2: i7 3630qm /GTX 680M/ 16Go --> Vendu

M17x R3: i7 2720qm/ HD6990m 2go / Full HD / 8 go Hyperx 1600 / 500go SSH Momentus XT / 320 Go 7200trs  --> Volé :(

 

 


#4541
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Zythax, on a la même config !

pour toi quand tu fais un reboot c'est normal ?

la hd 6990m marche parfaitement ?
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4542
zythax

zythax

    En transit

  • Membre
  • 106 messages
Comment ca quand je fais un reboot?
En tout cas oui la 6990 marche parfaitement , le swith sur l'intel HD aussi , mais certaines applications OpenGL ne fonctionnent pas . Les 11.10 preview sont bien une beta , ya encore des choses a fixer de la part d'AMD !
Mais sinon pas de souci !
  • 0

ASUS G751JY-T7052H : i7 4710HQ / GTX 980m 4go / 16go Ram / 256Go SS/ 1 To 7200trs/ FullHD IPS

Anciens P4G:

M18x R2: i7 3630qm /GTX 680M/ 16Go --> Vendu

M17x R3: i7 2720qm/ HD6990m 2go / Full HD / 8 go Hyperx 1600 / 500go SSH Momentus XT / 320 Go 7200trs  --> Volé :(

 

 


#4543
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Perso, quand je fais un reboot du pc j'ai un écran noir figer pendant quelques minutes, puis l'écran de démarrage de l'ordi pendant bien 10 minutes, puis enfin par l'ouverture de la cession, mais user de 15 minutes pour faire un reboot c'est chaud quoi...
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4544
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
J'ai installer tes drivers tare et on dirait que ça marche, j'ai meme gagner quelques FPS dans les jeux ainsi que quelques points sous 3dm11, et plus de bug de -50% de perfs sur la 6990m !

Esperons que ça continue comme ça !

merci en tout cas

Modifié par ViaZ, 31 octobre 2011 - 00:15.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4545
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Enfin ça marche bien pour toi ^^
Pour le reboot, t'as des usb connectés? Ou des dvd dans le lecteur? J'ai remarqué que ça ralentissait. Et pour le reboot, chez moi aussi des fois j'ai un ecran noir, que quand je fais un reboot. C'est bizarre. Mais j'ai jamais attendu aussi longtemps. J'éteins puis rallume.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4546
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Moi aussi il y a un certain temps de "noir" avant que le pc reboot, mais pas méchant genre quelques secondes.
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4547
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
quand le technicien dell vous dit qu'une personne viendra de 8h a 18H, il appelle avant de venir ? :)
  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#4548
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
1 fois sur 5 :vert:
  • 0

#4549
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
c'est plus compliqué que cela:
les techniciens étant des sous traitants de dell et de boites differentes selon la région, leurs politiques sont différentes....et leurs implications aussi!

Modifié par ciamanacce, 31 octobre 2011 - 09:52.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4550
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon

Enfin ça marche bien pour toi ^^
Pour le reboot, t'as des usb connectés? Ou des dvd dans le lecteur? J'ai remarqué que ça ralentissait. Et pour le reboot, chez moi aussi des fois j'ai un ecran noir, que quand je fais un reboot. C'est bizarre. Mais j'ai jamais attendu aussi longtemps. J'éteins puis rallume.

Oui ça fait plaisir ^^
Je vais enfin profiter du monstre qu'est la h6990m :o


Sinon, pour le reboot oui j'ai toujours pas souris de connecter sur les USB du coté gauche.
+ c'est quoi la différence entre le coté gauche et le coté droit ? Car j'avais vu que c'était pas les mêmes
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4551
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Coté gauche c'est pour tes appareils en USB 3.0. Tu peux y mettre des appareils en USB 2.0 aussi.
Le coté droit est exclusivement USB 2.0

Pour le reboot, je viens de le faire avec manette ps3 et disque dur connectés. Vais faire un redémarrage, juste avec la souris connectée, avant de faire une réinstallation j'avais pas de problèmes.

EDIT reboot sans problèmes, avec juste l'usb de la souris connectée.
Quelqu'un a une idée pourquoi quand le disque dur externe est connecté, un black screen apparaît juste après le "démarrage de windows", et avant l'ouverture de session? On est deux à avoir ce problème, sauf que ViaZ n'a rien de connecté...

EDIT2 En fait, mon DDE était connecté sur un port USB 3.0, au redémarrage écran noir. Je viens d'essayer sur un port USB 2.0, ça marche. Pourquoi? Pourtant, quand je fais un démarrage normal (ordi éteint à la base), et que mon DDE est sur un port USB 3.0, j'ai pas d'écran noir.

EDIT3 (le dernier promis xD) J'ai fait un redémarrage avec le DDE sur un port USB 3.0, pas de black screen...en fait je pense qu'il le fait quand il veut, l'ordi se dit "tiens ça fait longtemps j'ai pas fait *où sont les toilettes ? Viiiite !* mon maître", puis voilà :mdr:

Modifié par metralla, 31 octobre 2011 - 13:42.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4552
liwam

liwam

    Touriste

  • Membre
  • 208 messages
  • Localisationidf
Merci pour vos réponses au sujet des cd .
entre parenthése pour le switch j avais des décrochage érratique comme certains, et depuis que j ai pris le temps
de faire un vrai switch Hd3000 seul puis la 6990 seul et fait les réglages approprié pour chacune d elles.
Tout a l'air stable .
en fait les résolutions d affichage, ainsi que l autonomie et d autre petite chose se configure séparement et doit entrainer des conflit entre les cartes, j utilise un ecran en VGA ( comme beaucoups je pense ) .
  • 0
------------------------------------------------------
M17x R3 / i7 2760QM ( 2.40 ghtz, 6MB, 4C) / 8 GB kingston 1600Mhz DDR3 / 2GB AMD Radeon HD 6990M / FHD ( 1920x1080 ) / Europe killer wireless-N1103 / 750Go DD SATA

#4553
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
OK !

Moi aussi c'était pareil, c'est que quand on fait un reboot que ça bug avec l'écran noir, pas quand on start le syteme normalement ! :)

Je viens de changer ma souris d'emplacement - du USB 3.0 au USB 2.0 et je n'ai plus aucun probleme, ça fait plaisir, merci à vous ! :D
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4554
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Les test que j'ai fait on servi a quelquechose alors xD

Qulqu'un sait pourquoi?

Au fait, les 11.10 finaux disponibles sur le site d'ati http://www2.ati.com/...7_32-64_ccc.exe

EDIT : il me propose pas de mettre a jour les pilotes graphiques, c'est que le catalyst en fait.
Faut attendre qu'il soir proposé par touslesdrivers.com

Modifié par metralla, 31 octobre 2011 - 19:32.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4555
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Bonjour tout le monde, après une très longue absence me voilà de retour. Je vous ai manqué je sais, je voulais vous demander si quelqu'un a essayé BF3 et les résultats bien sûr =D
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#4556
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon

Les test que j'ai fait on servi a quelquechose alors xD

Qulqu'un sait pourquoi?

Au fait, les 11.10 finaux disponibles sur le site d'ati http://www2.ati.com/...7_32-64_ccc.exe

EDIT : il me propose pas de mettre a jour les pilotes graphiques, c'est que le catalyst en fait.
Faut attendre qu'il soir proposé par touslesdrivers.com

Mais ça fait quoi si ont l'installe le nouveau CCC enfait?

+ faut il désinstaller les anciens pilotes pour mettre les nouveaux ? Si oui, comment ?

merci!
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4557
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Changer que le CCC je ne sais pas. Mais vu que y a pas les pilotes, j'ai pas installé.
Par contre, sur la page d'accueil de P4G tu as le lien pour les 11.10 finaux, avec pilote graphique.
Je vais de ce pas les installer

Moi je remets par dessus, les autres je crois qu'ils font pareil.

EDIT et voilà, installés. Pas de BSOD, pas de problèmes, ne demande pas de redémarrer l'ordi.

Modifié par metralla, 01 novembre 2011 - 00:37.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4558
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
ça DL :D

donc je remet sur les anciens 11.10 preview 3 perso!



+

Catalyst 11.10/8.902 Vista/W7 x86 = Windows 7 32 bits ?
Catalyst 11.10/8.902 Vista/W7 x64 = Windows 7 64 bits ?

faut pas que je me trompe :D


+ toujours en décochant CCC dans la personnalisation du patch ? merci :D

Modifié par ViaZ, 01 novembre 2011 - 01:05.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4559
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Tu n'es pas obligé de décocher, tu peux tout laisser, c'est ce que je fais.
Tu as une version windows 64 bits normalement. Vérifie quand même dans Panneau de configuration\Système et sécurité\Système
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4560
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Ok c'est bon !

DL et installer et aucun probleme pour moi :)

pour voir quelle version on a, il faut bien faire un clic droit > propritété graphique > recap produit > logiciel ?

Modifié par ViaZ, 01 novembre 2011 - 02:04.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)