Aller au contenu

Change
Photo

Alienware M17x R3


  • Veuillez vous connecter pour répondre
5554 réponses à ce sujet

#4381
inFy

inFy

    En transit

  • Membre
  • 144 messages
Non mais je parlais d'un petit avis ici, rien de compliqué, juste ton ressenti :P
Remarque si tu veux faire une review complète, libre à toi ^^
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#4382
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
J'ai craqué moi aussi :) Voila le bébé

Image IPB


Pour le moment, RAS, tout est impec' franchement c'est super silencieux en bureautique, je m’attendais à plus de bruit que sa, sinon l'écran est top, le peu que j'ai eu dans les mains le MSI 780 ( que j'ai renvoyé à cause de pixel morts) je le trouve plus net et meilleurs rendus des couleurs ( dalle brillante sa dois jouer )
Une fois bien réglée sa devient une chaine hifi o_o je trouvai déjà mon ancien toshiba P500 avec harman kardon assez puissant, ce n'est rien comparé à l'alien

Pour le moment je suis en install usine "nettoyée" sa va pas mal, seul bémol, impossible de switcher sur le GPU économiseur d’énergie, quand je clic sa ne fait rien.


Edit : Bon ba du coup format avec le DVD de seven sp1 fourni, réinstallation propre, et le switch fonctionne bien :)
Y a des truc mal foutu dans leur install usine

Modifié par jerem714, 15 octobre 2011 - 12:20.

  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4383
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Tu pourras dire si des fois ta carte graphique se met en.frequences 3D en iddle, et si les ventilos se declanchent?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4384
eros

eros

    Newbie

  • Membre
  • 454 messages
La température de votre CG est de combien en Idle? Pour ma part entre 50 et 64 degrés, je trouve cela élevé personnellement.
  • 0

#4385
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
J'ai presque pareil pour moi ~58° et un peu moins pour le processeur
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4386
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Des fois j emonte à 74°, car la CG s'excite toute seule en fréquences 3D :mdr:
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4387
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Hello , moi par contre j'ai beau essayé de mettre à jour la carte graphie ( sur touslesdrivers ) ou alors les officiels , soit il me les installes mais aprés ecran bleu , ou alors il me met " ce pilote n'a pas trouvé de matiériel graphique compatible ) je craque un peu :D
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4388
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Tu as besoin de pilotes moddés alors. Demande à Laban :/
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#4389
eros

eros

    Newbie

  • Membre
  • 454 messages
Ecran bleu? Le BSOD? ça me le fait aléatoirement perso, quand j'avais réinstallé les pilotes. Tu as installé les drivers de dell d'abord? Ils sont indispensables, sans, les drivers de Nvidia/AMD ne s'installeront pas (pour la majorité d'entre nous en tout cas).

Installe les, redémarre, puis prends les drivers venant de touslesdrivers.

Avant tout, passe un ptit coup de driver Sweeper et un ptit coup de Ccleaner.

Edit: sinon y'a ça pour les drivers moddés http://forums.laptopvideo2go.com/

Modifié par eros, 15 octobre 2011 - 15:56.

  • 0

#4390
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Oui j'avais déjà mis les driver intel , d'ailleurs windows me propose une mise à jour de ceux ci je le fais ou pas? , sinon pour ceux de nvidia je viens de les installer via laptopvideo et ça marche niquel :).
Nitro regarde ta boite mail privé ;)
Merci pour les infos en tout cas les gens :)

Modifié par takaki, 15 octobre 2011 - 16:14.

  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4391
Trim

Trim

    En attente de Visa

  • Membre
  • 66 messages
Bonjour,

Parmis ces config toutes récentes, personnes n'a pris son joujou en version 3D :eyes:

Y'a des raisons particulières ?
  • 0
M17xR3 Stealth Black : i7 2760QM, GTX 580M, Full HD 3D, 8 Gb Kingston HyperX DDR3/1600Mhz, SSD Samsung 830 128 Go, SSH Momentus XT 500 Go, Wifi 6300, Blu-ray

#4392
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Ptite précision pour le switch des cartes graph, chez moi sa ne marche que si le pc est sur secteur :happy: sur batterie rien ne se passe.

Edit : Raa sa *part sur zone anatomique suspendue* bien en fait xD Je suis bloqué sur la HD3000 mdr

Modifié par jerem714, 15 octobre 2011 - 19:14.

  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4393
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
JE comprends pas comment switcher non plus ça ne marche pas :/
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4394
inFy

inFy

    En transit

  • Membre
  • 144 messages
Bon et bien il semblerait que les problèmes soient bien réelle et omniprésent sur toutes les versions des AW.
Je trouve ça quand meme pas normal un tel parcours du combattant pour bien profiter de son PC ...
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#4395
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Arf sa y est jai pu remettre la 6990 en désinstallent réinstallant les drivers, mais le switch ne fonctionne plus :eyes2:

Ce qui est zarb c'est que le switch marchait bien jusqu’à ce que j'installe des jeux, j'ai mis HD3000 pour voir l'autonomie ( au passage elle devient énorme avec le hd3000 ) j'ai installer quelques jeux, et vu que je n'ai pas voulu attendre les + de 3h restant d'autonomie pour faire un cycle de batterie, j'ai voulu réactiver l'ATI qui ne voulait plus se remettre.
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4396
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Faut que je retest en mettant la sauvegarde que j'ai fait quand "tout marchait bien" avant que j'installe d'autre programmes, si le switch remarche directement, c'est qui a un truc qui fait buguer a un moment ou un autre
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4397
inFy

inFy

    En transit

  • Membre
  • 144 messages
Moi je me fiche un peu de la HD3000 puisque mon AW ne bougera pas du bureau, sauf pour mes déplacement entre différentes habitations, et ayant mon MBA pour la bureautique, pas besoin d'une autonomie de folie.
Après, je veux juste que le GPU ATI tourne sans souci car sinon cava être la misère ;xx
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#4398
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Alors après quelques tests, en essayant de désactiver et réactiver les cartes le switch remarche, si sa peut mettre sur une piste ^^ J'ai essayer de désactiver la 6990; le catalyst croit qu'on est ensuite sur le hd3000, mais la carte n'est pas des-alimentée, donc sa sers à ... rien ^^

Modifié par jerem714, 15 octobre 2011 - 21:31.

  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#4399
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Je suis pas sous Ati mais nvidia moi , et je comprends pas comment switch de igp à la 580 .... enfin je comprends pas facon de parler soit ça marche pas soit il reste sur la hd 3000 ...

Edit : j'ai du re installe windows le framework 4 qui faisait des erreurs grave -_-

Modifié par takaki, 15 octobre 2011 - 22:19.

  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4400
inFy

inFy

    En transit

  • Membre
  • 144 messages
Tu dois avoir des drivers de chipset en moins.
Rinstalle le tout par ordre spécifique (voir dans le forum), et puis tu devrais redétecter ton PC.
Ta carte est bien là, je pense que c'est plus software que hardware.

Note personnel: Ne pas formater :P
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#4401
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Non, pour nvidia c'est automatique? C'est optimus qui fait ça
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4402
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Ba en fait oui elle est la je la vois dans le bios et tout , je sais que optimus fait le switch auto , mais sur cpuz et hwinfo impossible de la voir la 580 n'est pas détecté .... bon ba lundi go phone le support DELL super... pour le prix de l'ordi ça fait plaisir..

Edit : Bon au final après moult manip , la 580 marche niveau bench et jeu il la prends bien , gpuz la reconnait , par contre sur hwinfo il la trouve pas donc le problème de throttling restera car je pourrai pas changer la vitesse des ventilos :/

Modifié par takaki, 16 octobre 2011 - 13:39.

  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4403
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Le nouveau bios ne résout pa sle problème? Je me demande à quoi il sert alors
Tu as déjà essayé de lancer un jeu puis revenir sur le bureau voir si elle est présente?

Dans HWinfo, essaye de cliquer sur configure, et voir si le 580 apparait.

Modifié par metralla, 16 octobre 2011 - 16:12.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4404
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
@metralla : C'est bon c'est juste que la Nvidia est désactivée tant qu'il n'y a pas d'application pour la solliciter. Et pour la solliciter, suffit de lancer Furmark ( l'application pas le bench ) ou une vidéo sur Youtube par exemple :D
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#4405
inFy

inFy

    En transit

  • Membre
  • 144 messages
C'est ce qu'on appelle un bon switch :)
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#4406
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Si on m'avait dis ça dès le début je me serai pas casser la tête :) .
Tout marche impecablement bien :)
Très très belle bête !
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4407
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Très content pour toi Takaki :)
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#4408
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Merci l'ami ça fait plaisir d'avoir un gros bestiau qui ronronne :)
ps : je t'envoie les températures ce soir sans faute ;)

Modifié par takaki, 17 octobre 2011 - 14:15.

  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4409
inFy

inFy

    En transit

  • Membre
  • 144 messages
Vous me faite tous envie !!
J'ai envie de voir ce que le miens va avoir dans le ventre !!

J'espère qu'il va tenir la dragée haute à BF3 !!
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#4410
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
Ba moi mon nouvel M17X Chauffe comme un bourrin :eyes2:
110° partie vidéo et 80° partie processeur :o
A lala MX-4 quand arrive tu ma chérie :lol:
C'est quoi vos temp

Modifié par bobléponge, 17 octobre 2011 - 16:20.

  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)