Aller au contenu

Change
Photo

Alienware M17x R3


  • Veuillez vous connecter pour répondre
5554 réponses à ce sujet

#3481
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Je viens de me rendre compte que les touches fn+ ne fonctionnait pas toutes, la luminositée apparait mais ne change pas par exemple :|
  • 0

#3482
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
et dire que je fais que 4800 avec mon R2 :)
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#3483
charles

charles

    un tout tout petit joueur ..

  • Membre
  • 27 messages
je n'arrive pas a obtenir mon résultat en 3DM11. chaque fois il me met : Posting result to 3DMark.com failed: The remote name could not be resolved: '3dmark.com'
(connection_to_3dmark_com_failed). Où est l'astuce? merci....

Modifié par charles, 24 juillet 2011 - 21:04.

  • 0
MX17 R3 - i2720QM - 8MB - 1900*1080- HD6970 - 750 sata 7200.

#3484
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

Le flash des HD6970m par un bios HD6990m marche...












... Mais si les fréquences sont bien celles des HD6990m, le nombre de Stream processors ne bouge pas. Inutile donc.

tu l'as testé toi même ? Tu les as eu ou les bios ??? Ou sinon qui la tenté ?
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3485
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Surtout que je trouve les 11.7 pas vraiment flatteurs sur les benchs.


Oui j ai testé avec le bios de taredevideo.

Modifié par Reikko, 24 juillet 2011 - 21:14.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#3486
Guest_erauqs360_*

Guest_erauqs360_*
  • Visiteurs
m17x déjà en production (commander le 21) je vais peut être l'avoir avant le 9 aout :eyes2:
  • 0

#3487
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Tu sais le mien il est commandé depuis le 5 et en prod depuis le 12 et toujours en prod... Donc ça veut pas dire grand chose :vert:
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#3488
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
J'ai pas encore trouvé une réponse clair a ce sujet : est il possible de passer de la carte nvidia/ati vers la intel hd sur le R3 ?

Merci,
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#3489
Guest_Sephiroth84_*

Guest_Sephiroth84_*
  • Visiteurs
Oui, pour Nvidia tu ne verras pas spécialement la différence vu que c'est Optimus qui s'en charge et que si la carte est "agréée 3D" elle ne passera tout simplement jamais sur l'iGPU.
Pour ATI, oui aussi, mais il faudra presser une combinaison de touches (Fn+F7 plus précisément).
  • 0

#3490
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
Que veut tu dire par "agréée 3D" ?
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#3491
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Miracle commande expédiée... Plu qu'a attendre que ça soit affiché chez UPS pour savoir quand ça va arriver :D
Donc au finale il envoi le jour de la date de livraison prévu initiale, faut pas se plaindre
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#3492
fenetour

fenetour

    Newbie

  • Membre
  • 395 messages
  • Localisationoise
dans 3 jours tu le recevra :vert:
  • 0
ALIENWARE M18x r2, 3820qm, crossfire 7970m, 16go hyperx 1600mhz, ssd crucial m4 512go, hdd seagate 750go, full hd, combo bluray, wifi killer
ALIENWARE M18x, 2760qm, crossfire 6990m, 16go hyperx 1600mhz, ssd kingston hyperx 240go, hdd seagate 750go, full hd, combo bluray, wifi killer
ALIENWARE Aurora r2, i7 860 oc 4.3ghz, gtx 680 evga, 8go, ssd samsung 830 256go, hdd caviar green 3to, graveur bluray

#3493
Extreme

Extreme

    Newbie

  • Membre
  • 408 messages
  • LocalisationMontélimar

Le flash des HD6970m par un bios HD6990m marche...

... Mais si les fréquences sont bien celles des HD6990m, le nombre de Stream processors ne bouge pas. Inutile donc.

tu l'as testé toi même ? Tu les as eu ou les bios ??? Ou sinon qui la tenté ?

Et le nombre de Texture Units passent-ils de 48 à 56 ?
  • 0
Mon site spécialisé uniquement sur l' Les tablettes

#3494
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Non car leur nombre est lie a celui des processeurs de flux.
En gros tu prends un vbios de hd6970m que tu passes a 725/900 , tu auras la meme chose que si tu flash avec un bios de hd6990m.
On peut donc affirmer que les hd6970m sont des hd6990m dont des unites ont ete desactivees physiquement.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#3495
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Il y avait ça, mais j'ai oublié d'en parler, non, en fait le problème est que la luminosité changeais toutes seule très rapidement (1/2ms) et l'écran était reconnu comme non plugnplay. En plus, en faisant une vérification matérielle me montrait que mon écran ne fonctionnait pas, donc c'est pour demain
  • 0

#3496
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
C'est pas de bol déjà tu dois changer un truc. j'espere que j'aurai pas de mauvaise surprise jeudi

Selon UPS il est Shanghai le mien :D
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#3497
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Nos colis vont faire le voyage ensemble je pense XD
Je me demandais un truc, on peut faire changer l'adresse de livraison ou pas?
J'espere aussi ne pas avoir de problemes et que tout sera bon vu que je rentre que fin aout T.T
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#3498
Guest_Sephiroth84_*

Guest_Sephiroth84_*
  • Visiteurs

Que veut tu dire par "agréée 3D" ?

Et bien quand tu prends l'écran 3D et qu'il ne t'affiche pas d'erreur la carte est "agréée 3D" selon moi, par exemple si tu prends le combo 460M et écran 3D pas de soucis. En revanche si tu prends 580M et écran 3D il me semble que le site t'affiche une erreur, donc selon moi optimus fonctionnerait avec la 580M. Reste à vérifier mais ça m'a l'air bon.
  • 0

#3499
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Nan la 580 fonctionne avec l'écran 3D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3500
Guest_Siion92_*

Guest_Siion92_*
  • Visiteurs
ca donne quoi les perfs niveaux températures pour la 6990m et les perfs en soit
  • 0

#3501
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
sous furmark, j'étais a 77° au maximum, avec une moyenne de 74° :vert:
Vous aviez remarqué que le port audio spdif produit une lumière rouge ?
c'est le port le plus près de l'usb3

Modifié par taredevideo, 26 juillet 2011 - 20:23.

  • 0

#3502
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Yep Yep ^^ Vilain double poste xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3503
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Vous aviez remarqué que le port audio spdif produit une lumière rouge ?
c'est le port le plus près de l'usb3

oui pour brancher un cordon en fibre optique ...
  • 0
Welcome to the real world...

#3504
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
C'est parce que j'ai posté depuis la première page :pray: non, ne me fouettez pas
Oui, mais pourquoi brille-t-il ? Là est la question

Modifié par taredevideo, 26 juillet 2011 - 20:24.

  • 0

#3505
Guest_Inoxydable_*

Guest_Inoxydable_*
  • Visiteurs
Il brille parce que la sortie optique audio est comme son nom l'indique optique : "le son passe" par la lumière rouge.
  • 0

#3506
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Merci, j'avais pas compris :D
  • 0

#3507
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Il parait que si l'on utilise cette sortie audio apres ça fait buguer les enceintes ou un truc du genre.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#3508
sandro048

sandro048

    En attente de Visa

  • Membre
  • 36 messages
les 2 autres sorties son des prises casque de moindre qualité sonore seulement pour le casque, si vous avez un ampli meme avec un jack basique branchez le sur le spdif
  • 0

#3509
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Et moi je vous conseille un dac....;)
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3510
Lord

Lord

    Touriste

  • Membre
  • 268 messages
Je viens d'essayer la sortie S/P dif avec mon casque et la qualité de son est largement supérieur.

Il parait que si l'on utilise cette sortie audio apres ça fait buguer les enceintes ou un truc du genre.

Donc y a-t-il un risque pour mon casque??


Quand j'ai débrancher mon casque il n'y avait plus de lumière rouge :bigeyes:

Modifié par Lord, 27 juillet 2011 - 09:36.

  • 0
M17x R3: I7 2820, HD 6970, 16 Go RAM, SSD 256 + HDD 750, Full HD, Lecteur Blu-ray, Wifi Ultimate-N 6300




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)