Aller au contenu

Change

Clevo d901c 8800m gtx code 43, solutions ?


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Guest_ghismx_*

Guest_ghismx_*
  • Visiteurs
Bonjour a tous je m'appelle Ghislain et je réside dans le sud de la France à Albi dans le tarn. J'ai depuis peu fait l'acquisition d'un Clevo d901c avec un quad q6600, un couple de gtx 8800m ...

Voila subitement j'ai eu un problème en passant sur l'option d'alimentation performance ( elle était sur normal)

mes 2 cartes graphiques sont passées en code 43 dans le gestionnaire des périphériques (système d'exploitation seven 64 bits premium)

J'ai depuis remis en mode d'alimentation normal... sans succés .

J'ai également fait plusieurs réinstall des drivers sans succès .

J'ai également essayé dans diverse configuration matérielles : ( vue de dessous )

- seulement la carte de droite , le pc boot , mais toujours le code d'erreur sur cette carte malgrés la mise a jour des drivers .
- seulement la carte de gauche, le pc boot mais pas d'affichage .


Mes cartes ne sont pas détectées dans le panneau de configuration NVIDIA .

Je me doute bien que ca sent le grillé .

Dans ce cas présent que puis-je adapté comme carte ?
  • 0

#2
fqKo

fqKo

    Geek certifié

  • Membre
  • 1 807 messages
  • Localisation.be
Salut Ghislain, s'il est encore sous garantie, pourquoi ne pas envisager un retour SAV?
Et en mode sans échec ça donne quoi? :huh:
  • 0

What kind of car it is?


#3
Guest_ghismx_*

Guest_ghismx_*
  • Visiteurs
j'ai oublié de préciser, le problème principal est qu'il n'est plus sous garanti pour quelques mois . il boot bien et seven démarre sans problème en mode normal, aucun dysfonctionnement a constater a l'exception que je ne peux lancer aucune application 3D (3d mark ,jeux)
  • 0

#4
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs
je crains que tes cartes ne soient cuites ....
de mémoire c'est du mxm 2.1 type HE
  • 0

#5
Guest_ghismx_*

Guest_ghismx_*
  • Visiteurs
Effectivement, c'est ce que je me dis , ce que je comprend pas c'est la soudaineté du truc. Mais bon dans l'informatique il n'y a pas de véritée, je tenterai quand même un reformatage sous XP ( par curiosité ).

Par contre en réinstallant les driver: j'ai une carte dont le code disparait dans le gestionnaire . c'est pourquoi je me demande si carte graphique mère n'as pas pris une giffle .et du coup l'autre ne suit plus .

Par contre j'ai lu sur le forum, je ne sais plus dans quel post que l'on pouvait adapter des fx3700 sur un clevo...en port mxm 2.1 He qui elles sont flashable en gtx 280.

Donc peut-être que ?
  • 0

#6
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs
pour la FX,

tu trouveras les infos sur la thread [ACH] d'Ashina

http://portables4gam...=275998#p275998
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)