Aller au contenu

Change
Photo

G73JH et Catalyst 10-12_mobility


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68
Depuis que j'ai mis le dernier driver ATI, j'ai comme des lags dans BC2.

Je ne sais pas si c'est le pilote qui provoque ça ou si c'est tout simplement les serveurs pourris qui ramment depuis l'arrivée de BC2 Vietnam.
De toute manière BC2 a toujours lagé !!!!

Pourtant dans 3Dmark 2006 j'ai gagné 500 pts avec le 10-12_mobility, 12896, alors qu'avec le Catalyst 10-11 j'avais que 12382


Quelqu'un d'autre à déjà essayé le dernier pilote ATI ?
  • 0

#2
Xpress2016

Xpress2016

    En attente de Visa

  • Membre
  • 31 messages
hello.

un ami qui possède la 5870 sur pc fixe a également des êtits freeze sous WoW.
  • 0

#3
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Pareilles on dirait c'est a cause de directx ou les pilotes car je crois ca lag au moment des explosion ou de gros fumée
  • 0

#4
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68
Je suis repassé au pilote Catalyst 10-10, visiblement ça ne lag plus dans BC2.

Catalyst 10-12 pourri?
  • 0

#5
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
En fait, les nouveaux drivers c'est pas pour avoir des meilleurs perfs. C'est pour qu'on puisse mieux voir les bugs. :rolleyes:
  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#6
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68

En fait, les nouveaux drivers c'est pas pour avoir des meilleurs perfs. C'est pour qu'on puisse mieux voir les bugs. :rolleyes:

Super !!!!!!

Il n'y avait pas un Catalyst 10-11 à tout hasard?
  • 0

#7
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
si si ...
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#8
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Si il y a bien les 10.11 et ce sont les meilleurs à mon gout.
Seul chose, après leur install HWMonitor donne la T° du Proc Graphique, non plus celle de la memoire graphique.
Ce qui donne des T° plus basses.
Autrement hausse de points avec 3dmark06, et pas pertes de perf en jeux, et surtout très stables.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#9
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68

Si il y a bien les 10.11 et ce sont les meilleurs à mon gout.
Seul chose, après leur install HWMonitor donne la T° du Proc Graphique, non plus celle de la memoire graphique.
Ce qui donne des T° plus basses.
Autrement hausse de points avec 3dmark06, et pas pertes de perf en jeux, et surtout très stables.

Tu peux donner un lien pour le télécharger car je n'ai pas le 10-11.....
  • 0

#10
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
le voici :

http://www.megaupload.com/?d=UTAZ9NJE
c'est le miens
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#11
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68
Merci, mais c'est pas le 10-11 mais le 10-10
  • 0

#12
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68
j'ai trouvé le 10_11 mais il est en anglais.

http://support.amd.c...ion&rev=10.11#1


Quelqu'un aurait le lien en français?
  • 0

#13
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Je le mets la aussi:

http://www.megaupload.com/?d=PUKXM96I
  • 0

#14
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68
Ca ne change rien avec ce pilote. Le jeu lag, c'est un truc de fou....

Sur XBOX360, il est peut être moche mais au moins il lag jamais !!!!
  • 0

#15
jfry

jfry

    En attente de Visa

  • Membre
  • 7 messages
perso je suis toujours en version asus d'origine, 8.6 je crois, sur mon g73jh-ty098v sur lequel j'ai juste corrigé un problème de son avec le driver creative et je joue à wow en mode ultra sans aucun problèmes...idem avec cod, starcraft2, ruse et aa3
avec wow j'ai activé le mode directx11 mais cela ne change rien
  • 0
ASUS G73JH-TY098V

#16
Harko

Harko

    En transit

  • Membre
  • 182 messages
mais ces drivers ne permettent pas le FSAA, c'est dommageable pour certains jeux qui l utilisent et ne prennent pas en compte le AA d ati.
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#17
KARL68-FR

KARL68-FR

    En attente de Visa

  • Membre
  • 45 messages
  • Localisation68
Lorsque j'installe le Catalyst mobility 10-12, dans le centre d'informations de CCC, il m'affiche comme version de pilote 10-10!!!?

Et quand j'installe la version Catalyst mobility 10-11 ou 10-10, il m'affiche comme version de pilote 10-11....


Elle est où l'erreur?????

Modifié par KARL68-FR, 06 janvier 2011 - 09:34.

  • 0

#18
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
A mon avis, si tu ne fais pas une install clean, certains fichiers ou clés de registre ne sont pas correctement copiés car étant toujours en utilisation. De ce fait, il peut arriver que la version qui t'est affichée ne soit pas la bonne, selon quel fichier/clé n'a pas été correctement installé. Perso j'ai toujours fait des install clean et la version qui m'était affichée a toujours été la bonne.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#19
thom_484

thom_484

    En attente de Visa

  • Membre
  • 42 messages
moi c'est pareil sous BC 2 aussi , ca peut le faire au bout de 15 min comme au bout de 2 h , et c'est seulement quand je cours ca lag (par coupure ) mais si je cours pas c'est nickel ^^
donc si qqun a une solution :D
et je suis en 10.11

Modifié par thom_484, 07 janvier 2011 - 14:01.

  • 0
P4G : G73 + SSD POSTVILLE .




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)