Aller au contenu

Change
Photo

Asus g73jh, et le turbo boost


  • Veuillez vous connecter pour répondre
88 réponses à ce sujet

#31
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Je suis pas certain que si tu appuis sur la touche depuis windows, la fonction s'active dans le bios... :eyes:

Modifié par hamon6, 10 mai 2010 - 11:03.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#32
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
Ben dans ce cas là elle sert à quoi ?
  • 0
Image IPB

#33
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
L'option du bios sert a o/c directement au demarrage de windows sans avoir a appuyer sur la touche...la touche permet de changer a la volé sous windows ;)

Personnelement je trouve que cet o/c est sans interet, trop faible, je prefere largement passé en o/c manuel depuis setfsb pour lui en mettre plein les dents :vert:
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#34
kTz

kTz

    En attente de Visa

  • Membre
  • 56 messages
  • LocalisationBelgique
C'est claire qu'il a l'air capricieux des fois le turbo boost

Image IPB

sinon coté carte graphique je monde à 105°c (stable) avec furmark en mode burning, ça me fait un peu peur quand même je m'attendais pas à avoir autant, enfin les ventillos marchent bien ça c'est sure !, une fois le test arrêté je perds directement 20°C ce qui me semble assez gros comme écart directe de températures.

Je testerais setfsb une fois les examens passés :)

Modifié par kTz, 10 mai 2010 - 23:51.

  • 0
Image IPB

#35
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
Question bête :

Vous l'avez obtenu comment la clé de licence pour Set Fsb. je sais qu'il faut aller sur le site de l'auteur pour faire le don de 500 Yuans et en retour on obtient la clé.

Mais comment on la reçoit après car on ne précise pas son mail, une case à cocher que j'aurais rater ?
  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#36
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Il faut payer via paypal, une fois le paiement effectué, l'auteur du log t'envois un mail et te demande l'ID de ton setfsb, puis t'envois la clef

Dans mon cas il a repondu en meme pas 1 heure :)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#37
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
Merci beaucoup, je vais faire ça aujourd'hui. A moi les joies des 95° du core I5 poussé dans ces retranchements, j'ai hâte :D
  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#38
Guest_kuja2053_*

Guest_kuja2053_*
  • Visiteurs
kTz, j'aurai une question:j'ai le même proc (i7 720qm sur asus G73) et je suis toujours à 1.6Ghz dans CPU-Z même avec l'option turbo dans le bios activé et le mode twin turbo activé sous seven. Et sous 3DMark vantage, j'ai 1.7Ghz au max. C'est normal? j'ai l'impression que l'option ne marche pas chez moi. Tu lance une application particulère pendant le test CPU-z pour faire monter la charge CPU?
  • 0

#39
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
es-tu bien en mode high perf sous power4gear?
ça pourrai expliquer ton résultat sous cpuz
en high perf avec le boost je dépasse les 2800 Mhz avec cpuz
  • 0

#40
Guest_kuja2053_*

Guest_kuja2053_*
  • Visiteurs
J'en était venu à la même conclusion et j'ai en effet réussi à dépasser légèrement les 2,8Ghz avec ce mode de power4gear. J'aurai dû écrire une réponse pour le signaler, désolé:gne:
  • 0

#41
Harko

Harko

    En transit

  • Membre
  • 182 messages
dans power4gear, en mode High, il y a tout ce qui concerne le proc à 100%
mais le bouton turbo qui y est également présent ne semble pas etre activé par défaut
il faut cliquer dessus je suppose?
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#42
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
en fait cliquer sur le bouton dans le logiciel revient à appuyer sur le bouton de l'ordi
ça active ou ça désactive le turbo boost
personnellement j'ai bien pu voir la différence en testant tout avec cpuz ouvert
tu peux vraiment voir l'influence des différents modes sur le fsb et le coefficient multiplicateur
  • 0

#43
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
ATTENTION : Juste pour vous dire que si vous avez activé l'optimisation du processeur avec le logiciel "My 7 Optimizer", désactivez là car en fin de compte ça faisait laguer certains jeux chez moi...
Maintenant tous les jeux fonctionnent niquel avec tout à fond (DIRT 2, Crysis Warhead, Splinter Cell Conviction, etc...). :D:P
Je trouvais ça bizarre que sur le firum tout le monde disait que tout était fluide et que chez moi ça laguait par moment... comme quoi en cherchant bien, on trouve :P
  • 0

#44
Guest_kuja2053_*

Guest_kuja2053_*
  • Visiteurs
J'aurais une question, cette fois-ci, sur l'oc du GPU. J'ai donc utiliser l'outil "AMD GPU Clock Tool" et j'ai peut-être
monter un peu trop les fréquence (+150 pour les deux fréquences) et j'ai eu sur le Bureau de Seven comme des pixel vert qui sont apparu à quelques endroit de l'écran. Le problème à disparu aprés l'arrêt de l'OC. Y a t'il un risque si l'oc est trop important ?

J'avais eu un probleme similaire avec un autre portable mais cette fois-ci c'était la nappe entre l'écran et la carte mère qui avait des faux contacts et j'avais dû démonter le portable qui n'était plus sous garantie. Est-il possible que ce soit le même phénomène que j'aurais déclenché, comme par hasard, durant l'oc ? :gne:

Modifié par kuja2053, 19 mai 2010 - 12:22.

  • 0

#45
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Tu as eu ce que l'on appelle des artefacts c'est que tu es monté trop haut en OC on monte par palier de 10mhz et quand il y a des artefacts ou des bsod on descend par palier de 5 mhz.
  • 0
retour à l alienware m17x r2 full alu

#46
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Effectivement j'ai eu le même soucis d'artefacts vers 1140 :(
C'est pourquoi je me demande comment certains arrivent à 1200 sur leur carte alors que j'ai exactement la même !

Modifié par goaneo, 19 mai 2010 - 12:49.

  • 0

#47
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
C'est du à la fabrication (c'est toi et ta chance sur ça) toutes les cartes ne peuvent pas monter au meme niveau.
  • 0
retour à l alienware m17x r2 full alu

#48
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
A comparer avec un autre TZ008V comme dit.
Et je vais déjà virer les reglages de MY7Optimiser et je vais réessayer tout ça... ;)
  • 0

#49
Guest_kuja2053_*

Guest_kuja2053_*
  • Visiteurs
Me voila rassuré, si c'est normal. Merci pour vos réponse :D
  • 0

#50
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
dans l'univers de l'overclocking il n'y a pas de règle
tu prends un matériel, si tu as de la chance tu le fais tourner super vite , si tu en as moins, c'est moins rapide.
à mon avis être trop gourmand ne sert à rien si ce n'est faire un joli score en bench et de beaux plantages en jeux.
De ma petite expérience, un très bon indice de stabilité c'est l'élévation de t° (pour une faible augmentation de tension, voir nulle.dans le cas d'un portable je déconseille de jouer avec les tensions l'alim):
tu montes ton matos petit à petit et ta t° augmente lentement tu reste dans une plage stable de fonctionnement.
tu rajoutes 10 Mhz et tu prends 10 ° C c'est que ton matos n'est pas fait pour tourner comme ça.
quand tu trouves ton seuil je pense qu'il faut se donner une marge confortable histoire de ne pas être à la limite tout le temps.
après il faut une période de rodage:
plusieurs méthodes, pour ma part, je préfères laisser un bon mois comme ça et après j'essaie de pousser un petit peu plus.

en gros:2.6 G au départ 50° (je donne ça au pif)
2.9 G 55° c'est bon
3 G 60° ça va
3.05 67° ça peut aller
3.1 80° il vaut mieux éviter
on se retrouve avec des artéfacts à l'affichage et des problèmes sous les jeux.

Dans l'exemple que je viens de donner je retournerai à 2.9 ou 3 G;
L'overclocking est conséquent, l'élévation de t° minime et il y a une bonne marge.
en+ entre 3 g et 3.1 g je ne pense pas que quiconque puisse voir la différence
alors qu'entre 2.6 G et 3 G les perfs sont sensiblement accrues.

dernier point à prendre en considération: La longévité
utiliser son matos dans sa plage de fonctionnement normal tout en l'optimisant ne le dégradera quasiment pas voir pas du tout.
en revanche, le faire tourner à des fréquences pour les quelles il n'est pas adapté provoquera son usure prématurée.
dans le cas d'un portable à + de 1500 eur je ne crois pas que le jeu en vaille la chandelle.

J'ai donné un exemple imaginaire basé sur un processeur mais c'est tout à fait valable pour une carte graphique.

Dernière chose, un bench donne un aperçu de la stabilité d'un overclocking, mais n'est pas fiable totalement.
Seul un usage intense quotidien avec des jeux bien véloces sans aucun plantage et dans des conditions extrêmes (pièce surchauffée) est gage d'un overclock réussi.
  • 0

#51
Guest_kuja2053_*

Guest_kuja2053_*
  • Visiteurs
L'overclocking, c'est tout un art ! :lol:

En fait, l'o.c c'est pas trop mon truc, c'était juste pour tester et voir les résultats en benchmark mais les perfs actuel du pc sans o.c suffisent amplement pour les jeux actuels, je trouve. Merci pour tes conseils "berserk13". :)

Modifié par kuja2053, 21 mai 2010 - 19:52.

  • 0

#52
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
Bonjour,

j'ai refais une install de windows 7 ultimate et quand je veux installer le turbo boost driver d'intel j'ai ce message : ce système ne possède pas la configuration minimale requise pour l'installation du logiciel.

Si qq a une petite idée pour plus être embêté par ça je lui serais gré....

d'ailleurs c'est une fois ça fait que le bouton raccourci en haut à gauche du clavier redevient opérationnel ?

merci
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#53
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
Bon pour le bte du milieu parmi les 3 en haut à gauche j'ai compris qu'il fallait installer power4gear pour qu'il soit actif enfin je crois mais j'ai tjs mon problème d'install d'intel turbo boost driver...
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#54
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:+1: j'ai le même problème que toi et le même message en ayant fait une clean install :huh:

Est-ce que quelqu'un aurait une idée ou déjà rencontré ce problème ?
  • 0

#55
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
bienvenue camarade! j'ai le mode turbo activé dans le bios. Je l'enlèverai pour voir si c'est ça mais j'y crois pas trop...
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#56
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je ne pense pas ..., ça serait trop beau :happy:

Mais est-ce que cela apporte un réel gain de performance ce intel turbo boost ?

Certains ont-ils essayé avec et sans pour voir la différence ?

Modifié par Azgrim, 13 juin 2010 - 13:11.

  • 0

#57
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
L'intel turbo boost, c'est bien ce qui désactive quelques cœurs pour augmenter la fréquence d'autres, non ?
  • 0

#58
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Oui c'est bien ça donc je vous recommande fortement de le réinstaller, enfin si vous trouvez une solution. Car ce petit gadjet est pas mal du tout quand vous travaillez sur des logiciels en mono core !
  • 0

#59
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
oui oui c'est bien ça il est actif sur mon OS d'origine mais j'arrive pas à le remettre avec ma nouvelle install.

oui choupi c'est pour ça qu'il me le faut! je crois que je vais écumer les forums made in english

Modifié par dablon, 13 juin 2010 - 14:04.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#60
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
yop, petite question idiote mais néanmoins utile pour mon g73jh.

quelqu'un peut il m'indiquer le driver/logiciel a installer sur mon Win7 tout propre pour que la touche [S] situé en haut a gauche trouve une utilité svp ? :)
  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)