Aller au contenu

Change
Photo

Asus g73jh, et le turbo boost


  • Veuillez vous connecter pour répondre
88 réponses à ce sujet

#1
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
Bonjour à tous,

Je commençais à saturé avec les plus de 80 pages concernant le sujet G73jh, j'ai donc créé un nouveau topic, plus précisément, sur le mode turbo, qui apparemment, a du mal chez certains d'entre vous, dont moi.

Peu importe si j'appuie sur la touche boost du pc portable, j'ai l'impression que le proco ne va pas plus vite (vérifié avec cpu-z, et boost activé dans le bios version 206).

Si quelqu'un a des infos par rapport à ca, merci d'en faire partagé avec tout le monde ;)
  • 0
Image IPB

#2
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
[Hs: On]
euh..ton i7 toune a 1.6 Ghz..il passe a 2.8Ghz que quand il tourne en mono-core
et tes HDD de 500Go sont a 7200Tpm pour le tz011v :)
[Hs: Off]
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#3
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
heu non mes DD sont à 5400tr/min
  • 0
Image IPB

#4
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
Regarde au niveau de power4gear hybrid avec high performance sur l'etat maximal et minimal du processeur.
  • 0
Asus G75W-T1042V

#5
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Et normallement sur les GPU apres le @ on met les frequences pas la taille de la memoire car comme ça si tu voit quelqu'un qui a plus tu peux lui demander comment il a fait pour les OC.
  • 0
retour à l alienware m17x r2 full alu

#6
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
bonjour,
il faut pas se fier au gadget intel, le plus sur est gpuz64, la tu vois bien le séquence et le coef multiplicateur qui augmentent.

Par contre, je me pose toujours la question , faut il activer les 2 options dans le bios 206, ce qui suivant les dires de Micro portable , boosterait le cpu et gpu (étrange pour le gpu).
  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#7
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Oui , c'est étrange. Qui se devoue pour tester ? :)

D'ailleurs, il vaut le coup ce bios 206 ou pas ?
  • 0
Image IPB

#8
Guest_Stm_*

Guest_Stm_*
  • Visiteurs
Bonjour, on pourrait m'expliquer clairement le truc du BIOS ? ça fonctionne ?
je comprend pas, je suis un grand débutant en informatique ;)
  • 0

#9
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Faut que j'arrive à trouver un peu de temps pour me pencher sur le "problème".

Je pense d'ailleurs qu'il n'y a pas de problème, le core I5 monte en fréquence tout seul apparemment, les options à activer, ça à pas l'air de servir. A voir donc.
  • 0
Image IPB

#10
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
il apporte quoi le bios 206?
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#11
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
J'aimerais les savoir, car pour le moment et vu que mon pc est très stable en 204, je ne veux pas prendre le risque d'installer le 206 sans savoir ce qu'il apporte.

Peut êtrre qu'il apporte des modifications de l'Express gate" ?

Si une personne qui le sait peut répondre, elle en sera fortement remerciée.
  • 0
Image IPB

#12
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
salut alors est ce que quelqu'un sait ce qu'apporte la version 206 du bios? merci
sinon sur mon bios j'ai une option asus turbo. C'est de celui la dont parle le magazine micro portable?
et pourquoi on a que 3.86 Go de mémoire disponible? y a une option dans le bios 206 pour modifier cela?
merci beaucoup pour vos réponses
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#13
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
En fait, je ne trouve nul part ce que rajoute ou résout le bios 206, donc je vais m'abstenir pour le moment, attendu que le pc tourne comme une horloge suisse. :D En attente d'autres news !
  • 0
Image IPB

#14
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
Perso j'ai fais la mise à jours.... rien à l'horizon.

J'ai testé avec cpuz, mais cela ne me montre rien. Peu importe si j'active ou pas le turbo, je tourne toujours dans les même fréquences, et mêmes multiplicateurs...
  • 0
Image IPB

#15
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Lusitanos, tu a vérifié qu'il n'y a rien de nouveau quand tu démarre par l"Express gate" ?

Merci de ta réponse.
  • 0
Image IPB

#16
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
L'express gate je l'ai plus. J'ai formaté mon poste, refais les partitions comme je voulais, et réinstallé un Windows 64bit intégral. A vrai dire, cette fonction ne m'intéresse guère :yep:

Par rapport aux options du boost dans le bios, je vais le désactiver, puis voir ensuite avec cpuz ce que cela donne.
  • 0
Image IPB

#17
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
et des benchs ?? ça serait possible ? :P
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#18
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
c'est prévu :)
  • 0
Image IPB

#19
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Il me semble que ce turbo boost s'active uniquement quand vous depasser un certain quota de charge CPU ou GPU.

Je vais faire un essaie avec le jeux colin mac rae dirt 2 avec les tout les détails à fond avec et sans le boost activer.

Je vais faire le test avec ce jeux car jusqu'à présent c'est le seul qui me présente des ralentissements quand on est à fond dans les details graphiques.

Donc avec ce jeux je suis théoriquement capable de dépasser la charge max du CPU ce qui sera un bon test.

D'ailleurs pour ceux qui ne connaissent pas vous avez 2 excellent outils de visualisation de performance et de consommations des processus sous windows 7 et c'est 100000 fois mieux que benchmark 2006 qui ne sert à rien pour une machine en 64 bits.

le 1er : Démarrer /Tous les programmes /Accessoires / Outils Système /
"Moniteur des ressources"


Ensuite le 2 ème est mon préferer mais un peu dur à manipuler pour les noob de l'informatique

Faite demarrer executer tapez "mmc" ensuite vous faites "fichier" "ajouter un composant logiciel enfichable"
dans la liste prenez le 1er : " analyseur de performance "

Develloppez à gauche les fleches vous avez pleins d'options d'analyses.


Voilà !


Je vous tiens au courrant.
  • 0

#20
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Il est d origine dans les outils d administration du panneau de configuration pour 3d mark 64 bit ou pas c est pareil car la ram ne compte pas
  • 0
retour à l alienware m17x r2 full alu

#21
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
Le fait que le boost se lance seulement quand il y a besoin, je n'y crois pas, de mon côté même en lançant une petite application, cpuz m'indique un "boost" total...

Est ce que quelqu'un connaît les touches de lancement au démarrage du pc ? Car il y a aucune informations à propos de cela. Je parle des touches de F1 F2 F8, etc... aucun info à l'écran, idem pour l'express gate comment le démarrer ?

Modifié par Lusitanos67, 31 mars 2010 - 12:31.

  • 0
Image IPB

#22
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Pour démarrer l'expresse gate, c'est la touche du milieu en haut à gauche du clavier (avec le petit compteur de vitesse).
  • 0
Image IPB

#23
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
Bonjour,
je reviens sur le turbo boost.
attention, je parle pas du gadget mais de l'application turbo boost d'intel
Etant sous arium 3, le turbo boost d'intel ne voulaient pas s'intaller. Déjà a la base j 'avais remarqué que l 'activation sous win7 ne faisait pas de miracle mais plutot le contraire.
Donc sans drivers, pas de key asus pour activer ou désactiver, j 'ai donc fait l 'inverse, j 'ai activer le turbo boost dans le bios et la miracle, il le prend comme overcloking direct par le bios.
Alors, pour moi, ca fonctionne mieux avec l'activation du bios et sans l'application intel boost win7

bonne journée

Modifié par nexusraven, 15 avril 2010 - 12:13.

  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#24
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
du coup c'est permanent ? la conso doit en pâtir non ?
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#25
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Hello,


Pour voir si l'option fonctionne, testez le benchmark CPU de P4G en itératif avec et sans l'option activé, vous verrez bien si vous avez le problème.

Modifié par Laurent, 15 avril 2010 - 12:44.

  • 0

Asus G60JX-JX032V
bannirefinale.png


#26
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
je vais tester mais comme j 'ai changer mon i7 par 1 i7 820, la différence se fait déjà sur l'indice vista,je passe de 7.1 a 7.2 quand j 'active le turbo via le bios
  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#27
Guest_patataz_*

Guest_patataz_*
  • Visiteurs
Moi j'ai une question concernant le Turbo Boost (la touche du milieu en haut a gauche). Lorsque j'appuie dessus, il ne se passe plus rien (pas de logo Turbo Boost activé/désactivé comme avant)

Est-ce que quelqu'un sait ou l'on paramètre cette touche ?
  • 0

#28
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Il serait temps qu'Asus fasse une petite mise à jour de son Power4Gear, car son Turbo Boost qui fonctionne pour un oui, pour un non, je n'en veux pas. :|
  • 0

Asus G60JX-JX032V
bannirefinale.png


#29
kamio

kamio

    En attente de Visa

  • Membre
  • 25 messages
sur le miens je passe de 2.7ghz a 2.9ghz avec le tubo logiciel.

Edit Solitaire:

enfait le bouton et le bios c est la meme chose quand tu active le bouton ça active le turbo bios et vice vers çil ne fond qu'un):)
  • 0
Deskop q6600 a 3.6ghz coef 8... + sli 460 gtx
and ASUS G73JHTZ011V a 3.198ghz -gpu800-1200
Bios 209 pate tehermique artic silver et température en full 81°
new bébé du M17x R4 3630qm + gtx 680m+killer + ercan 1920*1080+ sac a dos orion

#30
Lusitanos67

Lusitanos67

    En transit

  • Membre
  • 113 messages
  • LocalisationAlsace
Le problème c'est que justement chez moi, la touche est sans effet, à part le logo de la flamme qui s'affiche à l'écran, mais ca n'a aucune incidence sur le bios :mad:

Et puis maintenant c'est bizarre, si j'appuie une première fois dessus, j'ai le logo turbo boost avec la flamme qui s'affiche, jusqu'à la ok, par contre si je r appuie, j'ai le logo performance qui s'affiche (power4hybrid). Il me semblait qu'avant on avait un sens interdit sur le logo du boost non ? C'est quoi le délire ?
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)