Aller au contenu

Change
Photo

M570TU - MAJ BIOS - Impossible de démarrer - Pistes trouvées - help!)


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Bonjour à tous;
Voilà j'ai acheté il y a moins d'un an un clevo M570TU Geforce 280MX quad core Q9100 4Go de ram.
&je me suis dit qu'une petite maj du bios ne ferait pas de mal.

Seulement quand j'ai installé la v19, impossible de démarrer windows (écran bleu & redémarrage direct) (surement un problème avec l'ACPI) donc résultat je me dis, je vais mettre la version précédente .
J'installe le KB/EC v12 je redémarre; j'installe le bios V18 je redémarre & là, c'est le drame!

Ecran noir;
J'ai trouvé diverses informations :
1)Redémarrer en crisis mode : appuyer sur Fn+B ou win+B (pas de batterie), brancher l'alim & démarrer le pc; là normalement le pc doit chercher après une clef usb, un cd avec le minimum pour booter ou une disquette & flasher en auto le bios.

Le prob est que j'ai lu que le crisis mode ne semble fonctionner qu'avec une disquette dans la plupart des cas.
Or le bios des clevo fait 4Mo, donc là nouveau drame.

2)J'ai essayé de réutiliser le cd de maj automatique du bios (en v19) mais rien ne se passe, le cd commence à tourner & puis plus rien...

3)Sur clef usb j'avais déjà fait des essais auparavant mais rien de concluant.

4)J'ai essayé de faire des cd bootables, mais ily toujours un petit quelque chose qui ne va pas?

Question : J'en appelle à votre grande sagesse, est ce que quelqu'un aurait un cd bootable dos (ou juste le secteur de boot) sans que cette image ne doive faire 1.44Mo ou 2.88Mo?

5)Est ce que quelqu'un connait le type d'eprom (bios) phoenix utilisée sur les M570Tu (ou sager 5796/5797)?
J'envisage en effet d'acheter un kit willem eprom programmer (http://www.sivava.co...now.php?pd=A055) pour reprogrammer le bios & à l'avenir ne plus avoir ce genre de problème (à l'occasion je pourrais aussi dépanner des personnes d'ici ;) )

La puce fait quelle taille (j'ai récupérer le "service manual" du M570TU mais il ne spécifie pas le modèle de bios. (plcc44?)

Voilà avant de me lancer dans le démontage de mon 570TU, j'espère que l'intelligence de tous brillera de milles feux!!! ;)
Merci à vous! ;]
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#2
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
t'as tenté de virer la pile du bios et de la remettre pour reseter ?
  • 0
retour à l alienware m17x r2 full alu

#3
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Changer la puce bios tu vas avoir du mal, ça se soude pas vraiment avec un fer à souder de chez Conrad... :(

Je tenterais en priorité le Crisis mode...
Tu as vérifié si tous les bios faisaient plus de 4mo?

Essaie encore avec une clé usb, essaie surtout avec de très petites clé usb (32 ou 256mo par exemple), les grandes sont souvent reconnues comme des disques durs et il ne boote pas dessus....

Modifié par -Sniper-Wo?lf-, 24 mars 2010 - 19:27.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#4
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Salut quels sont tes problèmes avec la clé usb ?

Voici un très bon tuto super facile (vu que j'y suis arrivé comme ça ^^).

http://www.nuleninfo...er-cle-usb-boot

tu suis bien les indications, puis tu copies tes données de bios sur la clé. En suite tu boot sur ta clé et tu lances le programme :)

Modifié par Exocet, 24 mars 2010 - 19:31.

  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#5
tonynou59

tonynou59

    En transit

  • Membre
  • 114 messages
Bonsoir babatman

dans le bios tu as une option pour sélectionner le système d'exploitation que tu as installé.
ce critère joue sur la façon dont la machine accède au disque dur.
2 options :
- IDE
- AHCI

tout dépend comment s'était réglé avant la mise à jour du BIOS.

Après le mise à jour c'est le mode AHCI qui est sélectionné, passe en IDE (mode windows XP) tout devrait fonctionner à nouveau.

Bon courage & bonne soirée,
Antonio.

Modifié par tonynou59, 24 mars 2010 - 19:44.

  • 0
M11X r1 SU7300 GT335m 8go 320go 7 Premium
HP 8740w i7 840qm ATI FirePro M7820 8go 500go 7 pro
Image IPB

#6
babatman

babatman

    Touriste

  • Membre
  • 297 messages

t'as tenté de virer la pile du bios et de la remettre pour reseter ?

Re bonjour, merci,à tous de vos réponses;

Pas encore; à vrai dire la pile sur le clevo M570TU est sur la face non accessible de la carte mère & et deux fils d'alims sont directement soudés dessus...
Je n'ai pas encore sorti l'artillerie lourde, mais bon ils auraient pu mettre un vieux jumper clear cmos, ça aurait été plus cool ;=)

Donc je tente demain matin!

Changer la puce bios tu vas avoir du mal, ça se soude pas vraiment avec un fer à souder de chez Conrad... sad

Je tenterais en priorité le Crisis mode...
Tu as vérifié si tous les bios faisaient plus de 4mo?

Essaie encore avec une clé usb, essaie surtout avec de très petites clé usb (32 ou 256mo par exemple), les grandes sont souvent reconnues comme des disques durs et il ne boote pas dessus....

Avant la V11, les 570 n'était pas compatible quad core, donc à éviter aussi :)
Sinon pour la clef de petite taille je pense que tu as raison; là j'ai au mini du 4Go, & donc obligation de formater en fat32; je vaix faire des tests demain aussi à ce niveau là ;)


Concernant le prob avec la clef usb, c'est good now (sur le pc de test, la pile du bios est morte & il ne gardait pas ma clef usb en boot par défaut ;) )


Par défaut j'étais en AHCI, je sais que windows est capricieux à ce niveau là;
J'ai eu le prob au départ avec le bios V19; & même en mettant ahci activé ou non, pas moyen de booter;
J'aurais du persévérer; faire une analyse du dump mémoire avec windbg; mais j'ai fait mon feignasse & now j'ai payé!! ;p
sinon pour l'AHCI il y a ça :http://support.microsoft.com/kb/922976
(au cas où ça pourrait aider quelqu'un; modif à effectuer avec un cd bart pe)

Le prob est que j'ai l'écran noir, donc démarrage mini.

La grande question est comment démarrer en boot block (crisis mode) sur les clevo??
Résumé des choses à tester :
1)clear cmos (enlever la pile)
2)Trouver une clef usb qui peut être formaté en FAT & de petite taille; tenter de refaire un flash du bios avec cette clef
3)si non ok, trouver un bios plus light passant sur une disquette... hum;

Merci à tous de votre aide! ;)

ps : bon lien à garder : http://www.pcinpact....showtopic=11957 (bcp d'infos sur le crisis mode; boot block, etc)
& là aussi, pour les résolutions de problèmes pour les chip avec un bios phoenix : http://fr.kontron.co...rchterm=phoenix

Modifié par babatman, 25 mars 2010 - 01:35.

  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#7
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Bon le plus petit que j'ai trouvé comme clef usb c'est 2 giga; je l'ai formaté en FAT & j'ai utilisé le crisdisk pour installer les fichiers nécessaires dessus; mais ça n'a pas fonctionné.
J'avais pensé à faire un ramdrive compressé le bios.wph & après le décompresser avec expand mais bon le crisdisk est fait pour lancer uniquement certains exécutables...
Donc pas possible

J'ai démonté le clevo pour voir quelle était la puce bios & là désespoir, pas de puce apparente... (surement des éconmies...)

alors dans quoi est stocké ce foutu BIOS?? Directement dans le southbridge???
Si oui c'est de la connerie car dans ce cas, ma CM serait HS...
bon je vais retourner voir un peu ce que ça donne; si vous avez une idée, n'hésitez pas!! :)

Edit Solitaire:

Bon je ne suis pas trop content, en fait dorénavant le bios est directement soudé sur la carte mère.
On ne peut pas l'enlever ou le reprogrammer seul... -sic-
La seule solution est de renvoyer le portable complet chez clevo en allemagne afin qu'il change la puce concernée.
Si là bas ils s'aperçoivent que c'est du à un mauvais flashage, ça coute entre 190 et 250 euros.... -sic sic sic-

La prochaine que je prends un portable je me renseignerais avant sur ce genre de méthode que je trouve douteuse (le gain de place...) de la part d'un constructeur sensé faire du matériel haut de gamme.

& je ne vais pas non plus me taper 400kms pour aller chez anyware (lieu d'achat) pour flasher mon bios...
Ca devient n'importe quoi là!

Enfin voilà à bon entendeur, éviter de flasher votre clevo!:pff:

Merci d'éviter les doubles posts : la fonction "Modifier" en bas de ton message est là pour ça...

Image IPB
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#8
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
Question pour flash ton bios c'est une application que tu lances quand tu boots sur la clé ? Genre pour mon msi il fallait que je tape blabla.truc apres avoir accédé à ma clé au démarrage.

Tu arrives à boot sur la clé ? Est-ce que tu as testé le lien avec le tuto ? Si ce n'est pas le cas je te le re-conseille vivement, ça prend juste un peu de temps pour le formatage mais ensuite ça marche impec, et pour mettre tes fichiers dessus tu fais juste un copier/coller.
  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#9
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Salut, oui pour le bouton modifier j'avais vu et je m'en étais servi déjà 4 fois sur le message précédent; j'y penserais à l'avenir ;)

Sinon, Exocet, en fait le problème est que je ne sais pas
1) si on peut démarrer en crisis mode sur les clevo, (actuellement je n'ai plus d'affichage = bios corrompu)
- Le crisis mode permet grâce à une disquette (crisdisk) de restaurer ton bios, seulement là le bios clevo fait 4Mo... (on se demande pourquoi d'ailleurs..)
2)Cette disquette est formatée à l'aide de :
http://www.mediafire.com/?3ccb9m0kv0m
& contient 3 fichiers :
minidos.sys, phlash16.exe, et bios.wph
3) J'ai voulu faire des tests avec un lecteur de disquette USB acheté hier, la *chose contraignante* est déjà HS (super promo de auchan...)
4)Doc sur les bios phoenix & le crisis mode :
http://www.megaupload.com/?d=RAT24H5T
http://www.megaupload.com/?d=AYZJL4BA
5)Service manual clevo M570TU:
http://www.megaupload.com/?d=8SL9N9DA

Infos sur les bios phonix
http://wiki.phoenix....Crisis_Recovery
http://wiki.phoenix....y_Capsule_Types
Il semble par rapport à ce dernier lien que le crisis mode accepte une clef usb formatée en FAT...

Bon bizarrement lorsque j'ai voulu éditer le bios avec phoenix editor, ça ne fonctionne pas.
Ça sent le bios phoenix bricolé à la sauce clevo...
En plus la rom contient en majeur partie des espaces libres (FF - editeur hexa) de l'offset DB220 à 33FFF0...
Bon sur ce il faut que je prépare le colis...

Il serait intéressant que clevo mette des doubles eproms pour le bios si celles-ci sont soudés sur la carte mère sinon mettre des eproms classique démontables... De même vu le prix des bêtes, il pourrait mettre en place une solution de crisis recovery, ça éviterait bien des soucis à beaucoup de monde.

Modifié par babatman, 28 mars 2010 - 15:37.

  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#10
NKO

NKO

    En attente de Visa

  • Membre
  • 94 messages
  • LocalisationLa Reunion
Bonsoir a tous,
je ne savais pas ou posté ma question alors comme je vois qu'il y a des connaisseures ici je me lance:
Alors voilà j'aimerai savoir comment on reconnait la version de la carte mère d'un M570Tu, c'est pour s'avoir si je peux y mettre un quad core (Q9100-Q9000).
Merci d'avance!!! :cool:
Personne??

Modifié par NKO, 15 juin 2010 - 19:51.

  • 0
Clevo M570TU (Paix a son âme) T4G: Q6600 @ 3Ghz-8Go RAM-AMD 7770- WD 320Go black
Galaxy S

#11
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Hum bonne question, avec everest, ça donne pas grand chose;
A vrai dire essaye de te référer à la date à laquelle tu l'as acheté
"Avant la V11, les 570 n'était pas compatible quad core"

Regarde Page 45 du service manual : Comment démonter son clavier + le cache : tu aura le modèle + numéro de version!! :)

Au fait, pour finaliser cette discussion, la carte mère a du être changer!! :( Enfin bon la société Anyware a vraiment été cool, je n'ai eu a payer que les frais montage de la CM + frais d'envoi donc un ++ pour elle!!

Modifié par babatman, 15 juin 2010 - 23:34.

  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#12
NKO

NKO

    En attente de Visa

  • Membre
  • 94 messages
  • LocalisationLa Reunion
@ babatman:
Merci beaucoup je vais explorer cette piste, j'espère qu'il est compatible.
@ babatman:
Une dernière question(je n'avais pas fait attention la dernière fois), que veux tu dire par V11:
Tu parle de la version de la carte mère ou celle du bios?

Modifié par NKO, 16 juillet 2010 - 20:10.

  • 0
Clevo M570TU (Paix a son âme) T4G: Q6600 @ 3Ghz-8Go RAM-AMD 7770- WD 320Go black
Galaxy S




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)