Aller au contenu

Change
Photo

G73JH - Problème carte Graphique (Drivers?)


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Mi*Rage69

Mi*Rage69

    En attente de Visa

  • Membre
  • 15 messages
Bonjour à tous, j'ai un problème avec mon G73JH-TY098V :
J'avais un problème de GSOD lorsque je jouait à BFBC2 donc j'ai décidé de revenir aux drivers d'usine via la méthode expliquée dans les tutos (celle avec le reboot en mode sans échec et driver sweeper). Du coup je me retrouve avec catalyst 10.11 d'installé (je sais pas si c'est normal d'avoir une version si avancée alors que j'ai remis les drivers d'usine).

J'ai continué à avoir des GSOD donc j'ai décidé de vérifier les températures : résultat je tourne autour de 80°C lorsque je surfe sur internet et je dépasse les 100°C lorsque je joue à BFBC2 (parfois lorsque j'y joue je n'ai même plus de GSOD; le PC s'éteint carrément tout seul sans me faire l'écran avec bandes verticales oO). J'ai installé le bios 211 mais la température n'a diminué que de 3-4°C max. Un membre du site m'a conseillé d'installer le vbios (merci à lui). Du coup je pense que mon problème pourrait venir soit d'un problème de pâte thermique, soit d'un encrassement de mes ventilos ou un problème de bios (rien que ça...) et étant mauvais en info et n'ayant quasi jamais ouvert un PC de ma vie, je ne préfère pas ouvrir mon PC :s

J'ai quand même voulu vérifier si je ne perdait pas la garantie en faisant cette manip' donc j'ai envoyé un mail à Asus en leur exposant mon problème et en exposant les diverses solutions possibles et je leur ai demandé si je ne perdais pas la garantie. Le mec n'a pas répondu à ma question mais m'a dit de renvoyer mon PC au SAV. Je m'y suis donc résigné mais je viens de recevoir n message du centre de maintenance windows qui me dit "
Réaction à un problème dans ATI Graphics Driver
ATI Graphics Driver a cessé de fonctionner correctement.

Une mise à jour du pilote, si elle est disponible, pourrait empêcher ce problème de se reproduire.

Il existe plusieurs façons de localiser et d''installer des mises à jour de pilotes, mais il est préférable de laisser Windows le faire pour vous. Essayez la première étape du processus décrit ci-dessous. Si elle n''aboutit pas à une mise à jour de pilote qui résout le problème, essayez les étapes suivantes dans l''ordre donné.

Téléchargez et installez une version mise à jour de ATI Graphics Driver à partir de l''un des emplacements suivants :
Microsoft Update
http://ati.amd.com/support/driver.html
Si une version plus récente du pilote n''est pas disponible pour ATI Graphics Driver, contactez le fabricant de votre ordinateur.
Si vous utilisez la dernière version de ATI Graphics Driver, contactez http://ati.amd.com/support/driver.html pour connaître les possibilités en matière de support technique. "

Du coup quelqu'un pourrait-il m'expliquer comment je peux avoir un tel message alors que j'ai cru comprendre que les drivers d'usine réglait pas mal de problèmes? J'ai peut être fait une fausse manip' en les installant :s De plus est-ce que ce message pourrait expliquer mon problème de surchauffe du GPU? Enfin dois-je quand même envoyer mon PC au SAV car je ne veux pas leur envoyer mon PC si c'est juste un problème de drivers :s?

Merci d'avance pour vos réponses et désolé pour le pavé :s

Modifié par Mi*Rage69, 28 décembre 2010 - 12:26.

  • 0

#2
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
J'avais aussi renvoyé mon pc au SAV pour le même genre de problème que toi, ces pédalos n'ont rien fait d'autre que virer les drivers que j'avais installé pour remettre leurs mettre leurs pilotes pourris...
J'ai attaqué le problème a la source a savoir, formatage du pc, mise d'un windows propre sans toutes leurs c0nneries de pilotes inutiles, ensuite j'ai mis catalyst 10.11, bios 211 et vbios...
plus de Gsod mais ces derniers temps la température en idle me décois... mais en charge je vais (oserais dire seulement...) jusqu'a 90°
Conclusions je vais tester de nettoyer la bête et pourquoi pas changer la pâte thermique... mais cette histoire de garantie me fait peur... vu comment le pc est foireux j'ai peur de toucher à ca...

Ps: j'ai aimé ton pavé :lol:
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#3
Mi*Rage69

Mi*Rage69

    En attente de Visa

  • Membre
  • 15 messages
Merci pour ta réponse :D

Quand tu parles de température "en charge", tu parles de la charge de la batterie ou alors du fait de faire tourner le PC à fond? Par contre j'ai pas de Windows "propre" sous la main comment pourrais-je faire pour en avoir un?

Sinon tu dis avoir installé catalyst 10.11, ça veut dire que tu ne l'avais pas d'origine, alors que moi je l'ai eu direct à partir des drivers du disque d'installation ASUS sans avoir eu besoin de l'installer et ça m'intrigue cette histoire : j'ai peur d'avoir fait une fausse manip' :s D'autant que je n'aurais jamais du avoir un problème à cause des drivers usines non?

Je pense que je vais relancer le technicien ASUS pour qu'il me dise si oui ou non je perds la garantie avec le vbios et fonction de sa réponse j'aviserai :P Par contre, est-ce que si je précise bien sur ma description du problème que ça peut venir de la pâte thermique il vont me la changer et peut-être que ça pourrait arranger mon problème?

PS: C'est rare les gens comme toi qui aiment les pavés :lol:
  • 0

#4
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Et bien ca dépend car leur pâte thermique c'est du bas de gamme (économie ... et oui c'est la crise)... ca vaut ce que ca vaut... Si on perd pas la garantie, je serais tenté de faire ca moi même...
sinon en charge ca veut dire en utilisation donc en jeu oui ^^
Sinon pour un windows propre... On ne peut pas trop en parler ici sur le forum pour des raisons de légaité(si tu vois ce qu je veux dire)... mais si le coeur t'en dis tu px l'acheter ^^

PS: pavé For The Win \0/
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#5
Mi*Rage69

Mi*Rage69

    En attente de Visa

  • Membre
  • 15 messages
Ok merci pour les précisions, et sinon pour mon truc avec catalyst 10.11 t'as une idée?
  • 0

#6
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
euh... non = /

Sinon tu aurais l'adresse mail du SAV?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#7
Mi*Rage69

Mi*Rage69

    En attente de Visa

  • Membre
  • 15 messages
Si tu as un problème technique contacte les ici :
http://support.asus....SLanguage=fr-fr

Sinon l'adresse mail directe est tsd@asus.com.tw mais je sais pas si il faut parler Anglais ou Français :s
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)