Aller au contenu

Change

W860CU - ATI5870M - Écran noir après installation des catalyst 10.3b


  • Veuillez vous connecter pour répondre
51 réponses à ce sujet

#31
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Normalement, il n'y pas de codes d'accès. Ça m'est aussi arrivé d'avoir ce souci sur le site mais en revenant plus tard le téléchargement passait. Probablement, un problème du côté de Clevo je suppose.

@pOk: sympa tes températures pour un processeur qui est sensé chauffer un poil plus que le mien.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#32
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Autrement son lien de telechargemnt fonctionne pas ????
  • 0
M15X

#33
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
ftp://usftp.clevo.com.tw/ALLBIOS/W8xxCU/ marche très bien chez moi.

J'ai mis les bios du site clevo là : http://www.megaupload.com/?d=34LX1GHA


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#34
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
MOi aucun des deux vous utile quoi comme service Internet... Moi internet Explorer 8... Autrement le 2ème lien cela me di que le fichier n est plu dispo ... autrement quelqu un a essaye de flashe ...

Modifié par pryen, 17 avril 2010 - 16:21.

  • 0
M15X

#35
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
moi aussi le ftp marche tu arrive à un choix de fichier et tu dois choisir le fichier à télécharger.
  • 0
retour à l alienware m17x r2 full alu

#36
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line

MOi aucun des deux vous utile quoi comme service Internet... Moi internet Explorer 8... Autrement le 2ème lien cela me di que le fichier n est plu dispo ... autrement quelqu un a essaye de flashe ...

Mozilla Firefox
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#37
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Un grand merci a pok car maintenant tout fonctionne. De mon cote je me suis permis de contacter hier clevo.tw et ils m ont envoyé les drivers a jour par Email. Le bios n est pa obligatoire a part ce qui ont un i7 720 car cela réduit considerablement la chaleur. Autrement il faut bien flashe la carte ATI...
  • 0
M15X

#38
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages

Un grand merci a pok car maintenant tout fonctionne. De mon cote je me suis permis de contacter hier clevo.tw et ils m ont envoyé les drivers a jour par Email. Le bios n est pa obligatoire a part ce qui ont un i7 720 car cela réduit considerablement la chaleur. Autrement il faut bien flashe la carte ATI...

C'est possible de le mettre sur Megaupload ?
  • 0
Image IPB

#39
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line

Un grand merci a pok car maintenant tout fonctionne. De mon cote je me suis permis de contacter hier clevo.tw et ils m ont envoyé les drivers a jour par Email. Le bios n est pa obligatoire a part ce qui ont un i7 720 car cela réduit considerablement la chaleur. Autrement il faut bien flashe la carte ATI...

Une meilleure gestion des ventilateurs pour le CPU?
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#40
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Je fai cela dans la soirée .... Je pense une meilleur gestion
des ventilateurs... je vai bosse sur les drivers Ati aussi et je vous transmettrai tout cela...

Modifié par pryen, 18 avril 2010 - 17:58.

  • 0
M15X

#41
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Où as-tu vu que ça réduit la chaleur stp? Y a-t-il une liste des améliorations que le nouveau Bios apporte quelque part?
Sinon, ton i7 920 ne chauffe pas trop?
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#42
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Non j ai pa de liste c est ce que m a le mec de chez clevo m a dit autremrnt mon 920 n a jamai chauffe LOL

Modifié par pryen, 18 avril 2010 - 19:37.

  • 0
M15X

#43
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Voici le lien pour le bios du W860CU ainsi que celui de la carte ATI = http://www.megaupload.com/?d=KJA0FHM8

1. Pour le bios, il suffit de le graver le fichier iso sur CD et de booter dessus. (apres etre gravé le cd semble vierge ceci est normal). Apres avoir booter dessus, il faut tapper EC puis relancer l ordinateur puis rebooter sur le cd puis tapper BIOS. Apres ceci vous aurez un bios tout neuf.

2. Pour la carte graphique, il suffit de copié les 6 fichier et uniquement les fichier sur une cle usb bootable puis taper update apres rallumé.

Apres tout ceci vous pouvez mettre vos drivers....
  • 0
M15X

#44
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages

Voici le lien pour le bios du W860CU ainsi que celui de la carte ATI = http://www.megaupload.com/?d=KJA0FHM8

1. Pour le bios, il suffit de le graver le fichier iso sur CD et de booter dessus. (apres etre gravé le cd semble vierge ceci est normal). Apres avoir booter dessus, il faut tapper EC puis relancer l ordinateur puis rebooter sur le cd puis tapper BIOS. Apres ceci vous aurez un bios tout neuf.

2. Pour la carte graphique, il suffit de copié les 6 fichier et uniquement les fichier sur une cle usb bootable puis taper update apres rallumé.

Apres tout ceci vous pouvez mettre vos drivers....

Merci bien pour le lien.

Pour le driver,l'installation du dernier 10.4 marche ? Lequel tu as mis sur ton Clevo ?
  • 0
Image IPB

#45
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Uniquement des officiels ATI donc les 10.3 je prend pas de risque mai je vai essayé de les améliorés comme les drivers ATI sont facilemnt modifiable chose que je faisai avec mon M17......

Modifié par pryen, 18 avril 2010 - 20:32.

  • 0
M15X

#46
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Voila ce que j ai reussi à faire avec les nouveaux drivers la 5870 non o/c :

Image IPB

et en o/c un petit peu lol :

Image IPB

Modifié par pryen, 19 avril 2010 - 09:41.

  • 0
M15X

#47
Guest_pOk_*

Guest_pOk_*
  • Visiteurs

Uniquement des officiels ATI donc les 10.3 je prend pas de risque mai je vai essayé de les améliorés comme les drivers ATI sont facilemnt modifiable chose que je faisai avec mon M17......

Comment fais-tu pour modifier tes drivers ? Via le registre ?

Qu'as tu utilisé comme logiciel pour l'oc de ta carte ? Tu as changer le voltage ? Je n'arrive pas à monter autant que toi en fréquence.
  • 0

#48
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line

Voila ce que j ai reussi à faire avec les nouveaux drivers la 5870 non o/c :

http://img441.images.../3dmark0606.png

et en o/c un petit peu lol :

http://img404.images.../3dmark0607.png

Sympa le score en OC. Sinon, t'as fait quoi avec ton CPU pour monter à 92°? :bigeyes:
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#49
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages

Comment fais-tu pour modifier tes drivers ? Via le registre ?
Qu'as tu utilisé comme logiciel pour l'oc de ta carte ? Tu as changer le voltage ? Je n'arrive pas à monter autant que toi en fréquence.

Oui je modifie le registe. Des que j ai le tps je ferai un tuto.

J ai utilisé le AMD CLOCK. Non je ne change surtout pa le voltage? Cela peut etre du au bios de ta carte mere ou ta carte graphique prend les miens. Et bien sur cela peut etre aussi materiel.

Autrement pour la temperature, j etai un peu sur mon lit donc mauvaise ventilation. lol
  • 0
M15X

#50
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui les cartes ne montent pas toutes au meme niveau en OC ça c'est toi et ta chance.
  • 0
retour à l alienware m17x r2 full alu

#51
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
Ah oui pour info, j ai reussi à tout stabilisé à 900/1100 dans le jeu. Je constate un gain interessant et je n ai aucune perte de donné (aucune texture qui apparait blanche). Au dessus, cela fonctionne mai je constate par moment des textures blanches lors de chargement important.

Je pense que cela est deja exeptionnel pour une carte graphique de portable.

Modifié par pryen, 19 avril 2010 - 09:48.

  • 0
M15X

#52
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
:lol: 15000pts en mono GPU.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)