Aller au contenu

Change
Photo

Alienware M11xR2 pilote wifi manquant et pas compatible


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
Bonjours,

J'ai formaté mon M11XR2 avec le CD fournis par dell... J'ai réussis a tout réinstallé via le support de dell sauf la carte wifi pour intel link wifi 6200/6250 qui me dit a son lancement que ce pilote n'est pas compatible avec mon systeme.

J'ai également sur le site : www.touslesdrivers.com
et il ne détecte apparament pas que j'ai une carte wifi.

Ma carte wifi serait-elle down ?
  • 0

#2
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Si ton wifi fonctionnait avant la réinstall, ce serait étonnant que la carte soit tombée en panne après une réinstall.

Donc tout dépend si ta réinstall concernait le wifi, en ce cas tu as ta réponse.

Si ce n'est pas le cas, en général sur les Alienware, il y'a un ordre précis de réinstallation.
Il y'a un topic à ce sujet sur les Delliens pour le M15X.

Des personnes ayant eu des problèmes, n'en n'eurent plus en ayant suivi l'ordre indiqué.

Ce serait déjà la première étape à suivre.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#3
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
oui il fonctionnais avant et ce n'est pas la cause de mon formatage.

J'ai suivis la consigne d'installation de dell qui me demande d'installé des pilotes qui ne sont pas dans la cathégorie qu'il indique je n'en ai donc pas tenu compte

et mon problème ne ce résoud toujours pas, avec toujours le même message d'erreur.
  • 0

#4
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Donc a priori on peut sauf incroyable hasard, supprimer la panne.

Les Delliens ont apparemment une meilleure liste d'installation.

Elle apparait dans le gestionnaire de périphérique?
Elle est activée dans ce même gestionnaire?

S'il y'a un "?" c'est que ce n'est pas le bon pilote. Seule solution assez crade c'est de télécharger tous les pilotes wificard de Alienware et de les tester 1 par 1.
Donc faire une sauvegarde système à chaque fois et revenir sur la première sauvegarde avant toute install.

sur mon M15X c'est une 5300 AGN
Au pire vas directement sur le site d'Intel
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#5
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
dans mon gestionnaire de périphérique j'ai ceci :

- autres périphériques
|-> Contrôleur de réseau

avec un "!" jaune.

Je vais aller voir sur les delliens car la liste de dell n'est pas assez précise.

Edit : je n'ai rien trouvé sur les delliens, pas de liste ni de problème similaire au mien.

Modifié par kaham, 18 décembre 2010 - 16:56.

  • 0

#6
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
lui aurait une autre carte http://www.lesdellie...post__p__327377

sinon un ordre http://img7.hostingp...ics/4519471.png
Certains disent que ça sert à rien.

Faut voir. En bientôt 1an, j'ai pas réinstallé mon M15X
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#7
kaham

kaham

    En attente de Visa

  • Membre
  • 18 messages
je suis tombé sur les 2même topic, le 1er ne m'aidant pas.
pour le second je suis en train de faire la même marche au niveau des pilotes... il a apparament la même config que moi.

Si pas je sans que je vais devoir téléphoner au support technique de dell car je peux pas rester sans wifi.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)