Aller au contenu

Change
Photo

Probleme cross 5770 sur pc fixe


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Bonjour à tous.

Je fais des infidelités de temps à autres a mon p4g

voila ma config

i7 920
5750 x2
azus p6t v2 de luxe
6 giga de ram 1333
corsaire 620w
ecran 24 "


J ai l impression que le cross ne fonctionne pas ou tres peux mes score 3d mark vantage 15000, 55 fps en jeux notament battlefield bad compagnie detail au mini. J ai verifier les cablage et reverifier tout est connecté.

gpuz m indique que le cross est activé sur la carte maitresse mais pas sur " l'esclave "

Je suis pas un pro de ce genre de matos et encore moin du cross donc si vous avez des petites reponses à apporté à mon moulin merci.
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#2
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield
c'est un cross de 5750 ou de 5770 ?

ta seconde carte est connecté sur un port pcie 2.0 ?

Modifié par valleboss, 14 décembre 2010 - 08:15.

  • 0

MSI GT60 
MINI MONSTRE ROUGE


#3
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs

c'est un cross de 5750 ou de 5770 ?

ta seconde carte est connecté sur un port pcie 2.0 ?

mêmes questions ... ;)
  • 0

#4
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Certains drivers posent des problèmes avec le cross, essaye une désinstallation propre et une nouvelle installation de drivers (regarde aussi si ton pont crossfire est bien mis, débranche-le et rebranche le)

Modifié par Barlouse, 14 décembre 2010 - 12:44.

  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#5
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Ce sont bien des 5750 et la deuxieme est branchée en pcie 2.0

Les drivers sont les 10.12 installation propre
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#6
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Niveau score 3d mark, d'après quelques recherches, ton score est plus que correct (je trouve en général des scores plus proches de 12000 pour un cross de 5750). Essaye de voir en changeant le pont crossfire, on ne sais jamais (si tu en as un autre, en général, c'est fournis soit avec ta CM soit avec ta CG... je ne sais plus). Ah, et vérifie le sens de ton pont (tu dois normalement avoir l'indication j1a sur la carte du haut)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#7
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Peu etre pour le score 3d mark encore que 12000 c'est plus avec une 4870 et un E8400 c' est ce que j 'avais avant la c' est un cross ... Mais les 49 fps en jeux BBC2 c 'est pas normal. Les gars avec un i7 920 et une seule 5850 tourne entre 100 et 120 fps.

Je vais ésseyer de changer le pont cross merci en tout cas

EDIT pas de reperage j1a

Modifié par sonny38, 15 décembre 2010 - 01:18.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#8
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Normalement, tu dois l'avoir (du coté connecteur si je ne me trompe pas). Tu ne te serais pas trompé avec un pont SLI des fois ?(idée comme ça)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#9
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE

Normalement, tu dois l'avoir (du coté connecteur si je ne me trompe pas). Tu ne te serais pas trompé avec un pont SLI des fois ?(idée comme ça)

C' est a dire ??
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Pour le pont ou le sens ?
Si c'est pour le pont: certains pont SLI ressemblent comme deux gouttes d'eau à des ponts crossfire, mais ils ne fonctionnent pas (dès fois, sans faire gaffe, on peux se planter)
Pour le sens: J'ai fais tout les ponts que j'ai, fournis avec diverses CM et cartes ATI, tu as toujours une indication J1A/J2A
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
J' ai donc fait du 1 et 2 et 3 pour esséyé de mieu cibler le probleme et voir si l' une des carte n' etait as morte j ai donc réinstallé les carte indépendament et meme testé une 260 gtx.

Je vais rejeter un coup d'oeil à ce fameux J1A/J2A en tout cas merci Barlouse

Avec cette config la, je tourne à 62FPS maxi sous BFBC2 reglages details au minimum pour une solicitation de 50-60% sur chacune des GPU !

Mes Tests :

Avec juste la GPU1 : 62FPS maxi et 50-80% d'utulisation de la GPU.

Avec juste la GPU2 : 62FPS maxi et 50-60% d'utilisation de la GPU.

Avec ma GeForce GTX260 seule : 62FPS maxi et 50-70% d'utilisation de la GPU.

à priori, aucune de mes HD5750 n'a l'air défectueuse, par contre je rencontre le même problème avec la Geforce... le problème viendrait-il d'ailleurs ?

Modifié par sonny38, 15 décembre 2010 - 18:45.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#12
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Essaye de changer tes cartes de ports PCI si tu peux (tu dois de mémoire en avoir 3/4 sur ta CM), histoire de voir si ça ne viendrait pas de là. Ou passe sur une autre version des pilotes (avec l'appli profil au cas où)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#13
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Aucun repérage sur les connecteurs de pont XFIRE ni de cavaliers sur les CG.

Je vais voir pour le changement de port PCIe ....
Je n'ai que 2 ports PCIe 2.0.

Ca peut pas venir de la fréquence de rafraichissement de l'écran...
Je suis en 1920x1200 60Hz connecté en DVI-D. (écran BenQ v2400w)

Modifié par sonny38, 16 décembre 2010 - 13:31.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#14
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Bah le fait d'être en Full HD n'aide pas, surtout que les 5750 ne sont pas non plus des monstre de puissance, mais clairement, même avec ma seule 4870 en full HD, je fais mieux (en jeu, j'ai pas fais de vantage dernièrement).
Ça ne viens pas de la fréquence de rafraichissement.
Essaye de faire différents tests de stabilités, voir. Genre OCCT pour CPU/ PSU

Y'a que 2 pci-e sur la deluxe ? :huh: Sur tout les sites marchant, tu en as 3(moi même sur la p6t normale, j'en aie 3)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#15
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Test OCCT, gpu, cpu et allim RAS
Par contre durant le test fps a 165 comprend plus rien

Modifié par sonny38, 17 décembre 2010 - 23:13.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#16
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Je pense que la seule réponse qui s'impose, c'est: c'est comme ça. T'aurais pas des fois un soucis lié à la température ? parce que le fait d'être en crossfire peux gêner la dissipation de la chaleur, ce qui peux pousser à la longue les cartes à baisser leur fréquence pour éviter la surchauffe pour éviter de cramer, et il en résulte une chute de perf (j'ai vu ça sur le cross de ma copine, mais uniquement sur Mafia II... aucun autre jeu ne lui fais...)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#17
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Ok ben alors c' est comme ca !!!! merci en tout cas de tes reponses ...
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)