Aller au contenu

Change
Photo

probleme son


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
aNy

aNy

    En attente de Visa

  • Membre
  • 21 messages
Bonjour à tous !!

voila depuis tout a l'heure ,j'ai un probleme.je ne sais absolument pas d'o\u ça vient.
lorsque je branche mon casque ,au lieu de couper le son des baffles intégrées,et de balancer tout le son sur le casque,le son sort par les 2 périphériques.c'est très énervant,parasitant,et peu discret.

aidez moi s'il vous plait !!; )

merci
  • 0
Laptop->Asus G51J-SZ045V:Core i7 720QM;GTX260M;4Go DDR3 1066Mhz;2*500Go;15.6"1080p;Blu-Ray
Desktop->Cooler Master HAF922;Asus P8P67 Pro;Intel Core i5 2500k@4.7Ghz;MSI N570GTXTFIII PE/OC@964/1928/2000;2*4Go DDR3 Ripjaws X pc-12800;Noctua NH-D14;X-Fi Titanium;Antec HCG900;Iiyama Prolite B2409HDS B1 1080p 24";Samsung Spinpoint F3 1To 7200rpm

#2
aNy

aNy

    En attente de Visa

  • Membre
  • 21 messages
j'ai diagnostiqué que lorsque je branche le jack sur la prise casque, le driver ne me détecte plus que le jack a été inséré........serait ce que la sonde est morte ??et donc, ne detectant pas que le casque est branché ,il ne coupe pas celui des baffles ?
  • 0
Laptop->Asus G51J-SZ045V:Core i7 720QM;GTX260M;4Go DDR3 1066Mhz;2*500Go;15.6"1080p;Blu-Ray
Desktop->Cooler Master HAF922;Asus P8P67 Pro;Intel Core i5 2500k@4.7Ghz;MSI N570GTXTFIII PE/OC@964/1928/2000;2*4Go DDR3 Ripjaws X pc-12800;Noctua NH-D14;X-Fi Titanium;Antec HCG900;Iiyama Prolite B2409HDS B1 1080p 24";Samsung Spinpoint F3 1To 7200rpm

#3
Poularde

Poularde

    En attente de Visa

  • Membre
  • 83 messages
Salut,

As-tu réessayer une bête réinstallation des drivers de la carte son pour commencer ?

La sonde morte est toujours une possibilité. Sinon comme tu l'as pas en signature en savoir plus sur ton portable et donc le modèle de sa carte son pourra peut être aider à trouver des solutions.
  • 0

P4G : Dell XPS M1730 / X9100 @ 3.06GHz / 4Go DDR2 667 / SLI 9800GTX 2Go RAM / Dalle 1920*1200 / SSD Intel 40Go
P4G : Alienware M17 R1 / P8400 @ 2.3 GHz / 4Go DDR2 1066 / Xfire 3870 1Go RAM
 


#4
aNy

aNy

    En attente de Visa

  • Membre
  • 21 messages
merci de ta reponse ;).Oui la réinstallation complète de la dernière version du driver carte son est la première chose que j'ai faite en constatant le problème.mais ceci n'a rien changé.Je precise que lorsque je connecte un jack aux entrée micro ou ligne,le driver detecte parfaitement leur présence et me le notifie à l'écran.ce qui n'est plus le cas concernant l'entrée casque.

ma carte son est une realtek high definition audio.

encore merci
  • 0
Laptop->Asus G51J-SZ045V:Core i7 720QM;GTX260M;4Go DDR3 1066Mhz;2*500Go;15.6"1080p;Blu-Ray
Desktop->Cooler Master HAF922;Asus P8P67 Pro;Intel Core i5 2500k@4.7Ghz;MSI N570GTXTFIII PE/OC@964/1928/2000;2*4Go DDR3 Ripjaws X pc-12800;Noctua NH-D14;X-Fi Titanium;Antec HCG900;Iiyama Prolite B2409HDS B1 1080p 24";Samsung Spinpoint F3 1To 7200rpm

#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
As tu regarder dans les paramètre audio de Windows ? Car il y a une option pour activer le son uniquement sur le casque au moment de le brancher .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
aNy

aNy

    En attente de Visa

  • Membre
  • 21 messages
pourrais-tu m'indiquer le chemin?Car je n'ai rien trouvé de la sorte ^^

merci à toi ;)
  • 0
Laptop->Asus G51J-SZ045V:Core i7 720QM;GTX260M;4Go DDR3 1066Mhz;2*500Go;15.6"1080p;Blu-Ray
Desktop->Cooler Master HAF922;Asus P8P67 Pro;Intel Core i5 2500k@4.7Ghz;MSI N570GTXTFIII PE/OC@964/1928/2000;2*4Go DDR3 Ripjaws X pc-12800;Noctua NH-D14;X-Fi Titanium;Antec HCG900;Iiyama Prolite B2409HDS B1 1080p 24";Samsung Spinpoint F3 1To 7200rpm

#7
aNy

aNy

    En attente de Visa

  • Membre
  • 21 messages
petit up^^que je sache si j'enclenche une procédure de retour en sav ;)
  • 0
Laptop->Asus G51J-SZ045V:Core i7 720QM;GTX260M;4Go DDR3 1066Mhz;2*500Go;15.6"1080p;Blu-Ray
Desktop->Cooler Master HAF922;Asus P8P67 Pro;Intel Core i5 2500k@4.7Ghz;MSI N570GTXTFIII PE/OC@964/1928/2000;2*4Go DDR3 Ripjaws X pc-12800;Noctua NH-D14;X-Fi Titanium;Antec HCG900;Iiyama Prolite B2409HDS B1 1080p 24";Samsung Spinpoint F3 1To 7200rpm




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)