Aller au contenu

Change
Photo

Blu Ray non reconnu


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Bonjour,

Je vous demande votre aide car j'ai un soucis pour lire les Blu Ray. J'avais déjà rencontrer un problème il y a quelque temps pour les lire (mais ils étaient reconnus dans le lecteur), puis j'avais solutionné ça avec quelques manip... tout allait bien.
Entre temps je n'ai pas regarder de Blu Ray pendant plusieurs moi et voilà que désormais c'est carrément la reconnaissance du disque qui est inexistante, c'est à dire que quand je mets le disque dans le lecteur c'est comme s'il n'y avait rien (je précise qu'avec les DVD je n'ai aucun soucis, et que je possède un combo).

Aidez moi svp.
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Je ne vois pas trop l'origine du problème mais si une réinstallation des drivers et du système d'exploitation ne font rien, je pencherais pour un appel au sav pour un changement du combo
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
Tu as le problème avec tous les blu ray?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#4
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Oui j'ai essayé sur 3 Blu Ray dont celui que je lisais sans soucis par le passé. J'ai réinstallé les drivers nvidia, suis passé au bios A05, ça me fait suer de réinstaller le système d'exploitation... Et par ailleurs tout marche nickel.

Modifié par Asphodele, 01 décembre 2010 - 22:59.

  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#5
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Ta lentille est peut être sale nettoie la avec de l'alcool modifié et un coton tige ses ce que j'ai fait sur les mien quand j'ai des vieux lecteur ses miraculeux, autrement c'est peut être tes codecs. :D

Modifié par greg1122, 02 décembre 2010 - 01:01.

  • 0

#6
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Si il veut nettoyer sa lentille il va lui falloir désosser entièrement son PC pour parvenir au mange disque et c'est pas évident du tout. Avec quoi lis tu tes Blu Ray?
  • 0
Image IPB
Never Say Die!

#7
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
Appelle dell, et demande un changement du lecteur, j'ai le meme probleme ...
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
non pas besoin tu as une vis à l arriere (normallement) qui tiens le lecteur tu la devisse completement et tu tire (doucement) le lecteur vers l'exterieur.
Mais je met quand meme :+1: à vince207 ta payé une garantie fais la marché t'auras tout le temps de mettre les mains dans le camboui quand tu sera hors garantie.
  • 0
retour à l alienware m17x r2 full alu

#9
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Merci pour vos réponses !

Mais le problème ne vient pas du logiciel de lecture puisque le Blu Ray n'est même pas reconnu par l'ordinateur...
Et concernant la lentille, je ne m'y connais pas trop mais est ce la même que pour la lecture des DVD ? Parce que pour lire les DVD je n'ai aucun problème.
Pour ce qui est de la vis, je pense qu'il faut bien désosser l'ordi pour accéder au lecteur.

Pour la garantie, je suis d'accord avec vous mais je n'ai pas envie d'immobiliser l'ordi :S
Pour le moment je suis parti sur un petit formatage, si c'est une question de drivers ça résoudra peut être le problème.

Modifié par Asphodele, 02 décembre 2010 - 20:15.

  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#10
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Non un lecteur blu-ray a deux lentille une pour le dvd et une pour le blu-ray c'est pour sa que je tes dit de passer un petit coup dessus mois je récupère tout mais lecteur comme sa après je ne connaît pas bien sur les M17x si ses un avaleur.
  • 0

#11
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Ah oui c'est un m17x il faut ouvrir le panneau arriere c'est vrai (trop l'habitude des chariots).
  • 0
retour à l alienware m17x r2 full alu

#12
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Il et garantie appel dell et il viendront te monter un lecteur bluray neuf a domicile.

Faut pas chercher a compliquer les chose.
  • 0

#13
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
J'ai déjà proposé une solution sur ce type de problèmes que j'avais eu sur mon M15X.

Donc je vais pas la remettre.

Mais pour faire vite, le Bluray à horreur d'être accompagné par un disque D: (question de protection)
Surtout si le logiciel est un cyberlink.

Donc change la lettre de tes lecteurs. ils peuvent avoir toutes les lettres, sauf D:

Si ça ressemble à ton problème, je te laisse effectuer la recherche pour y lire toutes les étapes.

Chez moi et d'autres cela avait résolu le problème sans passage SAV.
Pourquoi chez certains plus que d'autres... Mystère.

Et autre chose, n'oublie pas avant de tenter ma solution (si elle te correspond) de mettre ton logiciel de lecture à jour. Des MAJ spéciale Alienware sont prévue par Cyberlink.

Preuve d'un soucis à la base.

Modifié par sioowan, 04 décembre 2010 - 15:02.

  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#14
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Bon et bien après un formatage complet et une réinstallation générales des derniers drivers en date... le blu ray ne fonctionne toujours pas.
Je me résigne donc a appeler le service réparation/garantie ! Y a t il un numéro spécial pour les possesseur d'alienware ? (j'ai vu qu'il en existait un pour les possesseur d'un XPS).

Merci à ceux qui ont déjà du faire appel a eu de me donner le numéro de téléphone utilisé.
++
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#15
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Hotline tel:0805113701
  • 0

#16
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages

Bon et bien après un formatage complet et une réinstallation générales des derniers drivers en date... le blu ray ne fonctionne toujours pas.
Je me résigne donc a appeler le service réparation/garantie ! Y a t il un numéro spécial pour les possesseur d'alienware ? (j'ai vu qu'il en existait un pour les possesseur d'un XPS).

Merci à ceux qui ont déjà du faire appel a eu de me donner le numéro de téléphone utilisé.
++

As-tu tester ma méthode?
Pas de disque D:

Modifié par sioowan, 09 décembre 2010 - 00:24.

  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#17
Calopari

Calopari

    En transit

  • Membre
  • 102 messages
Salut à toi
Seule solution appelle le SAV pour un changement de lecteur, j'ai eu le même souci avec mon XPS et comme par magie depuis : RAS du moins pour le Blu Ray. Il s'agit d'un problème physique et non logiciel.
Bon courage.
Calopari
  • 0
CLEVO P170HM by Invasion : I7 2820QM - NVidia 485 GTX - 8 Go RAM - DD Seagate Momentus XT Hybrid 500 Go
ALIENWARE M17XR3 : I7 2720QM - AMD 6970 2Go - 4 Go RAM - DD : 750 Go 7200 t/mn

#18
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Bon et bien j'ai contacté le SAV, j'ai pris rendez-vous pour lundi matin. Je vous tiendrai au courant !

EDIT : et bien voilà le lecteur est changé tout refonctionne presque parfaitement puisque les sécurité de certains BluRay font que je n'arrive par exemple pas à lire Avatar... (au passage si quelqu'un a la solution, je suis preneur).

Modifié par Asphodele, 11 janvier 2011 - 22:39.

  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)