Aller au contenu

Change
Photo

Power4gear Hybrid Probleme d'installation


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Salut tous voila j'ai une probleme apres une instalation clean de windows 7 x64 , je l'ai reinstaller car je ne pouvais plus installer aucun drivers video sur mon pc , et maintenant je ne peut pas instaler power4gear hybrid quelqu'un aura idee de quoi ca vienne Voile l'Erreur qu'il me donne :
"The installer was interrupted before ASUS Power4Gear Hybrid could be installed. You need to restart the installer to try again."





Aucune reponse .......

Modifié par Deviljin, 30 novembre 2010 - 14:29.

  • 0

#2
thom_484

thom_484

    En attente de Visa

  • Membre
  • 42 messages
Tu l'as installé avec le CD ou par le site ASUS ?
  • 0
P4G : G73 + SSD POSTVILLE .

#3
azzar

azzar

    En attente de Visa

  • Membre
  • 45 messages
Perso, j'ai eu pas mal de problèmes avec les drivers NVIDIA et DirectX. des dll manquantes et impossible de lancer un jeux.

Apres plusieurs jours de galéres, j'ai finit par installer une iso de 7 64bits avec les derniers drivers graphique sur le site d'Asus. (ceux sur le site de Nvidia pour GTX 460M ne voulant pas s'installer et ceux sur le DVD d'Asus ne marchais à priori pas :mad:). J'ai ensuite pu installer directX sans qu'il plante à la fin. Les seuls softs Asus que j'ai installé sont power4gear hybrid et Gaming Mouse. Le reste c'est de la pure *oups, j'ai marché dedans !*.

Par contre avec l'install d'un 7, je n'ai plus la partition d'office 2010 starter qu'était pas mal du tout pour mon utilisation :/

Mon Asus G73JW TZ145V démarre en 45s (test soluto ouverture complette); le démarrage différé des services de 7 permet d'avoir accès au bureau en 20s. Impensable avec l'installation merdique d'Asus; et je pèse mes mots.

je te souhaite bon courage pour ton install. Ce Portable est vraiment puissant. Le core I7 740 est trop génial. je li des vidéos en 720P dans un XP virtualisé par VirtualBox! en ayant alloué 4 thread sur les 8 de l'I7, 2Go de mémoire vive et 128mo en graphique. Vive Intel. :pray:
  • 0

#4
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
J'ai essaie avec le cd d'origine ca marche pas , soft de la site officiel marche pas , bah aussi le soft d'autre site aussi
  • 0

#5
thom_484

thom_484

    En attente de Visa

  • Membre
  • 42 messages
ouch bah ecoute c'est assez bizarre effectivement
je ne vois pas d'ou ca peut venir
et ce que ca marcherai pas en mode sans echec
peut etre un processus bloque l'install ...
  • 0
P4G : G73 + SSD POSTVILLE .

#6
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Je vais voir en mode sans echec
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)