Aller au contenu

Change

MSI GX660R - Problème avec LED Manager


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Guest_Lenny_*

Guest_Lenny_*
  • Visiteurs
Bonjour à tous,

J'ai acheté il y a une semaine MSI GX660R sur materiel.net et j'en suis super content.

Seulement un petit soucis est apparu après quelques jours d'utilisation. J'ai éteins les led via la bouton, et depuis plus moyen de les rallumer. Le soft msi led manager *où sont les toilettes ? je suis en train...* dans la colle et me sort "don't support the LED controller. Please install the msi LED Manager" au démarrage, ainsi qu'au lancement du msi led manager.

J'ai essayé la déinstall/réinstall ça n'y fait rien. J'ai regardé sur le net et visiblement je ne suis pas le seul à qui ça arrive, visiblement sur des forum américain certains ont le même problème mais pas de solution.

Je tiens à préciser que je n'ai (pour la première fois) pas touché au système d'origine.

Donc je poste ici au cas ou quelqu'un aurait eu le problème et pourrait m'aider, si je trouve la solution je la posterais ici au cas ou.
  • 0

#2
Guest_mamuz_*

Guest_mamuz_*
  • Visiteurs
Aucune idée. Personnellement, le cas inverse s'est produit pour moi. Cela ne marchait pas avec le système d'origine (paut-être n'était-il pas installé, je n'y avais pas prêté une attention particulière), mais ça marche après une réinstall propre.
  • 0

#3
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Enchanté de faire la connaissance d'un nouveau membre Lenny :D.

Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

Topic de présentation

A très bientôt :yep:
  • 0
redalienp4g.jpg

#4
Guest_Lenny_*

Guest_Lenny_*
  • Visiteurs
Salut, merci de ta réponse mamuz. J'ai toujours pas trouvé le moyen de le faire marche sans réinstall. J'ai demandé à msi et leur réponse est minable. Je vous la metterais mais là je peux pas je suis au travail :).

Et en fait Sampler421 je ne suis pas nouveau, j'avais un compte et j'ai perdu les accès et je ne me souviens plus sur quelle adresse j'étais inscris donc j'ai créé un nouveau compte :)
  • 0

#5
Guest_Zeratul63_*

Guest_Zeratul63_*
  • Visiteurs
Salut,

J'ai le même problème que toi. Cela a marché 1 fois (j'ai éteint les LED). Depuis, j'ai le même message d'erreur. Malgré plusieurs install / désinstall à partir de plusieurs version du soft, cela n'a rien changé.
Donc si quelqu'un a la solution, je prend aussi (et une réinstallation de Seven n'est pas envisageable).
  • 0

#6
Guest_Lenny_*

Guest_Lenny_*
  • Visiteurs
Ahh ça fait plaisir de voir que je suis pas seul. Pour moi ça s'est passé pareil. Ca a marché une fois, j'ai déactivé et depuis ça marche plus.

Et j'ai pas envie de reinstaller seven non plus
  • 0

#7
tryskel41

tryskel41

    En attente de Visa

  • Membre
  • 68 messages
  • LocalisationParis
personnes n'a une solurion ?? ou ne serais-ce une explication .... je les aimais bien mes leds (deja que je ne ss pas une lumiere) ... si quelqu'un me m'éclairé et faire la lumière sur ce soucis :o
  • 0
MSI GT70 0NC (GTX670mx)  
 
 
 

#8
Guest_Causality_*

Guest_Causality_*
  • Visiteurs
salut Tryskel41,
Quand tu ouvre ton led manager est ce que default est sur on ?
  • 0

#9
Guest_Lenny_*

Guest_Lenny_*
  • Visiteurs
Oui tout est sur On mais ça *oups, j'ai marché dedans !* : j'ai trouvé une solution de secours : appuyer sur le bouton pour allumer les led, au démarrage du pc. Ca marche mais faut pas réappuyer dessus une fois démarré sinon ça s'éteint et ça se rallume pas sans redémarrer. Voilà c'est naze mais j'ai trouvé que ça
  • 0

#10
ananka

ananka

    En attente de Visa

  • Membre
  • 55 messages
vas sur le site d'msi, dl led manager, désinstall celui que tu as pour install le nouveau.... et les led s'allumeront que si le logiciel est lancé

cordialement
  • 0

#11
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
@ ananka : tu les les posts en entier des fois ? Non parce-que dans le premier post il dit qu'il l'a déjà fais :lol:
  • 0

#12
Guest_microb_*

Guest_microb_*
  • Visiteurs
Perso , j'ai eu également ce problème , j'ai essayé absolument tout , me refusant à réinstaller Win 7 , malheureusement , ce fut la seule solution pour résoudre le souci. Depuis , MSI Led Manager fonctionne parfaitement.

A bon entendeur ;)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)