Aller au contenu

Change

Probleme pilotes GTX460 sur mon asus G73


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Guest_michteu_*

Guest_michteu_*
  • Visiteurs
Bonsoir ou bonjour à tous.
Je souhaiterais savoir quel est mon problême.Je possède un Asus G73JW, en effet lorsque je veux mettre à jour le pilote de ma GTX460, en effet sur le site de nvidia il me détecte la carte est me propose cette version d e pilote : 260.99 WHQL. Cependant il m'est impossible de l'installer.Auriez vous une idée ?
  • 0

#2
Guest_bsnlolo_*

Guest_bsnlolo_*
  • Visiteurs
Bonsoir,

Je suis dans la meme situation que michteu.

je suppose qu'il est lui aussi en 64bit.

Une fois le driver télécharger j'ai le message:
"l'installation ne peut pas continuer"
"Ce pilote graphique n'a pas trouvé de matériel graphique compatible"

Par avance merci
  • 0

#3
Guest_michteu_*

Guest_michteu_*
  • Visiteurs
Oui oui c'est ça
  • 0

#4
Guest_bsnlolo_*

Guest_bsnlolo_*
  • Visiteurs
Apparement les drivers générique nvidia ne sont pas supportés par le G73, il faut se rendre sur le site de Asus, et télécharger le driver correspondant à son modèle.

Ca a marché pour moi en tout cas :)
  • 0

#5
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
idem pour mon G53SW...impossible de mettre à jour le pilote de ma GTX460M. j'ai le pilote installé d'usine qui
est le266.86 . mais c'est quoi ce bor... !!! :pff:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#6
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Pour mon G53, J'ai suivi ce post (allez direct au #13), ça a très bien marché.
http://portables4gam...ic.php?id=13088

Modifié par zos, 06 juin 2011 - 10:30.

  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#7
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
je viens d'aller sur le site de telechargement asus et j'ai pu mettre le 267.21... génial :/
merci ZOS , je connais bien la méthode de laptopvideo2go car avant j'avais un G51VX avec une gtx260m qui
chauffait en idle avec les drivers nvidia et pas avec ceux de lv2go....
je vais essayer la méthode de lv2go . merci encore et :slt:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#8
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
je fait un double post car j'ai une info très importante pour les garçons !!!

j'ai installé le dernier pilote nvidia , le 275.33 grâce au site laptopvideo2go.
et ça fonctionne du tonnerre ... à vous de jouer :happy:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#9
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Déterrage de ~6 mois les gars :chant:

Bah vous allez sur "tous les drivers" et il vous indiquera le bon. J'ai fait comme ça avec ma HD5870 et j'ai pas eu de soucis. ( peut-être que ce n'est que chez Nvidia ).
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#10
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
on à un problème, pas pour telecharger les nouveaux drivers sur le site nvidia pour les gtx460m,mais pour les installer...
t'en fait pas parti apparemment puisque tu possède une ati .
quand on sait pas , on passe ;)

Modifié par jean-christophe, 12 juin 2011 - 22:41.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#11
Big Daddy- the real one !

Big Daddy- the real one !

    Touriste

  • Membre
  • 209 messages
  • LocalisationSous ton lit
Même soucis que vous, ça viendrais pas de l'OS?
  • 0
"Ne jettez pas la pierre à la femme adultère, je suis derrière"
Brassens
Asus G53sw-Sx024v [ I7 2630/GTX460m/8G DDR3/750GO HDD ]

#12
Big Daddy- the real one !

Big Daddy- the real one !

    Touriste

  • Membre
  • 209 messages
  • LocalisationSous ton lit
Du coup, personne as une soluc? Parce que j'ai testé la méthode de GM (remplacer le fichier INF situé dans le fichier Display.Driver par celui fourni via ce site), et la méthode de Scrat (http://portables4gam...ic.php?id=13088) et ca ne marche toujours pas.

Je pense sérieusement a faire une réinstal parceque je ne vois pas la solution...
Si quelqu'un as une solution je suis trés preneur !
  • 0
"Ne jettez pas la pierre à la femme adultère, je suis derrière"
Brassens
Asus G53sw-Sx024v [ I7 2630/GTX460m/8G DDR3/750GO HDD ]

#13
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
salut. je suis maintenant avec le dernier driver nvidia, le 280.26.
Je l'ai telechargé sur le site laptopvideo2go...
C'est vraiment pas compliqué, tu telecharge le pilote et le fichier inf , tu copie / colle ce fichier dans display driver
après ça , tu installes le pilote normalement.
c'est quoi ton pc ? et ta carte graphique ?
il y à pas de raison , ça devrait fonctionner.
http://forums.laptop...a-oem-notebook/

je te donne le lien pour telecharger, c'est le 280.28 pour win7 64bits. :slt:

Modifié par jean-christophe, 27 août 2011 - 01:35.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#14
Big Daddy- the real one !

Big Daddy- the real one !

    Touriste

  • Membre
  • 209 messages
  • LocalisationSous ton lit
Déja testé cette manip (avec un reboot en plus comme décrit par Scrat) et rien de mieux...

J'ai ajouté ma config a ma signature je l'ais acheté a GM391 sur ce topic ; http://portables4gam...c.php?id=14593.
  • 0
"Ne jettez pas la pierre à la femme adultère, je suis derrière"
Brassens
Asus G53sw-Sx024v [ I7 2630/GTX460m/8G DDR3/750GO HDD ]

#15
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
désolé je voyais que les sosios :eyes2:
je peut pas t'aider plus sur ce coup là , à part nettoyer tous les truc nvidia avec driver cleanner en mode sans echec et essayer encore.
j'suis désolé mais c'est vraiment étonnant que ca fonctionne pas avec LV2GO...

Modifié par jean-christophe, 27 août 2011 - 02:06.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)