Aller au contenu

Change
Photo

Problème persistant !!!


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Bonjour
Alors toujours le même problème pour moi c'est en jeu avec mon alienware M17x sur CSS je lag ou plutôt mon jeu n'est pas fluide, ex quand la bombe est planté j'ai un coup de lag des fois en plein jeu je passe de 250 a 90 fps et pourtant ce jeu date de 2000?!

Donc si quelqu'un aurait une idée ou quelque chose pour régler ce la je suis preneur .

Merci a TOUS !
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#2
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Ton écran ne rafraichit qu'à 60Hz... Tout ce qui dépasse ne sert à rien...
Donc, tu ne verras aucune différence...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#3
Sloub

Sloub

    Grand Geek

  • Membre
  • 814 messages
à 90FPS sous CSS, tu lag pas...
  • 0
M860TU 1680x1050
>>GTX260m 1Go@stock - Core 2 Duo P8700 - 4Go DDR3 - 320Go@7200 Tours<<

#4
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
pas trop l'habitude d'avoir 90 fps :rolleyes::rolleyes::rolleyes::rolleyes:
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#5
Sloub

Sloub

    Grand Geek

  • Membre
  • 814 messages
...
  • 0
M860TU 1680x1050
>>GTX260m 1Go@stock - Core 2 Duo P8700 - 4Go DDR3 - 320Go@7200 Tours<<

#6
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
T as combien en debit internet? Tu lance d autre appli du net (msn,...) quand tu joue?
  • 0
retour à l alienware m17x r2 full alu

#7
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
10 MEGA et non rien est lancé a part mumble et firefox
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#8
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Humm tu sens une différence entre 250 et 90 fps ?
As tu essayé avec la synchro verticale activée? Cela permettrait de lisser les gros écarts de fps...
Après c'est peut être un bon coup de lag inhérent à CSS...

Pour rappel, car la confusion est commune, le lag est un ralentisement lié au réseau (engorgement, mauvaise optimisation...) et n'a donc rien à voir avec la CG...
Un jeu qui subi des ralentissements à cause d'une CG poussive ne ''lag'' pas mais "rame" tout simplement !

Modifié par Nunchakuman, 26 novembre 2010 - 01:45.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#9
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui je connais cette difference j'essaie d eliminer les causes petit à petit. Tu utilise quel logiciel pour relever tes fps ?
  • 0
retour à l alienware m17x r2 full alu

#10
Xenops111

Xenops111

    Petit Geek

  • Membre
  • 675 messages
  • LocalisationRennes
Je crois que l'oeil humain ne peut pas voir au dessus de 70 fps ou un truc du genre donc je doute que ça puisse te gener à fond :P
Sinon je sais pas à quoi c'est dû, sûrement à un problème de driver? :rolleyes:
  • 0
P4G: Asus G53jw: I5 460M@2.53GHz => 2.8GHz turbo// Nvidia GTX 460M@1.5Go // 6gb de Ram // 15,6" //Momentus XT 500Go+Vertex 2 60Go // Look d'enfer!

Besoin d'aide pour choisir votre pc? C'est ici: http://portables4gam...=264010#p264010

#11
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
@haribox

C' est quoi ton m17 r1 ou r2 ?? cg ?? (d'ou l'interet de la signature )parce que si tu as le r1 avec le sli des 280 . . . y' a deux ou trois trucs à savoir

Modifié par sonny38, 26 novembre 2010 - 05:23.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#12
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
le R2 avec les 5870, et logiciel pour les fps ???
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#13
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Ce que Akluin veut savoir, je pense, c'est comment tu fais pour connaitre précisément le nombre d'images par seconde, utilises tu un logiciel comme Fraps ou un réglage du driver permettant d'afficher les fps ? Ou autre?
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#14
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Sur CSS
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#15
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Ok, je ne savais pas qu'il y avait une option pour afficher les fps dans CSS.
As tu observé des ralentissements dans d'autres jeux?
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#16
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
je demandais ça parce que plusieurs logiciel de ce type bouffent des fps (comme fraps une foi activé)
  • 0
retour à l alienware m17x r2 full alu

#17
Poularde

Poularde

    En attente de Visa

  • Membre
  • 83 messages

je demandais ça parce que plusieurs logiciel de ce type bouffent des fps (comme fraps une foi activé)

Ouai m'enfin de là à le faire passer de "jeu fluide" à "jeu qui lag" faudrait quand même qu'il fasse autre chose que juste afficher le FPS :vert:

Sinon je comprends toujours pas comme d'autre ce que tu appelles lag parce que 90 fps on est encore très loin du lag. Moi je suis content quand j'arrive à 90 en plein jeux sur le m11 ^^

Sûrement un problème de connexion internet ou de serveur de jeu ! Tu dis avoir 10 Mega mais ça c'est ce qui est marqué dans le pub ou c'est le débit réel que tu obtiens en réception ?

Modifié par Poularde, 02 décembre 2010 - 11:11.

  • 0

P4G : Dell XPS M1730 / X9100 @ 3.06GHz / 4Go DDR2 667 / SLI 9800GTX 2Go RAM / Dalle 1920*1200 / SSD Intel 40Go
P4G : Alienware M17 R1 / P8400 @ 2.3 GHz / 4Go DDR2 1066 / Xfire 3870 1Go RAM
 


#18
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Et puis 10 méga ok, mais si tu as une connexion instable, tu auras tout le temps des lags, même si tu avais du 100mega, se serait pareil.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#19
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
C'est peut être une saturation des serveurs de jeu ou de leur connexion ou de la connexion entre toi et le serveur de jeu : si les serveurs sont basés aux US, ta connexion par par les liaisons transatlantiques et par moment ca peut coincer.
  • 0

#20
Guest_stroggman_*

Guest_stroggman_*
  • Visiteurs
Une fois j'ai eu exactement comme toi je l'ai desinstaller et reinstaller et sa revenais fluide bizarre :gne:
  • 0

#21
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
J'ai fait comme strogmann a dit et le jeu est redevenue entre guillemet normal
Merci a tous.
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)