Aller au contenu

Change

G51-Vx Ecran noir ( apres flash bios )


  • Veuillez vous connecter pour répondre
40 réponses à ce sujet

#1
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Salut à tous,

Je suis nouveau sur le forum, je lis beaucoup de ses topics depuis que j'ai un p4g mais cette fois ci je décide de poster car j'ai un probleme dont je ne trouve pas la solution apres avoir cherché.

Alors, je possede un Asus G51-vx avec nvidia GTX260m. Je l'ai flashé plusieurs fois, overclocké et je n'ai jamais eu de problemes.
Cette fois ci, je retente de mettre un autre bios pour le gpu avec les voltages d'origine pour le mode 2D ( qui était underclocké a 0.70v, qui marchait tres bien, mais depuis avant hier j'avais des artefacts, l'écran s'éteignait puis se rallumait ).
Je flash alors ( nvflash depuis clé usb ), il me dit que tout sest bien passé. Je redemarre donc ( ctrl alt del ), et la je n'ai aucune image, rien, l'écran reste noir.
Je le reredémarre, et l'écran reste toujours noir.
Je tente a plusieurs reprises un flash a laveugle, en ayant reformaté ma clé usb ( peut etre que les fichiers étaient corrompus ), mais toujours rien.
Mais il y'a un autre probleme, c'est que je n'entend plus le son du démmarage lors de l'image pendant le chargement du bios ( je ne la vois pas bien sur ), et de plus, mon clavier est éteint alors que je l'avais laissé allumé.
J'ai vraiment peur, ce laptop cest mon bébé, je viens de l'avoir assez récemment, et je n'ai plus la garantie ( acheté d'occas ).

Svp aidez moi je ne sais plus quoi faire ! ( a part clear CMOS mais je ne sais pas ou est le bouton sur la carte mere du g51, et puis je ne pense pas que ce soit ca :S )

Merci.

edit : j'entend le disque dur démarrer, je vois les lumieres indicatrices clignoter au démarrage, les ventilos se mettent en marche, et puis lorsque je fais CTRL ALT DEL, il redemarre donc il réagit a la commande.

Modifié par Skini, 24 novembre 2010 - 07:48.

  • 0

#2
Guest_snake9554_*

Guest_snake9554_*
  • Visiteurs
Pas d'image ? La carte graphique a peut etre rendue l'ame. Il faut que tu sache qu'il y a beaucoup de problèmes de surchauffe des GPU sur tous les G51 d'asus. C'est pour cela d'ailleurs qu'il ont underlocké le GPU.
  • 0

#3
morlick

morlick

    En attente de Visa

  • Membre
  • 41 messages
t'as essayé de le brancher sur un ecran externe?
  • 0

#4
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Bonjour,

Merci d'avoir répondu.

Je n'ai pas essayé de le brancher sur un ecran externe.
Mais ce qui me tracasse, cest que je n'entend meme pas le son du logo lors du boot et le clavier reste eteint, cependant il repond a ctrl alt del.
La gtx260m chauffait beaucoup en jeu, et meme en idle parfois. C'est pour cela que j'avais fait plusieurs flash du vbios en modifiant les voltages et fréquences afin d'avoir le meilleur compromis possible.
Le dernier que j'ai flash n'avait rien de spécial, au contraire c'était le bios le plus stable.
J'essairai de le brancher sur un ecran externe en vga, mais apres je ne vois pas ce que je pourrai faire. Je desespere ! mon asus G51 que je viens d'avoir ! :arf:

Modifié par Skini, 24 novembre 2010 - 19:13.

  • 0

#5
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Je l'ai branché a un ecran externe par vga mais rien ne s'affiche, toujours la meme chose.

Je ne veux pas croire que mon laptop est a jeter ! non ! Meme pas le gpu.
Cetait ecrit : flash succesfull , donc aucun probleme, et la au redemarrage aucune image.

Encore le clear cmos a essayer :S
  • 0

#6
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
J'ai ouvert le laptop, tout a l'air correct dedans.

J'ai essayé de démarrer qu'avec une seule barrette, toujours pareil.
Mais pire encore, j'ai essayé de demarrer le laptop sans aucune barette de ram ( normalement il doit biper ), mais toujours rien, meme chose !
Donc la jai peur que ce soit la carte mere qui soit morte et la je serai dans la *oups, j'ai marché dedans !* !

Mais je ne trouve pas le bouton pour clear cmos ni la pile !
  • 0

#7
morlick

morlick

    En attente de Visa

  • Membre
  • 41 messages
pour les bip, sur les portables c'est different, je sais que j'ai deja essayé de demarrer les miens sans memoire et ça ne fait rien, pas de bip ou autre , c'est pareil il n'ya rarement de clear cmos comme sur les desktop. A part demonter entierement la machine pour acceder à la pile, les choix sont minces.
  • 0

#8
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Il faut que tu tentes un flash à l'aveugle avec le vBios d'origine.

La manip suivante marche pour le G73jh:

1 - Crées un fichier texte: sur le bureau click droit, nouveau, document texte
2 - Change l'extension du fichier ".txt" en ".bat", et change le nom en autoexec. Donc "autoexec.bat"
3 - Click droit sur ce fichier, modifier, puis rentre la ligne de commande que tu tapes habituellement pour flasher ton vBios, inclus y la commande pour forcer le flash, pour nous avec atiflash c'est la commande "-f" pour toi je sais pas?

Exemple pour "atiflash":
Image IPB

4 - Copies en suite ce fichier "autoexec.bat" ainsi que "nvflash" et ton "vBios" à la racine de ta clef USB bootable.
5 - Enlèves ton ou tes HDD, regarde si tu n'as pas de CD ou DVD dans ton lecteur.
6 - Démarres ton ordinateur avec que la clef USB branchée et attends 2 bonnes minutes pour être sûr, puis éteints le.

7 - Remonte tes ou ton HDD et redémarres.

Normalement tout est rentré dans l'ordre.


Cette manip est expliquée dans mon Tuto (voir ma signature) en bas du premier poste.

Bonne chance! ;)

Modifié par Yuna44, 25 novembre 2010 - 09:23.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#9
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Bonjour,
J'ai tenté ca avec nvflash, mais ca ne semble pas fonctionner, peut etre que ce nest pas les memes commandes ( 0 -f ), et puis est ce quil faut formater la clé usb avec le systeme de fichier windows 98 ( comme pour flasher avec nvflash ) et placer lautexec.bat et booter dessus ? car deja je ne sais meme pas si ca boot sur la clé usb car elle clignote meme pas :s
  • 0

#10
morlick

morlick

    En attente de Visa

  • Membre
  • 41 messages
en mettant un cd , est-ce que l'ordi boot dessus?
  • 0

#11
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
j'ai mis un dvd de restauration, jai allumé le pc et le cd a commencé a tourner au bout de 5 secondes, donc il boot dessus je présume. La carte mere nest pas morte je suis au moins rassuré de ce coté la.

Mais je ne sais pas quoi faire :(

edit : je n'arrive pas a booter sur la clé usb, je fais echap, puis 2 fleches vers le bas, entré, jai essayé dautres combinaisons, mais la clé ne se met jamais a clignoter ! Jai essayé quand meme mais ca marche pas ( la pc ne boot pas sur la clé jen suis sur )

Modifié par Skini, 29 novembre 2010 - 05:21.

  • 0

#12
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Skini,
1 - crées une clef USB bootable à l'aide de mon Tuto dans ma signature.
2 - Crées un fichier texte: sur le bureau click droit, nouveau, document texte
3 - Change l'extension du fichier ".txt" en ".bat", et change le nom en autoexec. Donc "autoexec.bat"
4 - Click droit sur ce fichier, modifier, puis rentre la ligne de commande: nvflash -4 -5 -6 -A -y nomdubios.rom(ou autre extention)
5 - Copies en suite ce fichier "autoexec.bat" ainsi que "nvflash" et ton "vBios" à la racine de ta clef USB bootable. Télécharge la dernière version de nvflash.
6 - Enlèves ton ou tes HDD, regarde si tu n'as pas de CD ou DVD dans ton lecteur.
7 - Démarres ton ordinateur avec que la clef USB branchée et attends 2 bonnes minutes pour être sûr, puis éteints le.

8 - Remonte tes ou ton HDD et redémarres.


Pour être sur que ta clef USB est bootable et que ton fichier "autoexec.bat" fonctionne bien, tente la manip sur un autre portable, mais ne mets QUE LE FICHIER "autoexec.bat" sur la clef. Si l'ordinateur boot sur la clef et que la commande "nvflash -4 -5 -6 -A -y nomdubios.rom" s'affiche à l'écran, c'est que ça marche. Tu n'as plus qu'à copier les 2 aurtres fichiers dessus et faire la manip sur Ton ordinateur.

Bonne chance!

Modifié par Yuna44, 29 novembre 2010 - 06:14.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#13
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Bonsoir/Bonjour,

Je viens de faire la manipulation exactement comme détaillée ( tres bon tuto en passant ), mais hélas, toujours pas d'images :(
J'ai meme l'impression que ca ne boot pas sur la clé usb car je ne la vois pas clignoter.
Jai retenté 3 fois, dont une fois avec le hdd et avec la technique echap + 2 fleches en bas.
Je lai branché a un ecran externe, ce dernier ne sallume meme pas, comme sil netait branché a rien.

Et aussi, parfois quand je lalume, le ventirad met 1 mn pour se déclencher, parfois pas du tout ( une seule fois ca vient de me le faire ) jai du enlevé la batterie et lallumer juste avec le secteur.

Y aurait il encore un espoir, une solution autre ?
De ce que je retient, je n'acheterai jamais plus un laptop asus, cest grave ils ne sont pas capable de mettre une CG qui fonctionne sans probleme et sans la modifier en la rendant merdique.
Si jachete un laptop gamer, je me tournerai vers MSI ( ou clevo, sager, eurocom, mais ils ne sont pas esthetiques ).

Ce nest pas fini ! svp encore de laide je déprime la, je l'ai depuis juste 3 semaines ! :(
  • 0

#14
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
As tu tester ta clef sur un autre portable, avec QUE le fichier "autoexec.bat" sur ta clef?
Tu as bien la dernière version de "nvflash"?

Modifié par Yuna44, 29 novembre 2010 - 09:52.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#15
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Voila ce que j'ai fait :

- Formater la clé avec hp diskutility en formatage rapide et avec ''les fichiers DOS de windows 98'' comme indiqué dans le tuto.
- Copier nvflash ainsi que le bios original a la racine.
-creer un autoexec.bat avec la commande indiquée et remplacer le nom du bios par le mien.
- enlever les hdd
- enlever CD ou DVD du lecteur
- mettre la clé usb
- allumer et attendre 5mn

Cependant je ne sais pas si cest bien la derniere version de nvflash ( je ne peux pas verifier la ou je suis jme souviens pas de la version ).

La premiere tentative, le ventilo ne sest pas mis a tourner, jai attendu 2mn toujours pas, je lai éteint en enlevant la batterie car meme avec le bouton il ne voulait pas seteindre.
La deuxieme tentative il sest allumé normalement, mais ca na quand meme pas fonctionné ( jai pas eu limpression quil a booté sur la clé )

Non je n'ai pas testé la clé sur un autre laptop, je la testerai sur mon desktop ( sans lautoexec.bat bien sur :cut: )


Merci beaucoup pour ton aide
  • 0

#16
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Re,

Je me suis rendu compte que j'avais mal lu la fin de ton mini tuto.
J'ai bien essayé la clé usb qu'avec lautoexec.bat sur mon dekstop, il tape bien la commande donc ca marche.
Jai refait ca sur mon laptop en laissant le lecteur dvd ouvert et jai enlevé le hdd. Mais ca na pas lair de fonctionner :s Jai meme changé de port usb.

J'ai remarqué un truc, quand je le démarre a froid ( apres une nuit de repos ), le ventilo ne tourne pas, il faut que je leteigne a larrache ( en deconnectant le cable du chargeur sans chargeur ) puis que je le réallume pour que le ventilo se mette a tourner.
edit : maintenant je n'arrive pas du tout a leteindre avec le bouton, je suis obligé de le faire en le débranchant.

Qu'est ce qu'il me reste à faire ? ( je vais essayer de graver sur un cd car quand je met un cd de restauration il boot dessus jentend le disque tourner etc mais je nai pas de cd ou dvd vierge sur moi ).

Je tiens a te remercier tes explications sont vraiment claires.
  • 0

#17
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Svp, est il possible de faire autre chose ?
De faire la meme manip mais sur un dvd-rw ?
De verifier si la CG est grillée ou pas ?
De faire n'importe quoi d'autre ?
  • 0

#18
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
As tu essayé avec la dernière version de nvflash? Car les commandes changent suivant les versions.

Sinon pour créer un CD/DVD bootable sous DOS c'est possible, mais là tout de suite je peux pas t'aider.

Pour diagnostiquer la panne il faudrait qu'un courageux possesseur de G51 retire sa carte graphique et redémarre son ordi pour voir comment il se comporte. De là on pourrait savoir si la panne vient de la carte mère ou de la carte graphique.
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#19
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
oui j'ai essayé avec la dernière version, 5.100.
je me suis procuré des DVD vierge RW ( oui dvd c trop pour 3mo mais je n'ai pas le choix ).
Sinon personne n'a de g51 dans mon entourage pour pouvoir essayé sa cg. Cependant ce serait gentil que quelqu'un essaye de voir comment son g51 fonctionne sans cg. Sinon y a t-il moyen de verifier ca avec un voltmetre ? mais jai peur de faire un court circuit en touchant deux mauvaises bornes.

Merci
  • 0

#20
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Je suis en train de tester quelque chose pour le DVD.
J'ai crée une image ISO de ma clé USB prete a flasher.
Puis je grave cette image sur un DVD.

J'espere que ca fonctionnera.

J'attend d'autres propositions.

Merci

EDIT : Ca n'a pas fonctionné, je ne pense meme pas qu'il boot sur le dvd, meme sur les autres, car en fait il fait juste le petit bruit quand il essaye de le lire pendant 5s puis s'arrette de fonctionner.

J'ai crée l'image avec IMGBURN en iso 9606.
Puis je l'ai gravé sur le dvd.

Au fait, jai eu 2 diagnostics :

- Quand je l'allume a froid, le ventilo ne tourne pas.
- Je l'ai laissé allumé 30mn avec la clé usb en attendant, puis la j'entend le ventilo se mettre a hurler, puis il s'arrette soudainement, la température etait brulante ca sentait presque le cramé, puis il sest remis a fonctionner 5s puis a rehurler et s'est réarretter ( jpense quil a atteind la température d'urgence ).

Je ne comprend rien :S

Dans un moi je serai en possession d'un Asus F50 ( pm45, p8600, ddr2 800mhz et geforce gt120m ).
Est ce que je pourrai tester ses composants sur le g51 ? ( cpu oui, ram oui, mais CG cest pas le meme format MXM ).
Cependant je n'ai pas envie de griller les autres pieces non plus en les mettant dans mon g51.
Et puis le G51 ca empire, maintenant je suis presque tout le temps obligé de l'éteindre de maniere sauvage, le ventilo tourne une fois sur deux, je ne comprend plus rien.

Modifié par Skini, 02 décembre 2010 - 05:12.

  • 0

#21
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
je vais finir par le casser ! :mad:
  • 0

#22
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
achete un gpu chez mxm update (sans gpu un pc demarre pas le bios bloque à la verification materiel normallement)
  • 0
retour à l alienware m17x r2 full alu

#23
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Attention pas ci vite!
Le format MXM des cartes mobiles d'Asus est inversé (le GPU et la Mémoire se trouve du côté opposé de la carte par rapport au standard MXM) ce qui pose des problèmes pour fixer le système de refroidissement dessus si ce n'ai pas une Asus... :vert: et MXM update n'en vend pas. Mais ça peut ce trouver sur ebay.

Expérience perso: J'ai moi même (quand j'était jeune :D) installé une carte graphique (au format MXM Asus) sur mon défunt Asus M50sa. Après sa mise en place dans l'ordinateur et redémarrage, j'avais bien le son accompagnant habituellement le logo Asus mais rien à l'écran car le Bios de la carte mère ne reconnaissait pas la carte. Et c'est quand j'ai voulu flasher le Bios de la carte mère pour lui faire reconnaître la carte graphique que j'ai :tetedemort: mon portable. (même symptômes que selui de Skini). Donc je pencherais pour un problème de carte mère.
Mais même si le bios ne reconnaissait pas le GPU, la carte était fonctionnelle, donc le blocage du Bios à la vérification matériel, est à vérifier. C'est pour ça que se serai sympa si un courageux possesseur de G51 retirait sa carte graphique et redémarrait son ordi pour voir comment il se comporte. De là on pourrait savoir si la panne vient de la carte mère ou de la carte graphique. :)

Modifié par Yuna44, 04 décembre 2010 - 16:44.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#24
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Merci beaucoup pour tes suggestions Yuna44.

Comme je n'ai rien a perdre, je vais l'ouvrir entierement pour faire un clearCMOS, je vais creuser jusqu'à trouver la pile du bios.
Mais ce qui me fait peur maintenant, cest le ventilo qui ne se met plus a tourner au demarrage, faut que je demarre 2 à 4 fois pour que le ventilo se mette a tourner.

Jai essayé de débrancher le ventilo, le laptop démarre toujours la meme chose, quand je le rebranche lorsqu'il est démarré, il tourne, mais quand je le démarre il ne tourne pas.

Et aussi je l'ai branché une fois pendant quil etait allumé, et la il a tourné 2secondes et sest arrété.

J'ai oublié de vous dire quelque chose aussi qui va changer beaucoup de trucs :

Avant de flasher le bios du gpu, je l'avais modifié sur nibitor.
Comme le bios qui fonctionnait dessus etait a 0.7volts en mode 2d, des que le laptop se mettait en mode 2d lecran seteignait se réallumait, freez pendant 5secondes puis il se remet en 3d et redescent, cest pour ca que je voulais le remettre a 0.75v en 2d.

Mais, lorsque jai cliqué sur sauvegarder bios sur la clé usb, le freez sest produit, et puis on ma dit : fichier corrompu sur ma clé usb.
J'ai supprimé le rom et j'en ai remis un autre propre.
Et puis jai flashé.

Peut etre que cetait la clé usb qui etait completement corrompue et non pas juste le bios.rom
Peut etre que ca a foutu des voltages trop élevés, ou que ca a foiré le flash meme si cetait ecrit : FLASH SUCCESSFUL.
Donc peut etre cest du a l'alimentation qui a laché ?

Tant de questions a se poser.

Mais comprenez moi, je ne vais pas abandonner comme ca, je ne vais pas jeter un laptop comme ca par la fenetre apres 3 semaines d'utilisations ! ( je lai eu doccasion ).

Modifié par Skini, 05 décembre 2010 - 00:40.

  • 0

#25
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
J'ai commencé a vendre mes pièces.
Je met tout a vendre, cpu, ram, gpu, hdd, dvd, ecran

Quand les ingénieurs de Asus sauront penser a un systeme de refroidissement pour laptop et a ne pas *aller se faire voir en un lieu restant à determiner* la ***** sur leur gpu je racheterai un Asus.

Mais je n'abandonne pas :mad:
Et ne m'abandonnez pas :pray:
  • 0

#26
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
J'ai fini par le démonter entierement, rien n'a l'air grillé, la carte graphique est propre et aucun signe particulier.
J'ai fait un clear CMOS, toujours pas d'image mais cette fois ci le laptop se comporte normalement, le ventilo demarre tout le temps et il s'éteint directement quand j'appuie sur le bouton d'alim.
J'ai essayé de booter sur la clé usb et DVD pour flash avec l'autoexec.bat mais il boot toujours pas.


:( :(
  • 0

#27
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
C'est simplement que le flashage a raté. En gros tu peux rien faire le pc est HS, il faut voir avec asus pour changer la carte mère .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#28
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Changer la carte mere ?
Mais c'est la carte graphique que j'ai mal flashé. Je pense que c'est récupérable sachant que le bios n'est qu'une mémoire EPPROM, elle est corrompue en ce moment mais pourquoi il n'est pas possible de la reflasher ?
  • 0

#29
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ah oué mais si tu précise pas ......

En gros tu as raté le flash "V Bios" .....

Sur un pc fix c'est possible car on pose la carte vidéo en secondaire et on reflash le bios , mais sur un pc portable c'est plus dur de pouvoir reflasher . Si tu avais une commande dos de dispo c'est possible sinon carte video HS .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#30
Guest_Skini_*

Guest_Skini_*
  • Visiteurs
Tout est précisé sur la premiere page.
J'ai a ma disposition une clé usb bootable avec nvflash, le bios à flasher, et la commande déjà ecrite qui s'execute automatiquement grace au autoexec.bat.
Mais je n'ai pas l'impression qu'il boot dessus :s
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)