Aller au contenu

Change
Photo

[vBIOS mod] MSI GX660


  • Veuillez vous connecter pour répondre
57 réponses à ce sujet

#31
Barnabe6_1_9

Barnabe6_1_9

    En attente de Visa

  • Membre
  • 55 messages
Yop C'est moi :)
Baisser la tension en dessous de 0.7 ne m'a rien apporté. Y a bien écrit que j'ai 0.65v mais la température n'a pas changé ... dommage.
Mais peut-être que chez toi ca changera quelque chose, on a pas le même ordi donc on ne sait jamais :D.
  • 0
GX640 => Intel Core i5 430m, Radeon 5850 full: 625/1000@0.95 Idle:100/100@0.65, DD 500GB 7200trs/m, DDR3@ 1033mhz

#32
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Est-ce que tu as essayé de diminuer encore plus la tension, genre 0.6v, je ne pense pas que ça passe mais bon on ne sait jamais.
Moi j'attends les logiciels permettant de sous-volter nos core i ^^
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#33
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne

Moi j'attends les logiciels permettant de sous-volter nos core i ^^

T'es pas le seul à les attendre !
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#34
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Je suis passé à 0.65v en IDLE sans souci, le tout est stable et on dirait que j'ai perdu 1° en IDLE. J'ai dû gagné un peu en consommation aussi. Autant le faire c'est gratuit ^^

Quelqu'un sait un peu les avancés de ces fameux logiciels pour undervolter nos processeurs ?
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#35
Barnabe6_1_9

Barnabe6_1_9

    En attente de Visa

  • Membre
  • 55 messages
D'après ce que j'ai compris intel a intégré un contrôleur de tension inaccessible dans les CPU. Ce qui me parait sensé (ca va leur booster les ventes de processeurs sous-voltés et éviter des retours en SAV + complications qui auraient pu être évités).

Edit: Sinon je vais essayer de baisser la tension a 0.6, je pense que ca ne va rien changer, mais qui ne tente rien n'a rien ;) )

Modifié par Barnabe6_1_9, 02 décembre 2010 - 19:28.

  • 0
GX640 => Intel Core i5 430m, Radeon 5850 full: 625/1000@0.95 Idle:100/100@0.65, DD 500GB 7200trs/m, DDR3@ 1033mhz

#36
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages

D'après ce que j'ai compris intel a intégré un contrôleur de tension inaccessible dans les CPU. Ce qui me parait sensé (ca va leur booster les ventes de processeurs sous-voltés et éviter des retours en SAV + complications qui auraient pu être évités).

Edit: Sinon je vais essayer de baisser la tension a 0.6, je pense que ca ne va rien changer, mais qui ne tente rien n'a rien ;) )

Ok tiens nous au courant sur ta tension à 0.6v.

Ils sont pas sympa chez Intel ! Riche comme ils sont, il faut qu'ils titillent leurs clients...
Je sens que la manipulation sera possible avec un mod hardware (genre soudure de pins) pffff...
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#37
Barnabe6_1_9

Barnabe6_1_9

    En attente de Visa

  • Membre
  • 55 messages
il est aussi possible que quelqu'un arrive à contourner ca.
Sinon un russe a déjà reussi à overclocker/survolter son processeur sur un gx740. Il modifiait un petit circuit et grace à cela il pouvait en quelque sorte décider du courant entrant dans le processeur, donc en théorie il suffirait de modifier une petite résistance pour que l'intensité du courant baisse ou augmente.

Voila le lien au cas ou il y aurait un interessé http://people.overcl...ain_666/record9
  • 0
GX640 => Intel Core i5 430m, Radeon 5850 full: 625/1000@0.95 Idle:100/100@0.65, DD 500GB 7200trs/m, DDR3@ 1033mhz

#38
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Ouais c'est ce que je disais soudure... Laisse tomber mdr
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#39
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages
personne connait le vgpu max pour nos 5870m ( gx660 ) :eyes2:
  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#40
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
si je trompe pas on peux pas changer le VGPU il reste a 1.05volts au max
  • 0

#41
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages
mince alors
  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#42
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages

si je trompe pas on peux pas changer le VGPU il reste a 1.05volts au max

Même avec un flash ?
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#43
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages
oui en fait je me tate pour essayer le 1.15v
mais comment connaitre son vgpu
  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#44
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Bah GPU-Z te le donne ton vgpu
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#45
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages
chez moi non justement c'est la le pb
  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#46
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Je regarderai ça chez moi ce soir alors
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#47
Guest_suitengu_*

Guest_suitengu_*
  • Visiteurs
Bon finalement j'ai remis le bios d'origine en attendant une nouvelle version de RBE. J'ai 2 gros bugs :
- le gpu en charge reste en 1.05V et la tension reste à 0.9 en idle (pas moyen de la changer ce n'est pas pris en compte)
- problème d'affichage qui ne vient pas quand on démarre sur batterie, obligé de mettre en veille et de réveiller pour avoir l'affichage
  • 0

#48
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages
comment vois tu la vgpu?
  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#49
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages

Bon finalement j'ai remis le bios d'origine en attendant une nouvelle version de RBE. J'ai 2 gros bugs :
- le gpu en charge reste en 1.05V et la tension reste à 0.9 en idle (pas moyen de la changer ce n'est pas pris en compte)
- problème d'affichage qui ne vient pas quand on démarre sur batterie, obligé de mettre en veille et de réveiller pour avoir l'affichage

Bizarre ton problème... Tu as effectué ton flash avec quel utilitaire (winflash ou atiflash) ?
Peux-tu nous envoyer également une copie d'écran de ta modification de vBios dans RBE ?
ça marche pour tout le monde la manipulation, ça devrait fonctionner pour toi aussi :)

Modifié par Psÿk, 16 décembre 2010 - 04:40.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#50
Guest_suitengu_*

Guest_suitengu_*
  • Visiteurs
Avec winflash ça vient peut être de la.
Image IPB
  • 0

#51
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Ton RBE est correct sauf peut être pour la colonne Clock Info 01. Ton voltage me semble un peu bas.

Concernant winflash je l'ai déjà répété plusieurs fois ! C'est pourri ! Utilisez atiflash !
Il me semble que dans mon tuto, j'utilise atiflash ! Je ne comprends pas pourquoi des gens s'obstinent à utiliser winflash ! Tu n'aimes pas ton portable ? lol


Allez retente et tiens nous au courant.

Modifié par Psÿk, 16 décembre 2010 - 13:25.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#52
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages
psyk comment arrive tu a voir ton vgpu???
  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#53
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Moi j'utilise ça :

http://blog.orbmu2k....-sidebar-gadget

C'est un gadget pour windows vista ou seven qui te donne des informations sur ta carte graphique. Pour que le gadget t'affiche le voltage, il faut que tu le configures (il faut cocher "show clock" il me semble).


Pour ceux que ça intéressent, le gars propose plein d'autres gadgets sur son blog. Ils sont esthétiques et très pratiques.

Modifié par Psÿk, 16 décembre 2010 - 13:35.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#54
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne
Hello,

juste une petite question concernant la fréquence d'horloge de la Mobility 5870.

Voilà, j'ai bien modifié le bios de la carte graphique, en mettant tout (ou presque) à 100/100 MHz (sauf la première colonne. Mais malgré cela, lorsque l'ordi est sollicité en utilisation bureatique (en ouvrant plusieurs fenêtres firefox, ou en ouvrant plusieurs applications par exemple), la fréquence de la carte raphique remonte à 700/1000 MHz.

Est-ce normal ? N'y a-t-il pas possibilité de faire fonctionner la carte graphique à 700/100 MHz uniquement pendant les jeux ?
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#55
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Sous firefox, c'est normal à cause de l'accélération matérielle
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#56
Guest_FishNyx_*

Guest_FishNyx_*
  • Visiteurs
Salut à tous !

Alors voilà, je suis très satisfait de mon GX660 (i5, 1DD), mais, comme beaucoup, je le trouve assez consommateur (et bruyant) en IDLE, alors je suis grandement tenté par cette solution.

Par contre, l'histoire de la garantie me rebute, si j'ai bien compris, le fait de flasher le GPU annule la garantie (assez logique), cependant, il est écrit que le fait de remettre les paramètres d' "usine" pourrait empêcher un retour SAV.
Quelqu'un peut me confirmer ?
  • 0

#57
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
En fait, pour être exact, cela annule ta garantie si tu envoies le PC chez MSI avec ce mod. Par contre, si tu leur envoie le PC avec le mod d'origine, ça passe sans problèmes!
Donc si tu mods ton pc, fait une copie de l'ancien... ou alors fait comme moi et attends la fin de la garantie. :vert:
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#58
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Franchement, aujourdh'ui ils sont moins regardant qu'avant, tu peux envoyer ton pc en SAV même s'il a été OC et même si le logiciel est présent sur ton pc
Maintenant, ils se contentent de réparer le PC et c'est tout mais par sécurité, sauvegarde le bios d'origine et reflashe le en cas de SAV
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)