Aller au contenu

Change
Photo

Probléme d'internet sous linux


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Bonjour j'ai le eepc d'un client d'une marque que je ne connais même pas ou tout est intégrée même la ram avec une config ridicule 256mo de ram carte graphique de 64mo proco de 900mhz.. et linux problème je ne travail jamais avec linux et je n'arrive pas a lui remettre internet qui ne marche plus quelqu'un pourrait m'aider merci d'avance
  • 0

#2
TuX_fr

TuX_fr

    En attente de Visa

  • Membre
  • 94 messages

Bonjour j'ai le eepc d'un client d'une marque que je ne connais même pas ou tout est intégrée même la ram avec une config ridicule 256mo de ram carte graphique de 64mo proco de 900mhz.. et linux problème je ne travail jamais avec linux et je n'arrive pas a lui remettre internet qui ne marche plus quelqu'un pourrait m'aider merci d'avance

Vaste problème :)

Tu devrais joindre les renseignements suivant :

Wifi ou cable ?
Distribution et version de la distribution.
Symptômes du problème et éventuellement causes si tu les connais.
Marque/modèle de la NIC. (lspci devrait te permettre de trouver ca)
Que te donne un ifconfig ?
  • 0

#3
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Alors je ne les pas sous les yeux mais la marque du pc est un surfone je pense au vu de la marque qu'il doit y avoir un seul modèle.
  • 0

#4
Sloub

Sloub

    Grand Geek

  • Membre
  • 814 messages

je n'arrive pas a lui remettre internet

wow... c'est pas gagné alors
  • 0
M860TU 1680x1050
>>GTX260m 1Go@stock - Core 2 Duo P8700 - 4Go DDR3 - 320Go@7200 Tours<<

#5
TuX_fr

TuX_fr

    En attente de Visa

  • Membre
  • 94 messages

Alors je ne les pas sous les yeux mais la marque du pc est un surfone je pense au vu de la marque qu'il doit y avoir un seul modèle.

Aucuns rapport avec mes questions :)
  • 0

#6
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
J'ai bien compris ta question mais je n'est pas le pc sous la main donc je ne connais pas non plus la carte d'interface réseau.

Pour les symptôme c'est assez simple la fille du client a bidouiller dans les réglage et depuis plus de page internet comme sur xp quand les paramètre sont enlever et mois et les eepc ça fait deux mais linux c'est pire.

Modifié par greg1122, 18 novembre 2010 - 17:54.

  • 0

#7
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Pour le wifi tu as normalement une combinaison de touche pour activer ou désactiver le wifi.

Si ce n'est pas l'OS d'origine, il ta faudra suivre la documentation du linux que tu utilises, et si ton pc c'est un eeePC d'Asus, il est peut être équipé d'une puce wifi de marque Atheros.

Ça devrait permettre de réduire le champs de recherche.
  • 0

#8
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Justement ce n'est pas un asus car j'ai directement le cd asus pour les eepc, c'est une pauvre marque surfone c'est un pc a 180e neuf avec 256mo de ram 2go de disque dur en flash...

Pour le problème ni la wifi ni le câble eterneth ne marche.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)