Aller au contenu

Change

Reboot au démarrage


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
Bonjour,

Je poste ici car j'ai un problème au démarrage de mon ordinateur.
Je viens de monter mon pemier ordinateur pour gammer (SFF) avec SSD et autres, étant très amateur et assez jeune, je connais peu de choses sur tout ça.
J'ai réussis à le démarrer le première fois en installant windows vista puis, quand il a fallu faire des mises à jours de mon ordinateur et le redémarrer il s'est mit à reboot à chaque début de chargement de windows, j'ai beau essayer mode sans échec et autres, ça ne marche pas.
Je suis allé voir dans le BIOS et ai un peu tripatouiller au hasard (je n'ai pas fait de grosses "ensembles de bétises évitables") mais rien à changé.
Est ce un problème de pièces ? Dois je faire quelque chose dans le BIOS ? Ai je oublié de brancher un cable sur la carte mère ?
J'espère avoir de l'aide et vous en remercie d'avance ! :D

Bonne soirée
  • 0

#2
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Tu peux nous faire une liste détaillé de ta conf ?
  • 0

#3
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
Oui je peux et je la fais de suite :
Boitier : sylverstone G07 (avec l'alimentation et le ventilo qui vont avec)
CG : GTX 470
Carte M : H55N
CPU : I5 750
Ram : je sais pas bien mais j'ai 2 barettes de 1 G chacune
DD : Un samsung F3 32mo de 1 terra
SSD : Un corsair 2"5 de 60giga
J'ai donc installé windows vista (réutilisé) sur le SSD en attendant d'acheter Seven, le SSD est le disque principale pour l'instant et le seul qui est détécté dans le poste de travail (alors que le samsung est détécté dans le BIOS).
Il est possible qu'une erreur est été faite sur le branchement des cables mais comment s'est il allumé la première fois ?
Je n'ai pas pu me prendre de virus car je n'ai pas encore mis internet.

Merci !

Modifié par Shoy, 17 novembre 2010 - 19:55.

  • 0

#4
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Peut être que Vista est obsolète pour ce matériel xD.

Je pense que pour le montage t'es ok. Essaye de faire une nouvelle installation de Windows.
  • 0

#5
aigle55

aigle55

    Modérateur de Mauvais Augure

  • Membre
  • 1 257 messages
  • LocalisationLa Meuse, tu connais?
:+1:

Si tu as réussi à le lancer la première fois, il est peu probable qu'il s'agisse d'un problème matériel. Le mieux est de formater et de recommencer l'installation ;)
  • 0
Clevo w860CU (by Clevo.fr): 15,6" Full HD // i7 820QM //Ati Mobility HD5870 // 4Go 1 333 MHz // 500 Go 7200rpm // cRadia Flex

#6
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
C'est un CD de vista déja utilisé auparavant. Comment puis je formater l'ordinateur et supprimer vista sans réussir à rentrer dessus.
Puis je le faire à partir BIOS ?
  • 0

#7
grenouille

grenouille

    Newbie

  • Membre
  • 424 messages
Il suffit de démarrer avec le cd de vista dans le lecteur et de booter sur le lecteur.
  • 0

LAP : Clevo P4G avec T9300, 8800 GTX 512, sans doute livré par erreur...

          Clevo unique IL T9500, 8800 GTX 512
DESK : E6600, 8800 GTS 640, plus plein d'accessoires de geek...

             I5 2500K, 560 TI, Thermaltake design by BMW


#8
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
Ok, merci, je vais essayer mais je crois avoir déja fait et ça ne marche pas.
Est ce que je mets Vista sur mon SSD ou sur le DD ? Qu'est ce qui est mieux ?
  • 0

#9
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
1. tu lance l'installe de ton cd (en demarrant dessus) et tu sera obligé de formatter (win fait place propore avant de debarquer)
2.tu installe ton OS sur ton SSD.
  • 0
retour à l alienware m17x r2 full alu

#10
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
Bon... j'ai acheté windows seven est ai installé seven sur le SSD mais mon DD n'est pas apparent, je suis allé dans mes gestionnaires de périphériques : il y est mais il n'est pas dans le poste de travail; Et c'est écrit "disque système : non".
Comment changer cela ?
Merci :D
  • 0

#11
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Pour le disque dur, il faut peut être créer une partition et la formater si tu veux l'utiliser.
  • 0

#12
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
J'ai de nouveau un problème.
J'ai donc windows seven sur mon SSD et il est le disque C.
Et justement tout les programmes s'installent sur ce disque.
Comment faut il faire pour que les programmes s'installent sur le disque dur normal ?
Faut il que je passe le disque dur en disque C ?

Merci d'avance !
  • 0

#13
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Au moment d'installer un programme, l'installateur te demande où tu veux l'installer.
Pour certain installateur, il faut choisir installation personnalisé pour choisir la destination.
  • 0

#14
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
:+1: juste qu au moment de l installation tu change le chemin d' installe , tt les programmes te demande Ca . Ca sent le mec qui fais clic clic clic sans regarder xD .

Modifié par BlackSad, 27 novembre 2010 - 09:14.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#15
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Je pensais à la même chose :)
Les gens cliquent tous le temps sur suivant sans rien lire sur les écrans. Pourtant dans certain cas ca permet d'éviter d'installer des logiciels non désiré comme les toolbars livré avec DaemonTools, Nero, MessengerPlus!, ... La liste est longue.

Modifié par ziwa_68, 27 novembre 2010 - 10:03.

  • 0

#16
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Sinon y a une clé registre à modifier pour que l'installe par defaut soit sur D mais je me rappel plus laquelle c'est.
  • 0
retour à l alienware m17x r2 full alu

#17
Guest_Shoy_*

Guest_Shoy_*
  • Visiteurs
Oui oui je sais, j'ai fait cela jusqu'à maintenant, choisir le disque E.
Mais certain programmes s'installent dans le C sans le demander et j'en ai marre à chaque fois de changer le chemin.
Il y pas moyen que cela se fasse automatiquement ?
  • 0

#18
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
DEMARER> EXECUTER> (tape) regedit> OK

suis l'arborescence si dessous

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/currentVersion

ici apparaitra une liste dont seul ProgramFilesDir nous interressera
clic deux fois dessus et modifie la lettre de destination C:\Program Files en D:\Program Files
  • 0
retour à l alienware m17x r2 full alu

#19
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Pourquoi pas, mais à voir si ca ne cause pas des problèmes avec les softs installés et qui utiliserait la variable système %programfiles%.
  • 0

#20
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ca oui il y a toujours des risques le mieux etant de changer l adresse manuellement a chaque fois (les manipulation du registre sont à proscrire si tout marche bien).

Modifié par akluin, 28 novembre 2010 - 17:55.

  • 0
retour à l alienware m17x r2 full alu




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)