Aller au contenu

Change

Gros probleme de FPS sur COD7 sur M17x


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
Bonjour a tous,

Voila mon M17x tourne a 6 FPS sur call of duty black ops!!! en multi comme en solo :(:(:(

Carte graphique : GTX 260M, version pilote: 257.38

cpu: T9600 2.80 GHz
Ram: 4Go
Version bios: A04

Voila je voudrais savoir si d'autre personne on le même problème que moi ou si quelqu'un a une solution.

I need your Help !!

Merci.
  • 0

#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Avec mon M15X, il tourne nickel, donc tu peut attendre un éventuel patch ou essayer un autre driver.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
je viens de teste avec la version : 186.64 toujours 6 FPS :(:(:(:(

J'espère que le problème viens de la compatibilité avec les pilotes est cod7 est que un patch arrivera bientôt !!!

Modifié par Outlaw, 15 novembre 2010 - 20:26.

  • 0

#4
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Question bête : tu n'as pas activé un mode d'économie d'énergie ? Sur d'autres jeux tes FPS sont corrects ?
  • 0

Image IPB

#5
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Prend les tous derniers drivers sur le site d'Nvidia. J'ai une GTX260M comme toi et il passe en Full HD tout à fond y'a pas de raison.
  • 0
Image IPB
Never Say Die!

#6
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
réponse : non je suis en full mode performance au niveau de la batterie et de la carte graphique et non je ne peut pas teste sur d'autre jeux car je n'est que Call Of Duty Black Ops d'installer car j'ai re-formaté mais j'avais jamais u de problème sur Call Of Duty 6

je pence et j'espère que COD7 a un problème de compatibilité avec les carte graphique de série GTX M
  • 0

#7
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
je vais télécharger le dernier pilote chez Nvidia pour teste

Modifié par Outlaw, 15 novembre 2010 - 20:48.

  • 0

#8
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
dernier pilote Nvidia installé version : 260.99

et bien sa ne change rien j'ai même désactivé la carte graphique intègre et rien ni fait toujours 6 FPS voir 10...

enfin, merci a tous pour les réponses je reprend les testes demain.

bonne soirée !!
  • 0

#9
TomAzn

TomAzn

    Gamer du centre

  • Membre
  • 756 messages
Enlève la batterie, désactive la synchro verticale, sinon beh j'ai pas d'idées !

Edit : Moi je tourne a 40-50 fps en multi en 1440x900 avec cfg modifiée, driver 260.99, comprends pas, surtout quand je vois Solitaire qui arrive a le faire tourner en FHD sur son m15x :(

Modifié par TomAzn, 15 novembre 2010 - 22:52.

  • 0
Alienware M17X R1 - T9800 @3.26GHz - SLI GTX260m - Win7 Pro x64
4Go RAM DDR3 Elpida @1333MHz
SSD Crucial M4 128Go + WD 500Go Black Scorpio
Dalle Double CCFL 1920x1200

#10
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
moi je peux dire qu'il tourne très mal sur un sli de gtx 280m :( plus ou moins 30 fps :s
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#11
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Ce que je vois, c'est que solitaire à un Core ix, alors que vous avez un Core 2.

Le jeu serait optimisé pour les Nehalem ou multi-core ?
  • 0

#12
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Il y a des grosses incompatibilité de drivers et compagnie en ce moment ils ont annoncés des patchs. cependant, il est vrai que certain n'ont pas de soucis et que d'autres ne savent pas le faire tourner c'est spécial. Moi par exemple, il tourne très très bien. Et c'est pas specifiquement lié Nvidia ATI ici, les deux ont l'air de tourné de facon aléatoire en fct du pc.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#13
archa

archa

    Grand Geek

  • Membre
  • 844 messages

moi je peux dire qu'il tourne très mal sur un sli de gtx 280m :( plus ou moins 30 fps :s

C est bizare parce que j ai la meme config que toi ( gpu,cpu,ram) et chez moi le jeux tourne a 60 fps bloque par la synch avec tout a fond dont le AA et AF au max ...( je parle du solo la ) .. Ce jeux est vraiment incomprehensible .. Tu as parfois des machines de dingues qui le font moins bien tourner que des machines plus modestes .... Ou meme dans notre cas 2 machines identiques qui n ont pas les memes perfs 0o


En retour au sujet ... Tu as pas active une vert synch a 6fps ???? Non sans blague a mon avis il faut attendre un patch .. :/
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#14
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
Merci a tous pour les solutions.

Alors je viens de tester de jouer sans la batterie avec toutes les paramètre graphique au mini sans la synchro verticale et bien sa ne change rien :( (Mode déprime )

je teste d'installer un autre jeu dans l'après-midi pour voir si sa viens tu pc ou du jeu...
  • 0

#15
Guest_Outlaw_*

Guest_Outlaw_*
  • Visiteurs
Bon j'ai installé Bioshock 2 est aucun problème en full graphique a fond et les ventilateurs de ma CG se déclenche chose qui n'arrivai pas sur cod7 donc le problème viens de COD7

Mais pourquoi des personnes on aucun souci et d'autre en on.... telle est la question :):)

Merci a tous pour votre aide je crois que je peut conclure en disant Activision j'attends un patch!!!

Modifié par Outlaw, 16 novembre 2010 - 16:05.

  • 0

#16
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
deux screens de GPU Z en jeu pour les fréquences des CG, s'il te plait.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#17
Trollgnondpom

Trollgnondpom

    En attente de Visa

  • Membre
  • 79 messages
  • LocalisationRouen
Une question me taraude sur le FPS en jeu : est il soumis ou non au processus comme l'accès à internet de certains logiciels antivirus qui se mettent à jour quand bon leur semble?

Car hier j'ai eu une chute vertigineuse sur Battlefield : Bad company 2 que ce soit en solo comme en multi avec une jolie pointe à 20, là ou habituellement je bloque à 60 (via FRAPS) sans aucune raison apparente.

Je me suis même demandé si ce n'étais pas dû au fait que Bad company 2 se lance en mode fenetre avant de passer en plein écran (ce qui m'a été impossible de résoudre au passage et ce malgré le fait que je n'ai rien changé dans les options ??? :/ )
  • 0
M17x-R2: i7-740QM / Xfire 5870 / 4 Go / Lecteur Blue-Ray / Full HD RGB LED / Wifi 6300 / Bluetooth / Disque Dur 160 Go / Windows Seven. 3DMARK06 : 14751
Futur ajout : SSD postville 80 Go, Thermal Modded

#18
Guest_Nikopi_*

Guest_Nikopi_*
  • Visiteurs

Question bête : tu n'as pas activé un mode d'économie d'énergie ? Sur d'autres jeux tes FPS sont corrects ?

Pour compléter la question bête : Tu as bien essayé d'activer/désactiver le mode Stealth ? (on sait jamais ^^')
  • 0

#19
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Une autre question c'est bien un original car ceux cracker sont bourrée de bug.
  • 0

#20
TomAzn

TomAzn

    Gamer du centre

  • Membre
  • 756 messages
+1 Greg1122

Mais a mon avis il a eu de façon légale, car le piratage ou (incitation à) est proscrit du forum
  • 0
Alienware M17X R1 - T9800 @3.26GHz - SLI GTX260m - Win7 Pro x64
4Go RAM DDR3 Elpida @1333MHz
SSD Crucial M4 128Go + WD 500Go Black Scorpio
Dalle Double CCFL 1920x1200

#21
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
Exact c'est pour ça que je lui demander car je les en version original et il fonctionne parfaitement bien.
  • 0

#22
Guest_loonis.net_*

Guest_loonis.net_*
  • Visiteurs
Salut,

J'ai le meme problème que toi voila comment je l'ai résolu :

1. (Si tu a du SLI Hybrid) S'assurer que dans le bios Hybrid graphic card est bien activé + vérifier qu'il est activé dans windows (FN+F7)
2. Installer les derniers drivers nvidia depuis le site nvidia (à cette date 260.99)
3. Vérifier que le mode Stealth n'est pas actif (je me sert de Stealth mode indicator : http://forum.noteboo...dicator-10.html )
4. Et la partie la plus importante :
tu ouvre le fichier config_mp.cfg (pour le multiplayer) [ pour ma part le fichier se trouve ici : C:\Program Files (x86)\Steam\steamapps\common\call of duty black ops\players\config_mp.cfg
] trouve ces 2 lignes :
seta r_multiGpu "1"
seta r_multithreaded_device "1"

et met la valeur à 1


enregistre le fichier et creer une 2eme copie.

En activant le mode stealth lorsque tu travail, COD7 à tendance à remettre à jour le fichier cfg avec les mauvaise valeur, si le problème réaparait ecrase simplement le fichier original avec la copie.
  • 0

#23
plantoche

plantoche

    Geek confirmé

  • Membre
  • 1 009 messages
  • LocalisationRennes
allez dans le gestionnaire de périphérique pour désactiver les périf de son
Sur mon m11x sa laguait c'était injouable et depuis c'est super fluide par contre j'ai plus de son :(
  • 0
Tour : Fractal arc mini // I5 2500k // CM hyper 212 evo // Asus Maximus IV gene-z/gene 3 // 8 Go de ram Gskill// Asus Geforce GTX 560TI 448 cores // Alim Antec HCG 620M // SSD intel 330 120 Gb // WD 500 Go
Image IPBImage IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)