Aller au contenu

Change
Photo

Aliens vs Predator ne se lance pas en DirectX10


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Bon bon bon, ayant craqué pour le dernier AVP pendant les soldes d'Halloween, je me décide de tâter la bête ce soir.

Sauf que voilà, le jeu, logiquement prévu pour directX 9, 10, et 11 ne se lance pas en DX10 sous Steam : seules les options DX9 et 11 me sont proposées.
Si je choisis DX11, le jeu crashe, si je choisis DX9 le jeu se lance...en DX9.
J'ai une GeForce9800M, compatible DX10 (ça marchait bien sous Clear Skies)
Un tours sur Dxdiag: j'ai bien DX10 installé...Faudrait-il que j'installe DX11? :huh:
J'hésite à installer aussi les tous derniers drivers, mais étrangement ces bons vieux drivers 186.81 se sont avéré être les plus rapides.

Bon, en attendant je vais essayer en DX9 :/
Remarquez, peut-être qu'en DX10 je ne gagne pas grand chose en plus de me prendre une méchante baisse de FPS, comme sur Clear Skies.

Modifié par Xss, 14 novembre 2010 - 06:47.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
j'ai le même soucis que toi . pour moi c'est moins gênant je tourne en DX11 ... mais comme de fait steam a fait l’économie du DX10
  • 0

#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Donc c'est à cause de Steam? Et ben, grroummblblblbl.

J'hésite à tenter le coup des récents drivers, car j'ai joué en DX9, et ben: obligation de descendre jusqu'à du 1280*800 (la dernière fois que j'ai tenté cette résolution c'était...Houlà, il y a longtemps, le jour où j'ai installé la démo de Crysis ou que j'ai installé un jeu ne supportant pas de plus hautes résolutions), et encore ainsi ça trouve le moyen de ramer, sans parler de quelques bugs graphiques de temps à autres. Ah, et impossible de forcer l'antialiasing. :cut:
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)