Aller au contenu

Change
Photo

Problème GTA4 sur MSI GX640


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
tapasfajita

tapasfajita

    Petit Geek

  • Membre
  • 690 messages
  • LocalisationAix/Montréal
Salut a tous!
J'ai recu hier mon nouveau joujou, je me suis donc empressé d'installer des jeux pour pouvoir (enfin!) jouer
Problème : GTA4 rame a mort! que ce soit en niveau de détail élevé ou moyen, ca rame exactement pareil!!! Pourtant quand je fais le test performance j'obtiens ça :
en élevé :

Statistiques
Moyenne images/sec. : 34.11
Durée: 37.52 sec
Utilisation processeur : 70%
Utilisation mémoire système : 70%
Utilisation mémoire vidéo : 80%

Paramètres graphiques
Mode d'affichage: 1680 x 1050 (60 Hz)
Qualité textures: Elevé
Qualité rendu: Elevé
Profondeur de champ: 32
Distance détails: 70

Matériel
Microsoft Windows 7 Édition Familiale Premium
Microsoft Windows 7 Édition Familiale Premium
Carte graphique : ATI Mobility Radeon HD 5800 Series
Version des pilotes de carte graphique : 8.17.10.1047
Contrôleur audio : Speakers (Realtek High Definition Audio)
Intel® Core™ i5 CPU M 450 @ 2.40GHz

ID Fichier : benchmark.cli

en Moyen :

Statistiques
Moyenne images/sec. : 35.51
Durée: 37.37 sec
Utilisation processeur : 73%
Utilisation mémoire système : 63%
Utilisation mémoire vidéo : 27%

Paramètres graphiques
Mode d'affichage: 1024 x 768 (60 Hz)
Qualité textures: Moyen
Qualité rendu: Moyen
Profondeur de champ: 32
Distance détails: 70

Matériel
Microsoft Windows 7 Édition Familiale Premium
Microsoft Windows 7 Édition Familiale Premium
Carte graphique : ATI Mobility Radeon HD 5800 Series
Version des pilotes de carte graphique : 8.17.10.1047
Contrôleur audio : Speakers (Realtek High Definition Audio)
Intel® Core™ i5 CPU M 450 @ 2.40GHz

ID Fichier : benchmark.cli

Et pendant le test, aucun lag....Je précise aussi que je viens d'essayer DIRT2 et il n'y a aucun problème avec.. et je fais dans les 11700 a 3dmark06
Une idée de ce que cela peut être??

Modifié par tapasfajita, 13 novembre 2010 - 17:10.

  • 0
MSI GX640, Corsair F3 240Go + WD Scorpio Black 500Go, 8 Go Ram Gskill F3, Intel 6300, I7-840QM, HD5850M

#2
cyril25130

cyril25130

    En transit

  • Membre
  • 131 messages
Combien de fois va-t-on le répéter, GTA IV est très mal fini, mal optimisé aussi, mon m17x rame en faible alors ne cherche pas à comprendre rare son les possesseurs de pc ayant pu faire tourner ce jeu !
  • 0

Alienware M18x R3, Full HD, Intel Core I7 4900MQ, 16Go mémoire vive : 4x4Go (1600Mhz), Sli Nvidia 770m, SSD 60 Go, Disque dur 2To Sata III (5400Trs/min) Raid 0

.


#3
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
As tu installé le dernier patch pour gta?
Drivers à jour? Et as tu désactivé l'antialiasing?
Aprés Gta est un des rares jeux qui tire bien partie des quadcores, ton CPU est donc peut être le facteur limitant...
Essayes de diminuer la densité de circulation.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#4
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Il y a au moins 5 patch a installer pour ce jeux.
Après seulement tu peut espéré jouer convenablement.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#5
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Si tu gardes ton jeu en première version c'est normal que ça *oups, j'ai marché dedans !*, c'est vraiment mal optimisé, après l'application des patch le jeu fonctionne beaucoup mieux
  • 0

#6
tapasfajita

tapasfajita

    Petit Geek

  • Membre
  • 690 messages
  • LocalisationAix/Montréal
Ok, merci de toutes vos réponses!! mais faut-il que j'installe seulement le dernier patch, ou tous les patchs a la suite?
  • 0
MSI GX640, Corsair F3 240Go + WD Scorpio Black 500Go, 8 Go Ram Gskill F3, Intel 6300, I7-840QM, HD5850M

#7
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
A la suite et dans l'ordre. Generalement il refusera l'installation du patch si tu n'as pas la version précédente.
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#8
Guest_g@tir_*

Guest_g@tir_*
  • Visiteurs
Bonjour :)

J'ai aussi pu remarquer que le test de performances était "optimiste" mes conditions de jeux in-game étaient bien moins bonne que le test ^^
  • 0

#9
tapasfajita

tapasfajita

    Petit Geek

  • Membre
  • 690 messages
  • LocalisationAix/Montréal
je suis en train de telecharger les patchs, je vous tiens au courant des qu'ils sont installés!
Mais j'ai bon espoir, entre temps j'ai essayé Mafia2, dirt2 et Crysis et tout passe sans problèmes! Je posterai une review du portable quand j'aurai tout essayé!
Merci encore de votre aide!
  • 0
MSI GX640, Corsair F3 240Go + WD Scorpio Black 500Go, 8 Go Ram Gskill F3, Intel 6300, I7-840QM, HD5850M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)