Aller au contenu

Change

Carte graph toujours en idle


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_DumDum_*

Guest_DumDum_*
  • Visiteurs
Bonjour,

Voici mon problème : lorsque je joue (BFBC2 ou Wolfenstein2), les fréquences de ma carte graphique soit ne varient pas d'un iota et restent à leurs niveaux de base, soit augmentent à peine.

Voici ma config sous Seven 64 bits : Clevo M980NU / Core2 T9800 / 4 Go / Nvidia GTX280M

Lorsque je suis sur le bureau, les fréquences du GPU sont :

- Core clock = 324
- Shaders clock = 648
- Memory clock = 301

En jeu, elles augmentent à peine de 20 à 30 % dans le meilleur des cas.

J'ai essayé Rivatuner 2.24c puis Afterburner sans succès (pas d'amélioration et aucun effet).

Je désespère de comprendre ce b****l voire de trouver une solution (jouer avec 30 fps ce n'est pas top).

Certains amis m'ont dit que ma carte était grillée ... (des rigolos sans doute).

J'ai même envisagé d'acheter une seconde carte graphique pour un SLI ...

Quelles sont les fréquences habituelles pour cette carte graphique ?

Existe t'il un soft ou une méthode pour arriver à des fréquences potables ?

Dois je envoyer mon laptop par la fenêtre du premier étage ?

Au secours !

Merci
  • 0

#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Met tes pilotes de carte graphique à jour.
Vérifie aussi tes températures, la carte graphique se bride automatiquement si elle est trop chaude.

Bonne fin d'après midi.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
Guest_DumDum_*

Guest_DumDum_*
  • Visiteurs
Derniers drivers chargés + installés (ver 260.99)
Températures variant de 45 à 60 °C max !
  • 0

#4
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Tu peut aussi tester avec un driver plus ancien comme 197.16
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#5
Guest_DumDum_*

Guest_DumDum_*
  • Visiteurs
J'ai désinstallé les drivers Nvidia (tous ! avec Driver cleaner ...)
J'ai rebooté puis après avoir constaté que le driver de base installé par Windows donnait le même type de problème, j'ai installé la version 260.99 (la plus récente).

Autre chose : j'ai installé NTune.
Dès que le lance, j'obtiens un méchant écran bleu (c'est le fichier nvoclk64.sys qui plante) ...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)