Aller au contenu

Change
Photo

Aide : surchauffe GTX 260m du M17x


  • Veuillez vous connecter pour répondre
32 réponses à ce sujet

#1
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Edit :
Résolu :cheers:
Il faut nettoyer la GTX 260m et son ventilo :win:
Photos du démontage : http://hitmaxpro.free.fr/m17x
Photo de la 'poussière' : :oak:
Image IPB


Salut les gamers ! :)

Il y a plusieurs semaines, j'ai rencontrés des grosses chutes de fps en pleins jeu (genre Call of Duty), je passe de 60 fps à 20 fps alors que avant je restais à 60 fps.
J'ai donc décidé de formater : idem, chute de fps.

J'ai alors regarder les températures en plein jeux : 110 à 115 °C !!!!!!! :oak: :bigeyes: :cut: Le truc de fou ! :cut: :cut:

J'ai vu sur ce forum que la GTX 260m se met en défaut à partir de 108 °C. J'ai vérifié et à partir de 108 °C : chute de fps.

Etrange car avant je ne dépassait pas 90 °C maximum dans un jeu et maintenant, en 15 minutes, ma GTX 260m monte jusque 110 °C :oak: ça chauffe tellement que mon clavier me brule les doigts à un tel point que je suis obliger d'arreter de jouer.

J'ai alors acheté une tablette de refroidissement Zalman NC3000U.
Là, en jeu la GTX 260m monte jusque 100°C voir 105°C en 1h, donc plus de chute de fps.

Mais comment expliquer cette température avec une tablette de refroidissement (ventilo à fond) en plus ?

Pour info, mon pc est un M17x qui à environ 3 ans je pense donc il n'est plus garantie.
J'ai aussi enlevé la poussière mais en démontant juste la plaque sous le pc à côté de la batterie.
Je n'ai pas overclocker ma carte graphique.

Je vous demande alors si je dois démonter le pc pour avoir accès à ma carte graphique et mettre de la patte thermique du style Artic Sliver 5 ?

Voici un screen après une bonne partie de :fight: Counter-Strike : Source Limited Beta de 1 heure ou 2 (Paramètres vidéo aux maximum : au moins 60-70 fps) suivie de 4-5 heures de surf sur le net :
Image IPB
Ma GTX 260m est monté jusqu'à 105 °C comme d'habitude depuis que j'ai ma tablette.
Pour le reste, les températures semblent normales, non ?

Help please ! :oak: (J'adore cette émoticône :oak: :oak: )

Modifié par hitmax, 05 novembre 2010 - 19:52.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#2
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
Changer la patte ne peut pas être une mauvaise idée. Reste à savoir si tu vas pas la faire flamber :happy:
Mais avant de te lancer là-dedans, tu devrais plutôt dépoussiérer en profondeur, ça sera peut-être suffisant.
Sinon, recycle ton portable comme plaque chauffante ...
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#3
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Merci pour ta réponse :D mais comment "dépoussiérer en profondeur" ? Je démonte tout pour avoir accès à la carte graphique ou je dépoussière de l'extérieure (ce qui est déjà fait) ?
  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#4
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
La majorité des surchauffes sont dues à des bouchons de poussière qui s'accumulent à la sortie des ventilos sur les lamelles du radiateur. Donc souvent la solution consiste à démonter le ventilo pour déloger l'inopportun bouchon, un nettoyage superficiel ne suffisant pas...
Après je ne suis pas familier avec les alienwares, donc je ne peux t'aider sur les détails du démontage, mais je pense que ce n'est guère plus compliqué que de dévisser deux ou trois vis.

Modifié par Nunchakuman, 03 novembre 2010 - 02:12.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#5
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Ok Nunchakuman, je vais le démonter et je reposterais pour dire s'il y a un bouchon.
Mais d'abord ... je vais dormir un peu, il est 03h44 :eyes2:

:oak:
  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#6
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs

La majorité des surchauffes sont dues à des bouchons de poussière qui s'accumulent à la sortie des ventilos sur les lamelles du radiateur. Donc souvent la solution consiste à démonter le ventilo pour déloger l'inopportun bouchon, un nettoyage superficiel ne suffisant pas...
Après je ne suis pas familier avec les alienwares, donc je ne peux t'aider sur les détails du démontage, mais je pense que ce n'est guère plus compliqué que de dévisser deux ou trois vis.

:+1:

cherche en premier lieu de ce coté ;)

ta signature pique les yeux :cool:
  • 0

#7
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
J'ai démonté comme j'ai pu, pas en entier mais presque.
J'ai pas vu de poussière mais j'ai essayer de nettoyer a fond.
On dirai que ça chauffe moins. :win:
Screen après un Counter :fight: je viens juste d'arreter :
Image IPB
  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#8
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
C'est déjà beaucoup mieux !
Après il faudrait pouvoir comparer avec un autre modèle équivalent d'alienware pour voir si ces températures sont correctes.

Ta carte graphique est elle overclockée?
Quelles sont ses fréquences d'origine?
Quel est son voltage ? (à voir avec GPU-z)
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#9
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Tu as démonté ton ventilateur?? Le mien paraissait propre mais regarde ce que j'ai trouvé au bout d'1 an!
http://portables4gam...=248127#p248127

Vérifie bien ;)
  • 0

#10
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
C'est ça, nettoyer en profondeur : tout démonter, enlever la poussière de partout, s'il y en a.
On a fait ça sur le G1S de mon couzin, après 3 ans, et ça a décuplé ses performances ! Il était comme neuf :eyes2:
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#11
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Rien n'est overclocké,je n'arrive pas a avoir accès à ma carte graphique, car il faut que je déconnecte des fils (wifi, ...) et je ne sais pas comment faire.

Ma carte graphique est remontée jusque 104 °C :cut: :/
Il faut que je le démonte absolument.

Voici un screen de ce qu'il faut enlever, je ne sais pas comment le mec à fait lui :
Image IPB

Modifié par hitmax, 03 novembre 2010 - 17:37.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#12
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Tu ne peux pas enlever tes ventilateurs??
Tu n'as pas besoin de tout démonter! Normalement ils sont faciles à dévisser comme l'a dit Nunchakuman et je confirme même si ce n'est pas un alienware...
  • 0

#13
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Le ventilateur a l'air facilement accessible sur cette photo: http://portables4gam...-51-m17x-10.jpg avec à priori 3 vis à démonter.
Les ventilos sur les cotés ont l'air plus difficile d'accès, mais il et nécessaire de les démonter eux aussi, sans doute en démontant la plaque autour.

B.Stinson a raison, avec Counter, tu ne devrais pas avoir de telles températures... ce jeu étant très loin de solliciter le GPU à fond.

Modifié par Nunchakuman, 03 novembre 2010 - 20:36.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#14
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Alors pour un Alienware M15x, passer le 95°C (sans modif gpu) est signe d'un ventilateur encrassé et effectivement, changer la pâte thermique est une bonne idée voire même très bonne car des pointes à 105°C ont du la faire souffrir un peu. Je dis que c'est pas normal chez Alienware car sur mon asus g51vx, la 260m monte d'origine à 102°C sous furemark et 95 en jeux sans rien toucher.

Image IPB

Tu enlève cette grande trappe dessous, et tu dois découvrir ceci :

Image IPB

Maintenant, tu enlève le ventilo du gpu, tu nettoie le radiateur avec le l'air comprimé, un coton tige et nettoie également les pales du ventilo au coton tige. Attention : ne passe passe pas de l'air comprimé quand le ventilo est monté.

Pour changer la pâte thermique, tu démonte le radiateur et je te conseille l'actic silver 5.

Bon courage, bonne soirée.

Modifié par toto63, 03 novembre 2010 - 20:53.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#15
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Si vous lui mettez plusieurs photos pour le même PC, il ne va plus s'en sortir :P

Modifié par Megaman, 03 novembre 2010 - 21:30.

  • 0

#16
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Merci mais pour avoir accès au ventilo du GPU, sur un M17x, il faut TOUT démonter car le ventilo est celui du CPU et on ne peut pas y avoir accès par dessous comme le M15x

M17x ventilo PROCESSEUR:
Image IPB

M15x ventilo CARTE GRAPHIQUE
Image IPB


Il est mal fichu le M17x, le M15x est largement plus facile d'accès !! :arf:


Je suis arrivé à ça :
Image IPB

et il faut ça :
Image IPB

Mais il me faut enlever des fins cables, ce que je n'arrive pas à faire.

Pour faire ça :
Image IPB

Puis ça :
Image IPB



Est-ce bien comme ça pour enlever le ventilo du GPU sur un m17x ??
Aidez-moi, je comprend plus rien ! :bigeyes:

Modifié par hitmax, 03 novembre 2010 - 21:59.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#17
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Essaye par dessous, ça devrait être bien plus simple!
  • 0

#18
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Je crois que j'ai fait mon boulet et qu'il n'y a pas besoin de démonter les cables wifi, ... Mais il faut démonter une bonne partie :vert: ce que j'avais fait, mais je suis un noob, j'ai regardé, c'est impossible ! :boulet: Je le démonte demain et je vous dit quoi.

Edit : Megaman : par dessous, c'est impossible !! Quelqu'un possédant un M17x peut me confirmer car je vois vraiment pas comment par le dessous.

Modifié par hitmax, 03 novembre 2010 - 22:38.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#19
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
prends des photos... pour rien oublier au remontage... :vert:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#20
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Regarde ça: http://www.dailymoti...re-m17x-r2_tech
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#21
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
:bigeyes: s'il faut faire tout ça pour le dépoussiérer, j’espérerai ne pas avoir à le faire trop souvent :P
Je n'ai que 6 + 2 vis à enlever pour mon unique ventilateur et 4 de plus pour changer le processeur (montevina...) :)

Bon tuto vidéo en tout cas!
  • 0

#22
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
:bigeyes:
Et bien il ne reste plus qu'à te souhaiter bon courage!
Vu le boulot, profites en pour changer la pâte thermique.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#23
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
alors dans un premier temps , la signature sert a connaitre la configuration que tu possède, cela aide a savoir quel est ton pc , on aurai gagner du temps . ( et surtout les emotes que tu a mis piquent les yeux ! )

sinon pour avoir accès au carte graphique c'est ce qu'il a de plus simple sur le M17x .
9 vis pour une single card et 11 pour un crossfire .

-dans un premier temps tu débranche ton pc et retire la batterie .
-tu retire la plaque du cessous
- tu retire les 2 vis qui tienne la barre tactile .
-tu retire la plaque tactile
-tu retire les 5 vis du clavier
-tu retire le clavier
-tu retire la ou les plaques en metal en haut ( qui recouvrent la ou les cartes graphiques )

et a partir de la tu a acces au GPU . c'est a dire depuis la photo ou tu en est .

pas besoin de retirer la plaque en magnésium ( sauf si tu souhaite avoir accès au proco )
  • 0

#24
archa

archa

    Grand Geek

  • Membre
  • 844 messages
+1 Pour Tettla , franchement c'est super simple et tu y est en 2/3minutes . Je rajouterais juste que apres avoir retiré les petites plaquettes de metal , tu dois juste devisser 2 petites visses qui retiennent le GPU ( une en haut et une en bas ) ensuite tu souleve le gpu par le coté ( droite ou gauche ca depend de l emplacement ) et la tu as acces au ventillo.

Il n y as dons pas besoins de retirer la plaque de magnesium .
A titre informatif, pour debrancher les puces BT et wifi il suffit simplement de tirer sur le fil qui y sont fixés ( pas comme un malade non plus) c'est un peu dure mais ca se declipse sans probleme .
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#25
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Ok, merci pour vos aides (je vais aussi changer ma signature), je le démonterai ce week end, et je verrai bien si ça va sinon je commande de l'AS5.

Edit :
J'ai regardé sur everest et j'ai vu ça :
Image IPB

Les vitesses d'horloge me paraissent basses et ne sont pas ceux d'origines ! :huh:

Edit 2 :
J'ai un big problème : quand je vais dans le Panneau de configuration Nvidia -> performance ; j'ai à chaque fois un blue screen of :tetedemort: !
Comment résoudre cela ? En plus j'ai formater mon pc il y a à peine une semaine ! :cut: :cut:

Modifié par hitmax, 04 novembre 2010 - 15:21.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#26
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
ta peux êtres cramé ta cg ...

est tu encore sous garantie ?

si tu ne l'es plus, appelle dell/alienware, dit leur que tu veux reprendre une garantie pur ton pc, sans leur parler de ton problème, et une fois que tu la prises, payé et que 2 semaines se sont écoulé, rappelle dell et la seulement tu leur dit que ta cg est morte !
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#27
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs

ta peux êtres cramé ta cg ...

est tu encore sous garantie ?

si tu ne l'es plus, appelle dell/alienware, dit leur que tu veux reprendre une garantie pur ton pc, sans leur parler de ton problème, et une fois que tu la prises, payé et que 2 semaines se sont écoulé, rappelle dell et la seulement tu leur dit que ta cg est morte !

:+1:
  • 0

#28
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Heu... si elle est cramé, comment ça se fait que je puisse encore jouer ??

Edit : En faite, c'est normal, c'est en idle, sinon en jeu, ce sont les bonnes fréquences.
C'est la carte graphique qui ce met en économie d'énergie.
Mais sinon pour le blue screen ... :arf:

Edit 2 : Blue Screen résolue :win: j'avais pas la bonne version du Panneau d'affichage Nvidia.
Mais la température de ma carte graphique reste dans les plus de 100 °C.
Par contre, mon processeur, même en plein jeu ne dépasse pas 50 °C, est-ce normal ?

Modifié par hitmax, 04 novembre 2010 - 21:28.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#29
hitmax

hitmax

    En attente de Visa

  • Membre
  • 71 messages
Bon, désolé de faire un double poste mais vous n'irez pas voir sinon. :vert:

J'ai démonté mon M17x il y a environ 1 heure, j'ai décarsser et voici le résultat :

En idle : entre 30 et 40 °C (contre 60-70 °C avant) :yep:
Sur Counter : je suis monté jusqu'à 60 °C pour une petite partie. :happy:

:win:

J'ai fais des photos du démontage de mon pc, on voit ma carte graphique GTX 260m et son ventilo.
Elles explique comment j'ai procédé pour aider ceux qui ont un problème similaire.
Je ne met pas les photos ici, mais sur mon site car elles sont trop grandes et nombreuses :
http://hitmaxpro.free.fr/m17x
(Etape 11 : ventilo propre et remonté)

Je met quand même une photo de la poussière que j'ai trouvé : :oak: :oak: :oak:
Image IPB

Mais, pourquoi le 'truk' en cuivre est noir en haut ? :
Image IPB

C'est du cramé ou quoi ? :arf:
J'ai senti et ça sent rien...
PS : C'est noir juste au niveau des petites plaquettes.
Edit : Je pense que c'est normal car lui à pareil :
Image IPB
(L'image vient de P4G : http://portables4gamers.com/?page_id=11594)

Modifié par hitmax, 05 novembre 2010 - 14:01.

  • 0
[align=center]Alienware M17x R1
Intel Mobile Core 2 Quad Q9000 @ 2,00 Ghz
NVIDIA GeForce GTX 260M @ 550/950/1350 Mhz
Image IPB[/align]

#30
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Oui oui tkt le noir c'est normal, j ai la meme chose sur mes 2 GTX280M , j ai eu peur la premiere fois aussi mais j ai vu que je n etais pas le seul .. je sais pas trop si c'est d origine ou si c'est la couleur des plaquette en metal qui recouvrent justement cet endroit .

EN tout cas ca fait plaisir que ton probleme sois resolut .. quand on vois la poussiere on comprend mieux.. ^^
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)