Aller au contenu

Change
Photo

M17X - Performances de fou dans F.E.A.R


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Salut à tous,

Ma config (en signature) me permet de jouer en ultra à RE5 à plus de 100FPS en 1920X1200 selon le test variable...



... Oui mais F.E.A.R, pourtant pas tres recent tourne à 35 FPS !!! XD

AUriez vous des idées à ce sujet?

Merci beaucoup.


Tchoup!
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#2
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Ah ouais, c'est vrai que si ça rame limite sur F.E.A.R, c'est pas terrible avec un cross... T'as essayé tous les trucs de bases ? Maj de pilotes, du jeu, désactivation du cross... ?
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#3
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Sans le crossfire ca double les perfs mais c'est pas terrible quand meme.

Je faisais au moins 2 fois mieux avec mon clevo et sa 280...

Modifié par Reikko, 30 octobre 2010 - 23:07.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
A la limite, si en désactivant le crossfire tu le fais tourner aux alentours de 70 fps comme ton écran est de 60Hz il tourne à 60fps. Où est le problème ? :D
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Purement geek... C'est pas normal que ça tourne aussi "mal" sur une telle config. En tout cas le jeu n'aime pas le cross... Ceci-dit, l'essentiel est que tout soit jouable. Si par contre tu as des soucis dans d'autres jeux, faudra commencer à plancher vraiment sur le problème...
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#6
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Bin pour moi 35 fps c est pas jouable justement...

Et 35 FPS pour ce jeu sur cette config, c est une enorme contreperformance...
Dernière modification par Reikko (31-10-2010 21:46:53)

J ai essaye de forcer le jeu en Dx9 avec l option "-dx9"
et la c est du grand n importe quoi: ( min / moy / max)
Avant: 34 / 41 / 67 FPS
En forcant dx9 : 31 / 211 / 617 Fps...

Je vois pas trop quoi faire de plus la... c est dingue quand meme.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#7
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
Je vais pas trop faire avancer les choses ... à mon avis, tout ce que tu as à faire c'est d'attendre les futurs drivers ATI et espérer qu'ils optimisent le crossfire sur RE :oak:

Ceci-dit, l'essentiel est que tout soit jouable.

Ce que Gomba voulait dire, c'est que tu peux jouer très convenablement en mono-gpu. L'important, c'est que ça marche d'una manière ou d'une autre.

Modifié par Biggybi, 03 novembre 2010 - 12:00.

  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#8
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Le probleme n est pas sur RE. Au contraire, sur RE ca ronronne ( dans tous les sens du terme :) ).
Le probleme est dans fear 1.
Le probleme n est pas une mauvaise gestion du cf meme si ca tourne un peu mieux sans. En utilisation monoGpu, c est juste le fps max qui est double. Sinon je gagne en moyenne 5 fps.

Sachant que ( min / moy / max ) avec ma gtx280m je faisais:
92 / 127 / 164...

J aurais aime avoir au moins des performances de cet ordre. :)
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#9
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
T'es en version combien pour tes Catalyst ?

il y a un fix assez ancien de FEAR pour le crossfire d'après le tableau suivant.

http://www.kn00tcn.n...ofileslist.html

Modifié par [M]Miles, 03 novembre 2010 - 16:11.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#10
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Je suis sur les dernier catalysts du site Dell. Je ne connais pas la version.

Merci pour le lien, je vais voir ca :)
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#11
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
Me suis embrouillé entre RE5 et F.E.A.R, autant pour moi =P
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#12
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Bah faut pas non plus chercher midi à pas d'heure : si ça tourne mieux en solo qu'en duo, c'est que le code source n'est pas pour le duo... :P
Et il n'y a pas que chez Ati que ça arrive... :eyes:
C'est pas pour rien qu'on voit fleurir les "meilleure prise en charge du SLI/crossfire pour les jeux suivant..." dans les logs des nouveaux pilotes. ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#13
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
ça me donne pas trop envie d'acheter un portable avec un Cross ou un SLI tout ça :/
  • 0

#14
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
C'est vrai que le mono GPU est beaucoup moins prise de tête au final, et pour peu que le GPU soit bon (voir les perfs des solutions avec une GTX480M), c'est largement suffisant... ^^
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#15
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Hum j ai pas eu de prise de tête du tout avec mon cross malgrés le nombre de jeux installés et joués sur mon mien!

Édit : exemple récent avec lost planet 2 qui est beaucoup plus fluide cross activé que désactivé....

Modifié par ciamanacce, 03 novembre 2010 - 18:56.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#16
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Tant mieux pour toi, mais l'historique de P4G prouve que nombreux sont ceux qui ont déchanté vite fait après une MAJ des drivers, pour arriver à faire remarcher le tout correctement... SLI ou CrossFire, hein. ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#17
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Je ne crois vraiment pas être le seul dans ce cas...;)
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#18
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
remercie ton R2, et tous eux qui ont essuyé les plâtres avant toi, et embouteillé les hotlines... :chant:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#19
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Après c'est vrai que FEAR est le seul jeu pour lequel j ai ce soucis.

out les autres tournent très bien ( Sauf Crysis qui est Ati-réfractaire).


Enfin, sinon y a un autre petit truc mais plus discret: Dans les jeux, je constate une légère sorte de balayage horizontal de l'ecran qui disparait une fois l'activation de la synchro verticale; à quoi ca peut etre du?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#20
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Moi aussi sur les cinematiques...
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#21
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Je comprendrais jamais comment d'une config identique à l'autre on peut avoir autant de problèmes, à croire qu'il n'y a que le facteur "chance" qui joue sur les composants :vert:
  • 0

#22
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
je vais mettre la Catalyst 10.10 je verrai bien :)

EDIT: Je n'ai pas encore mis les derniers pilotes, mais lorsque je desactive catalyst AI, Plus aucun balayage, tout nikel.

En revanche j imagine que je dois perdre en perfs... A tester...

Modifié par Reikko, 03 novembre 2010 - 22:53.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#23
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
J'avais aussi ce balayage il y a quelque mois , et après une mise à jour des drivers graphique et d'un reset du catalyst , plus de balayage .... Va savoir lol .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#24
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Bah la j ai pris le taureau par les cornes : Reinstallation toute propre du systeme avec les catalyst 10.10. Je testerai ce soir. Ca se trouve fear remarchera ( dream ).
Le tout c est d etre sur que ce ne sont pas mes cartes qui ont un soucis car le technicien AW passe demain chez moi, au moins il viendrait pas pour rien ;)

Ps: qu appelles tu reset des catalyst?

Modifié par Reikko, 04 novembre 2010 - 10:06.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#25
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Le balayage bizarre, c'est le problème du cross sans synchro verticale.

Quand tu désactives le Catalyst AI, tu désactives ton Xfire, donc tout les problèmes liés au cross disparaissent, vu que tu passes en solution mono-GPU.

Après le Xfire ca roxe quand tu as un jeu codé avec les solutions SLI et Xfire en tête, parce que sur les anciens jeux, c'est plus une source de problème qu'un apport de performance.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#26
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
L'affichage vidéo utilise un jeu de deux mémoires tampon d'image (framebuffers), le premier contient ce que le GPU dessine (buffer 1), et le second sert de tampon pour l'image envoyé sur l'écran (buffer 2).

Quand la synchro verticale est désactivé juste avant d'envoyé à l'écran, le buffer 2 copie le contenue du buffer 1 que le gpu aie fini ou non. Ca donne cet effect de balayage, mais tu peux l'avoir sans le crossfire.

Quand la synchro verticale est active, le buffer 2 copie le buffer 1 à condition que le GPU aie fini. S'il n'a pas fini il affiche la même image qu'avant.

L'histoire de la perte de perf avec la synchro verticale activé, n'est que virtuel, le GPU travaillera toujours autant, et en interne débitera toujours le même nombre d'image par seconde.

Pour les jeux qui tournent à plus 60-100 fps, il peut être intéressant d'activer la synchro verticale : Si le GPU termine le dessin de l'image avant le prochain rafraîchissement de l'écran, il n'a plus besoin de bosser. Ça chauffera moins et ça consommera moins...

En OpenGL et peut être en DirectX, il y a un mécanisme à trois framebuffers qui permet d'avoir une image plus fluide sans avoir le problème de balayage. Il est indiqué que ca peut augmenter les perfs, mais c'est virtuel : l'affichage est un peu plus fluide...

Autre point : pour les frames buffers, certain système font de la copie, d'autre font de la rotation : buffer 1 et buffer 2 échangent leur rôle quand le GPU a fini de dessiner.

Modifié par ziwa_68, 04 novembre 2010 - 14:18.

  • 0

#27
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Donc les legers balayages sont un phenomene normal?

Donc en gros on rajouter une 2 eme carte pour gagner 30% de perfs pour au final perdre 50% apres activation de la vsync... Great XD
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#28
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Le balayge en vsync off est normal. Ce qui est moins normale c'est le prob de perf avec le crossfire. Or d'après ce test http://www.pcworld.f...rossfire/88161/, le crossfire serait bénéfique.

Depuis sur le M17X R1 et R2, ont a un avantage par rapport au PC de bureau, la bande passante des cartes sont symétrique. Sur les desktops, si tu ne peux pas faire du 2x8, tu fais du 16+4.

Soit tu as un problème soft, soit un problème hard.

Pour 3D mark 2006 tu peux nous donner tes scores détaillés ? (global + sm2 +sm3/hdr + cpu)

Et aussi un score détaillé sans crossfire.

Merci.

Edit : le bon lien sur le bench de Fear : http://www.pcworld.f.../f-e-a-r/88191/

Modifié par ziwa_68, 04 novembre 2010 - 16:54.

  • 0

#29
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Je dois reinstaller mon systeme en rentrant du boulot mais je faisais presque 16000 lors de mon 3d mark a la reception de l ordi.
Sinon a part dans fear, les perfs sont excellentes dans tous les autres jeux.



EDIT:

Apres une reinstallation toute propre + Catalyst 10.10 direct from ATI, Mon M17X vient de remettre F.E.A.R. à sa place... Non mais ho !

Min / Moy / Max: 115 / 231 / 608.

:D
Je vais pouvoir profiter à nouveau d'un de mes FPS préférés :D
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#30
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
très bien :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)