Aller au contenu

Change
Photo

Performance ?


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Je remet en cause les performances de mon alienware m17x R2.

Bonjour je pense que m'ont alienware est en dessous de ses capacités car mes jeux notamment CSS, ne sont pas fluide du tout, donc j'aimerais savoir si un possesseur d'alienware pourrait me donner un logiciel pour tester diagnostiquer mes performances et que je puisse vous faire un retour du résultat sur le forum car je ne m'y connait pas .

MERCI a vous de me répondre.
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#2
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Tu es sur que ton M17X est branché sur le secteur et que le mode économie d'énergie n'est pas activé?
Sinon, pour tester les performances, il y a des "benchs", comme celui-là : http://www.clubic.co...-3dmark-06.html
  • 0
Image IPB
Image IPB

#3
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Oui branché sur secteur et mode performance élevé pour la batterie je dl ton lien et je vous dit le resultat
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#4
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Stealth Mode = mode d'économie d'énergie = accès direct possible (pas seulement via la configuration de gestion de l'énergie).
Cette fonction peut être activée par mégarde, même avec un profil de performance élevé.
(9 fois sur 10 ça vient de là).

Dernier logo à droite dans le pavé de touches digitales :
Sélectionne "oui" après avoir passé le doigt sur ce bouton jusqu'à ce qu'il y ait affiché "Full Power Mode will be enabled" au niveau de l'icône OSD en bas à droite.

Quand le Stealth Mode est activé la fréquence des cœurs de ton processeur plafonne à 1GHz.
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#5
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
C'est fait pour le stealth mode


Voila le résultat : http://img11.hosting...3583Capture.png

Que pouvait vous m'en dire

Modifié par HARIBOX, 30 octobre 2010 - 12:25.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#6
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Ça peut être tout à fait normal.

Tout dépend ensuite de la version des pilotes et du vBios installés.

Visiblement tu as :
I7 720QM + CrossFire HD5870M + 6Go de ram (4+2)

Pour info avec ma configuration et les pilotes qui vont bien je suis à 14300pts sans oc.
Alors certes, tu bénéficies pas du dual channel, mais ça ne doit pas représenter autant de différence.

Aussi le mieux serait de mettre ta configuration dans ta signature, et de noter ci-après les pilotes installés pour :
- chipset
- carte(s) graphique(s)
Ainsi que la version de ton vBios.
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#7
Aktar

Aktar

    En transit

  • Membre
  • 117 messages
Hello, je m'incruste ptêt un peu mais bon, je pense que ça peut t'aider.

1)Solution bête
J'ai eu pas mal de problèmes avec mon pc: lags en jeu (descente de fps de 150/200 à 10/30) freeze etc ...
Tous ça est dû chez moi à une utilisation excessive de ma bande passante: 4 pc connectés + une ps3, quand 3 sont sur un jeu online + la ps3 qui monopolise le wifi je galère.
Pourtant je suis sur Paris et zone dégroupé.
Bref : est ce que tu es sûr que ça ne viendrait pas de ta connexion? Ton p4g précédent faisait tout bien marcher?

2)
Pour CSS j'ai eu des ralentissements quand je jouais pas mal sur des serveurs dont il fallait télécharger des tas de fichiers, résultat mon dossier valve était fragmenté en plein de petits morceaux :s
Fait une ptite défragmentation ça fait pas de mal ;)

3) Options graphiques
Dans les options graphiques de CSS je crois qu'il y a une option pour utiliser le mutli-core. Désactive là, ça peut provenir d'un bug entre cette option et ton processeur qui est tout récent par rapport au jeu.

4)
Je suis d'accord avec Olak, les mises à jour des drivers pour ta carte graphique, ton chipset peuvent être bénéfiques.

Voila j'espère que ça t'aidera! :D
  • 0
Ipower GX M101 fr // Châssis Gateway // Commercialisation PB // 9800 mGTS // T9400 @ 2.53GhZ // 4Go DDRIII // 500 Go 7200tr + 500 Go 7200tr externe


Image IPB

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Avec la config et les cartes vidéos oc a 800/1100 au lieu de 700/1000 hais 16000 Pts sur vannage .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Alors le vBios c'est celui sur le forum : http://portables4gam...pic.php?id=8019 , je n'ai rien touché d'autre

les pilotes de ma carte graphique sont les 10.10

Pilote du chipset est celui d'origine, celui sur le site : ( version 9.1.1.1015 A00 )
http://support.euro....&os=W764&osl=FR

ET j'ai peur de réduire la vie de mon alienware en l' o/c surtout que je ne sait pas faire ...

Et sous catalyst pourriez vous me dire ce que vous avez mis au niveau des options 3d, vidéo, option d'affichage,
...


Et Aktar un ami ma dit d'au contraire activer le rendu multicoeur mais je vais essayer ce que tu me dis


Edit je dl 3dmark vantage et je vous post ce qu'il m'affiche.
voila le resultat :
http://service.futur...3&resultType=19


EDIT2 : Toutes les informations que j'aurais manqué de dire : file:///C:/ProgramData/Futuremark/3DMark%20Vantage/systeminfo/systeminfo.xml

Merci a vous de m'aider ...

Modifié par HARIBOX, 30 octobre 2010 - 18:35.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#10
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Tes performances en benchs me semblent tout à fait corrects pour un M17X. Après, ça peut effectivement venir d'ailleurs, comme de la connexion aux serveurs ou du disque dur. Quand tu dis que le jeu rame, cela se traduit comment précisément? De gros freezes d'une seconde ou seulement un taux de FPS bas ?
  • 0
Image IPB
Image IPB

#11
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Non mais fps reste stable s'est notamment lorsque je lance une application anti cheat celle ci est peut être trop gourmande pour mon processeur ...


Et je viens d'avoir un nouveau problème je ne sait pas si je dois faire un nouveaux post ou le mettre ici je m'explique hier j'éteins le Pc tranquillement et se matin j'essaye d'allumer le pc sa ne marche pas fin il s'allume mais la page de démarrage est noir donc pour l'allumer il faut que je retire la prise et que j'appuie 30 sec sur la tête d'alien et après il s'allume normalement
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#12
Aktar

Aktar

    En transit

  • Membre
  • 117 messages
Vu les processeurs vendus avec le m17x r2, ça ne doit pas être ça.
Quel est ton pare-feu? celui de windows ou autre ?

Est ce que ton pc à reçu des coups, chauffe, le transformateur siffle-t-il ?
  • 0
Ipower GX M101 fr // Châssis Gateway // Commercialisation PB // 9800 mGTS // T9400 @ 2.53GhZ // 4Go DDRIII // 500 Go 7200tr + 500 Go 7200tr externe


Image IPB

#13
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Non il ne siffle pas j'ai AVIRA comme antivirus
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#14
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
En tt cas ton score est parfait pour ta machine . Pour le ralentissement surment l anticheat qui est pas compagnie seven 64b non ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#15
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Merci je pense aussi et j'ai ptet trouvé la solution sur le forum anticheat

PS : j'ai pas trouvé le lien mais je ne sait pas si tu sait ce que je veut changer c'est le thème de démarrage la ou tu rentre ton mot de passe avant javait on bon logo alienware et la j'ai un vieux truc windows de base (soz copier collé )

Modifié par HARIBOX, 01 novembre 2010 - 17:13.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Oui va la ou je t ai dis , dernière ou avant dernière page un mec donne un lien de forum et un lien méga uploadbpour récupérer le thème complet . Je l ai installer et c'est Nikel .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
le fichier oem moi il s'installe mais l'image est noir et quand je redemarre sa laisse l'image bleu .
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#18
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Je te donne Ca demain , car je suis sur mon iPhone 4.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Voila le lien : http://www.megaupload.com/?d=RLPL5NYU

Il marche nikel chez moi , sinon celui de dell que j'ai pas essayer :

https://support.euro...&toggle=false#3
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Tu as fichier qui s apel leatrix latency fix il reduit les latences lors de jeu en ligne il est tres utile et je te le conseil.
  • 0
retour à l alienware m17x r2 full alu




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)