Aller au contenu

Change
Photo

Et l'undervolt alors ?


  • Veuillez vous connecter pour répondre
570 réponses à ce sujet

#421
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
J'ai meme pas encore recu mon portable. Mais je me renseigne car je sais que ces petites bètes la chauffent beaucoup. Mais je m'en tiendrai a l'undervolt de proco + tablette refroidissante au départ. Ensuite je verrai pour le copper mod et l'undervolt de la CG. En tout cas merci de m'avoir renseigné :)
  • 0

#422
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
Hmmm pas moyen d'underclock quoi que ce soit. J'ai un voltage sur cpuz non présent sur crystal. Et de meme pour les coeficients multiplicateur qui monte a 26 sur cpu-z et seulement 15.5 sur crystal.

http://imageshack.us...3/sansrefi.png/

Et les températures me font un peu peur, heusement que j'ai commandé une tablette.
  • 0

#423
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
J'vois aucun problème avec les températures. :/

Rappelle-toi que les ventilos changent de vitesse, donc c'est normal que le processeur soit à 55°c. ;)

Pour l'undervolt du cpu, faut virer tout ce qui est économie d'énergie, speedstep, etc, tout truc logiciel pouvant interférer quoi. Tout est expliqué dans le tuto. ;)

Mais ne stresse pas, le g53 est très bien refroidi, et tu n'as aucune raison d'avoir peur, c'est fait pour chauffer. ^^ Si j'aime refroidir, c'est pour les nuisances sonores.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#424
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
J'avais formaté donc aucun logiciel interférant avec l'undervolt cpu. Mais pas de speedstep dans le bios d'après ce que j'ai vue. Et j'hésite a faire une MAJ du bios juste pour ca. De toute façon, le pc est tombé en carafe, impossible de le rallumé après un crash. Donc direction la case SAV après 4h d'utilisation...
  • 0

#425
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Ca s'appelle pas forcément speedstep dans le bios. ;)

Pour le crash t'es sûr qu'il s'allume pu? S'pas trop logique, ce genre de trucs arrive très rarement quand même...
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#426
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
J'ai tout tester. J'était en plein bios quand d'un coup ca crash et plus moyen de le rallumer. Mais d'un coté, a sa réception, impossible d'arrivé a windows sans avoir un blue screen, j'ai du le brancher au secteur pour que ca s'arrete...
  • 0

#427
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Awai bizarre. o_O
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#428
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Quelqu'un a déjà réussi à ouvrir le bios d'une 4850M via RBE? (en l'extrayant avec GPU-Z)
J'ai toujours l'erreur GetGlockPos :pff:.

Modifié par yimm, 14 août 2011 - 18:53.

  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#429
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Essaie de l'extraire avec AtiFlash plutôt!

(Pour les nvidia j'extrais toujours avec nvflash).
Essaie aussi d'autres versions de RBE (plutôt parmi les dernières), et télécharge les bien sur le site de mvktech. :)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#430
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Sur mkvtech, les versions sont périmées ;)
Bon avec atiflash, je peux l'ouvrir dans RBE.
Néanmoins, il y a ça :
Image IPB
La carte est inconnu pour RBE. Néanmoins je peux voir les fréquences etc etc...

Grave ou non ?

Modifié par yimm, 15 août 2011 - 10:45.

  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#431
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
T'es sûr que c'est une version assez récente de rbe?
Perso je tenterais pas de flash si il ne la reconnaît pas...
Upload ton bios si tu peux, je vais voir si j'peux trouver. ;)

Modifié par -Sniper-Wo?lf-, 15 août 2011 - 11:38.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#432
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Ouais, je l'ai pris directement chez techpowerup, la 1.28.

Lien de mon bios.
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#433
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Apparemment ça doit être normal, puisque que les modèles proposés dans le menu déroulant ne sont que des modèles desktops. :/
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#434
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Je vais continuer de me renseigner à ce niveau là ;)
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#435
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Ils en parlent ici, ça ne semble pas poser de problèmes si j'ai bien tout saisi.
http://forum.noteboo...tor-5850-a.html
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#436
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
J'pense aussi que ça devrait aller. :)
Essaie de changer un truc (mais de très peu) come une fréquence et reflashe, au cas où, blindflash.
Je ne pense pas que ça soit un truc qui puisse empêcher un blindflash si jamais ça ne marchait pas.

Mais comme d'hab', j'suis pas responsable hein. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#437
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Pas eu le temps de te lire que j'ai déjà essayé, j'ai bien prévu le coup en cas de pépin (le flash à l'aveugle toussa).
Et c'est parfait, j'ai juste changer les fréquences et tensions en 2D, et GPU-Z sort bien les valeurs que j'ai mis, c'est parfait ;)

Il y a juste un truc que je ne saisi pas. Sur batterie, j'ai clock 04/05/06 avec les mêmes fréquences. (C'est pareil pour l'UVD, lorsque le chargeur est branché etc...) Pourquoi il y en a trois justement ?

Modifié par yimm, 16 août 2011 - 17:54.

  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#438
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Bonjour, j'ai une petite question :

Sur ce topic : http://portables4gam...ic.php?id=14397 hypnostick "undervolt" sa carte graphique.

Explication :
J'ai cherché à obtenir une fréquence relativement élevé tout en abaissant le voltage.
Sachant qu'avec CCC et Saphire Trixx, on ne peut toucher au voltage. Je trouve que pousser le GPU est plus intéressant et plus sur avec ATI Tray Tools, j'ai donc réussi à atteindre 850Mhz , 1050Mhz avec un voltage de 1.030V contre les 710Mhz, 1000Mhz voltage de 1.1V possible avec CCC.
Ce qui me permet donc après 2H de crysis 2 en mode FN+1 d'avoir une température maximal de 78° wink. Ce que je trouve pour ma part excellent.

Je recommande donc sans hésité à tous les possesseurs de 6970M de passer sous ATI Tray Tools simplement pour abaisser le voltage si l'overclock ne les intéresse pas. Tout simplement car cela réduit la température du GPU et par la même occasion augmente sa durée de vie big_smile !

Ca parait plutôt simple et sans danger mais quand je lis le premier post de ce topic, ca n'a pas l'air d'être le cas.

Inconvénients :
-Aucun?
(Eventuellement, pour l'undervolt de la carte graphique, nécessite un flash bios, donc gaffe à vos garanties)
(Aucune perte de garantie pour le CPU)

Je voulais savoir ce qu'il en était de la 6970m et d'ATI Tray Tools, si c'est risqué ou non.
EDIT : et si en plus, il pouvait y avoir une perte de performances ... ?

Modifié par tiraflo, 17 août 2011 - 16:09.

  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#439
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Yimm : Aucune idée, je connais pas bien les ati, c'est sans doute des clocks pour d'autres modèles avec davantage de profils, mais le bios reste sur la même "base", un peu comme mes GTX285 FTW evga qui n'ont que deux voltages malgré les 4 emplacements de base prévus. ^^

tiraflo : Lui c'est sans danger car il le fait de manière logicielle, donc au pire un format et une réinstall' windows. ^^
Au risque de perdre des données bien sûr, mais tant qu'il ne fait qu'undervolter, et pas overvolter, pas de soucis normalement.

Mais comme moi je hais rajouter des surcouches partout, je préfère un undervolt permanent dans le bios, et ça c'est "dangereux", faut être à l'aise avec nvflash, nibitor et les flash gpu. ^^

L'undervolt CPU étant réalisé de manière logicielle, tu peux y'aller sans soucis. ;)

Pour ta 6970m, essaie d'abord avec ati tray tools si celui ci te le permet, sauf grosse bêtise, ça ne devrait rien risquer.

Et comme tu peux le lire dans les premières pages, un undervolt n'a AUCUNE influence sur les performances, à condition que tu restes stable, bien sûr. ;)
Ta carte pourra à un moment peut-être avoir une perte notable de performance, mais ça ça voudra dire que tu n'es pas stable, et à la limite d'un crash de pilote ou d'un bug gpu (sans conséquence sur la carte normalement).
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#440
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
D'accord merci pour cette réponse :)
Je ne vais pas faire la fine bouche pour le moment mon pc est neuf et je suis un pure novice dans ce domaine alors même si c'est pas compliqué je préfère pas prendre de risque, tant que le pc dépasse pas 90° c'est pas indispensable.
Encore merci
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#441
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
Salut Sniper.

As tu trouver speedstep dans ton bios avec ton asus?
Par ailleurs, j'ai trouver un petit logiciel du nom de throttlestop qui semble pouvoir undervolter bien plus facilement les processeurs fonctionnant avec speedstep. Je vais voir ce qu'on peut en faire.

Modifié par romromkero, 18 août 2011 - 14:59.

  • 0

#442
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Yep!

Nope pas trouvé, c'est pas accessible, tant pis. :(

Throttlestop peut sans doute aider mais je connais pas encore sa compatibilité avec les nouveaux i7 sandy bridges. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#443
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
Rectification, impossible de faire quoi que ce soit avec throttlestop. A croire que intel veut pas qu'on puisse prendre le controle du processeur... :pff:
  • 0

#444
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Je vois pour undervolter le proco, le Vcore de base à 0.925V.
Dans RMClock, impossible d'avoir une tension inférieure.
Sous nux, pareil avec phc-intel.

Question à la con, il est possible de descendre en dessous de 0.925V ? :/
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#445
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Avec crystal cpuid oui il me semble, après ça peut dépendre du proço, par exemple les puces fermi de nvidia ne peuvent pas descendre en dessous de 0.82 volts et des poussières il me semble. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#446
yimm

yimm

    En attente de Visa

  • Membre
  • 88 messages
Hm. De toute manière vu le Vcore qui est particulièrement bas, je vais plutôt voir pour changer la pâte thermique, elle a certainement du sécher. (40-45°C idle)
  • 0
PC bureau : Core2 E4300@2,4; Gigabyte 965G DS3; Corsair 2go XMS 800; PALIT 8800GT; 2 HDD : WD Caviar SE 80 & Samsung Spinpoint S HD250HJ.
Portable : GT725

#447
AugureB

AugureB

    En attente de Visa

  • Membre
  • 47 messages
bon pour le CPU... cela n'a pas l'air de marcher sur mon 1330... faudra que je fouille un peu !

ou alors je remplace le T7200 par un P8600, pour réduire l'effet plaque de cuisson !

cupper-mod et ensuite peu etre l'undervolt du GPU (un peu... pas bcp hein ! ^^ )

(encore merci pour les tutos ;) )
  • 0

#448
malix974

malix974

    En attente de Visa

  • Membre
  • 58 messages
Perso j'trouve que l'undervolt ça peut être utile mais pour avoir testé sur mon G51VX (undervolt du GPU) et ben pas de grandes diffs de températures si la ventilation du portable est merdique...
  • 0

#449
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Sur un g51 c'est pas forcément visible, mais j'avais un g50 (encore pire car ventilo moins performant) et ça fonctionnait bien avec un p9700 o/c à 3ghz pour 1.10v. ^^ Jamais dépassé les 50°c avec ce proco...

Awi non pour ton gpu, tu dis? Normalement ça a un sacré effet, peut-être que tu continues à atteindre de hautes températures mais avec une vitesse de ventilo moindre, et là ça serait la gestion des ventilos qui serait à blâmer, mais je suis sûre que tu dégages moins de chaleur, si tu as assez baissé en voltage. ;)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#450
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
:+1: sniper wolf met la main sur LE défaut du G51 VX (j'en avait un avant qu'il lâche), le gpu reste en gros à 96°C en jeux.
Tu as baissé le vcore gpu, sauf que tu n'as pas de baisse visible de la température, sniper wolf l'a bien expliqué :
Sur un G51VX, le ventilo à 4 vitesses :
-> Eteint
-> vitesse mini qui se déclenche à 80°C gpu
-> Vitesse moyenne qui se déclenche à 88°C gpu et qui se coupe à 82
-> Vitesse maxi qui se déclenche à 98°C (si si et c'est inadmissible) qui se coupe à 89°C
(je suis pas trop sûr pour les temps de coupure)

Quand tu n'avais d'undervolt, ta carte était à 95°C avec la vitesse de ventilo maxi (le gpu monte à 98 déclenche la vitesse max et se stabilise à 95-96)
Avec undervolt, ben 95 °C aussi mais vitesse moyenne (comme la température n'atteint plus 98°C seuil de déclenchement de la vitesse maxi)

Disons que la meilleure chose à faire : undervolt + modif plaque inférieure façon IL + changement pate thermique + modification de la vitesse du ventilo (soit la la bloquer à 100 % par logiciel ou alors modifier le ventilo (trafiquer les fils avec l'usb) + cooler

Exemple de modif de trappe, ou pour faire plus sérieux, place que la grille à trous de 4-5 mm
Image IPB


Exemple de cooler (réalisé par mes soins) :

Image IPB

Sniper wolf : toujours pas de news sur l'undervolt des i7 :( ? J'ai rien trouvé de mon côté, les rares undervolt de i7 ont été possibles avec une carte mère haut de gamme dont le bios permet de gérer complètement le cpu.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)