Aller au contenu

Change
Photo

Et l'undervolt alors ?


  • Veuillez vous connecter pour répondre
570 réponses à ce sujet

#391
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
Bonjour,

J'ai testé le tuto (qui au passage est très bien ^^), mais j'ai un petit problème pour undervolter le CPU de mon PC portable Xps 17 L702x.

En faisant du surf pendant 2 heures + pc portable branché sur secteur mon CPU tourne à 0.776 Volts pour 58°C.
Quand je lance Crystal CPUID, le plus bas voltage qui m'est proposé est 0.825 Volts, il m'est donc impossible d'undervolter mon CPU puisque mon voltage actuel est plus faible que ce que me propose le logiciel Crystal CPUID.

Est ce que j'aurais oublié un paramètre ou c'est normal ?

Merci pour votre aide
Bon week end ;)

Modifié par Julian93, 12 juin 2011 - 15:09.

  • 0

#392
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
WUT non je suis là, vivante toussa!

Vous m'enterrerez pas si vite! :D


Julian : Quand tu vois 0.776v c'est l'économie d'énergie de speedstep probablement qui fait ça, à désactiver dans le bios. ;)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#393
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:slt:

Et alors, tu étais où ?

Il n'y a pas le Wifi en prison ? :vert:

Bon retour sur P4G.

Et ton netbook, tu l'as vendu finalement ?
  • 0

#394
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Reviens sniper-wolf on gélère trop avec nos cores ix.
Julian : tu as réussi à undervolter ton i5 sandy bridge et maintenant je pige pourquoi je peut pas descendre le vcore de mon i5 2500 (desktop) et i7 2630QM (dv7).
Donc si j'ai bien compris, trubo mode à désactiver et speedstep :cool:
Par contre seul le i5 pourra s'undervoter, HP est pro du bios allégé avec ces options indisponibles. Je vais réessayer sur le i5. Je vous tiens au jus.
Cela serait cool car à 35°C dans ma chambre avec le ventilo du radbox à 3500 tr/min, le i5 frise les 68-70°C :(
Le problème je m'y suis déjà penché mais j'ai pas eu de résultats, je retente

Modifié par toto63, 17 juillet 2011 - 09:20.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#395
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Content de te savoir toujours en vie !!! " vivante toussa " : je ne savais pas que tu etais une geekette :D
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#396
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Ah oui, j'avais pas fait attention. Oma va être content de mettre geekette undervoltée :cool:

Non, je confirme le problème de Julien, sur mon i5 2500, la seule tensions proposée est 0,825 V

Modifié par toto63, 17 juillet 2011 - 09:31.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#397
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
J'ai désactivé speedstep dans le bios, j'ai ensuite réglé le voltage comme ceci :

http://img68.xooimag...ure-2ae3920.png

j'ai ensuite coché "multiplier management" dans les fonctions et j'ai lancé firefox avec CPU Z en arrière plan (pour vérifier si le voltage était bon) et là mon core vid monte à 1.161v juste en lançant firefox, donc apparemment ça ne marche pas, il n'est pas bloqué à 0.825v comme j'ai paramétré dans crystal cpuid.

http://img67.xooimag...re1-2ae3a7d.png

J'ai fait ces test avec la batterie en usage normal, et le processeur max à 70% :/

En bas dans l’icône crystal cpuid j'ai marqué "multiplier 25x et voltage 0.825v

Je vais refaire des test encore pour voir :(

Edit : j'ai supprimé le raccourcie "/CQ /HIDE" qui était au démarrage de windows, j'ai redémarré windows, je refait manuellement les paramétrages de crystal en réactivant le voltage ect..., je lance firefox et là surprise, mon voltage ne dépasse pas les 0.786v...

De plus tout à l'heure mon CPU montait à 67°c et là maintenant il est à 56°c :D

Qu'en pensez vous, bizarre non ... :huh:

Modifié par Julian93, 17 juillet 2011 - 13:07.

  • 0

#398
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Wut les sandy bridge peuvent d'undervolter? =O

Ca fait longtemps que je me suis pas tenue au courant alors!

J'devrais en avoir un bientôt j'testerai ça...

Non Oma j'étais aux états-unis. x)



Julian : Nope, t'as peut-être loupé un truc ou le changement n'était pas tout de suite effectif... Bref si ça fonctionne tant mieux, les i7 32nm vont pouvoir souffler un peu!
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#399
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
J'ai re testé et ça marche pas en créant un raccourcie au démarrage, alors est ce que c'est à cause du sandy bridge ou j'ai loupé quelque chose...
En tout cas ça à l'air de fonctionner (en faisant les paramètres en manuel) :vert:, je peux faire du GTA4 pendant des heures avec CPU et GPU à 60°c alors qu'avant mon CPU montait à 75°c au bout de 10min ^^

Merci à toi SniperWolf ;)

Par contre j'ai réactivé le speedstep dans le bios pour voir ce que ça donne avec crystalcpuid activé et apparemment ça marche aussi, j'aurais pensé qu'il y aurait eu conflit.

Est ce que si je désactive le speedstep ou si on undervolt son pc ça peut nuir au turbo boost d'intel ? Le turbo boost ne sera pas touché par ça ?

En attendant tes nouveaux test avec ton futur sandy bridge, pour l'instant je lancerais manuellement l'undervolt à chaque démarrage :)

Modifié par Julian93, 17 juillet 2011 - 15:59.

  • 0

#400
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
C'est pas qu'il y a conflit, c'est possible de le faire avec, mais il faut absolument le désactiver pour commencer sinon les gens comprennent jamais pourquoi le voltage change, pourquoi c'est pas celui qu'ils ont mis etc...
Donc vaut mieux le désactiver au début, et après le réactiver. ^^

Pour le raccourci normalement l'architecture doit pas entrer en compte, c'est du logiciel, je vois pas ce qui cloche. =/
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#401
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
Ok c'est ce que j'ai fait j'ai réactivé le speedstep par la suite, en tout cas ça fonctionne très bien sur mon i5 2520, manque plus qu'à tester la batterie voir si j'y gagne un peu plus, en tout cas niveau température c'est mieux avant je devais brider mon CPU à 50% et là plus besoin de le faire :D

Je referais à nouveau le test une autre fois pour le raccourcie pour voir ce qui bloque ;)

Et sinon pour le turbo boost à ton avis est ce que l'undervolt va le bloquer ou ça ne change rien le turbo boost ne sera pas touché ?
  • 0

#402
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Tout dépend si speedstep modifie le voltage ou non, j'imagine que ce que l'on change c'est le voltage maximal, du coup le turbo prendra peut-être ton voltage modifié quand même, et pas celui d'origine.

La stabilité peut s'en retrouver modifiée. =/
Cela dit, le mode turbo, de ce que je me souviens, désactive un ou plusieurs coeurs pour augmenter la fréquence du reste, donc selon moi, sauf exception, cela devrait rester aussi stable qu'en temps normal. Après tout si le mode turbo fonctionne avec ce voltage maximal, vu que ça fonctionne avec celui d'origine, pas trop de raisons que cela ne fonctionne pas avec le voltage modifiée si celui ci suffit pour les fréquences de base.


Teste, tu n'a rien à perdre. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#403
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
Ok merci pour tes infos ;)
  • 0

#404
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Un revenant :lol:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#405
kalak

kalak

    Geek confirmé

  • Membre
  • 1 161 messages
  • LocalisationUn peu par là et là aussi.
Vraiment super.

Je cherchais un moyen d'arrêter ce bruit d'aspirateur. Je voulais réduire la vitesse des ventilos. Problème même speedfan ne les détectait pas.

Mais là super. Avec ton undervolt mon pc fait un léger bruit. Mon proc qui était 70°c et maintenant à 50° a fond. Je suis passé de 1,250v à 1,075v et c'est stable. Je n'ai pas tenté plus bas car ca me convient parfaitement comme ça.

Un grand merci.

J'ai envie de testé sur les CG mais trop peur de faire une boulette. Malgré les bonnes explications.

Modifié par kalak, 27 juillet 2011 - 13:02.

  • 0

"Ris tout le monde rira avec toi. Pleure tu seras le seul à pleurer"
ITX : InWin 901, I7 : 4790, HyperX 8Go CL9, MSI GTX 780 oc, SSD HyperX, Corsair RM550 Gold. Corsaire vengeance K65 

Macbook pro retina


#406
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Contente de voir que ça sert toujours. :)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#407
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
Super ton tuto. Je pense l'utilisé avec un asus x53sv-SX434v + cooler master notepad u3. J'espère avoir de bonne diminution de température. Le seul soucis, c'est que j'ai un peu peur au niveau de la carte graphique, qui normalement devrai s'ajuster niveau voltage et consomation en fonction de l'utilisation immédiate. De plus, je pense que cela supprimera la garantis.

Modifié par romromkero, 29 juillet 2011 - 17:03.

  • 0

#408
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
La carte le fait (le cpu aussi de base) mais pas suffisamment.

Cela dit si tu ne te sens pas à l'aise avec la carte, ne le fais surtout pas, c'est réservé aux gens qui sont bien habitués à ce genre de procédure. ;)

Essaie l'undervolt CPU, tu n'as rien à perdre. ^^ Même pas ta garantie.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#409
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs

Essaie l'undervolt CPU, tu n'as rien à perdre. ^^ Même pas ta garantie.

Donc j'en déduis que toucher au bios du GPU fait réellement perdre la garantie?
De plus, si jamais je me laisse tenté, a ton avis, combien de degré je pourrai gagner?

En recherchant, j'ai trouvé ca :

Default 06-04-2007, 08:07 | posts: 8,958 | Location: Taganrog, Russia
Quote:
Originally Posted by TweakerNummer View Post
Isn't flashing the BIOS with a new voltage risky? If the voltage at startup is too low the card won't boot?
First, voltage change is always risky regardless of way you use. But unability to boot due too low voltage is really not a thing to be afraid of. All NVIDIA graphics cards starting from NV3x family have so called safe (boot) performance level. It means that when the system POSTs VGA BIOS sets boot performance level's voltage and clocks, which are usually much lower even comparing to 2D clocks and voltages. So even if you alter 2D/3D voltages, they are not applied until Windows finish loading.

Alexey Nicolaychuk aka Unwinder, RivaTuner creator

En gros, meme avec un sous voltage trop important, bootera quand meme. Quelqu'un connait qqch sur cette protection?

Modifié par romromkero, 29 juillet 2011 - 18:47.

  • 0

#410
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Ah bah oui, flasher un bios modifié (bios gpu ou bios du laptop entier) ça touche à la garantie... ^^
Je suis même pas sûre que sur un x53 tu puisses modifier le bios de ta carte graphique, vu qu'il est peut-être inclus dans le bios du portable (vbios).

Franchement, évite, tu n'as pas l'air assez à l'aise avec ce genre d'opération.

Pour les degrés, tout dépend de la machine, du système de refroidissement, de la carte, etc etc etc.
Beaucoup trop de facteurs entrent en compte, ce que je sais, c'est que c'est efficace, mais je ne connais pas ta machine, et ce que je peux aussi te dire, c'est que c'est très rarement nécessaire d'en arriver là.

C'est plus souvent un plus. ^^

Je ne connaissais pas cette protection de Nvidia, il semblerait que la carte boote dans la bios avec une valeur par défaut, qui n'est pas affectée par nos changement, si c'est le cas, tant mieux. ^^

Mais je maintiens, tiens-toi-s-en à :
-Décrassage des ventilos/changement de pâte thermique
-Undervolt CPU

Ca devrait largement suffire. ;)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#411
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
Oui, je pense que je vais faire le CPU. Puis si vraiment je suis partant, je ferai le GPU. Faut bien commencer un jour.
  • 0

#412
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !
Finalement chez moi l'undervolt cpu ne fonctionne pas à 100% :gne:
Peut être une incompabilité avec speedstep ? En tout cas ça à bien marché au début mais depuis 1 semaine ça n'a pas l'air de fonctionner et pourtant crystal cpuid est bien lancé et j'ai bien coché "multiplier management".

C'est bizarre... :eyes2:

Modifié par Julian93, 30 juillet 2011 - 13:41.

  • 0

#413
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
J'ai regarder pour l'undervolt GPU et au final, on peut pas la faire cramer. Elle ne bootera seulement plus, mais un flashage a l'aveugle la fera rebooter. Ais-je raison?
  • 0

#414
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Romromkero : Non, tu as tort, on peut tout à fait foirer un flash pour diverses raisons, ou le réussir mais flasher un bios corrompu par les éditions sous nibitor.

Franchement, fais-toi la main sur du vieux matos avant, tu risques de le regretter. ^^


Julian93 : Bizarre, mais je ne saurais dire sur le coup, comme ça. :/
Ca peut être des tas de choses, essaie de reprendre le tuto depuis le début peut-être.
Le mieux étant de désactiver speedstep dans le bios, pour être sûr, j'aime bien avoir mon proço toujours à fond, je trouve la gestion des charges pas assez optimisée. ^^ Et avec l'undervolt ça empêche une baisse de batterie, car l'undervolt est carrément plus efficace que la baisse de fréquence seule. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#415
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
Et dans le cas d'un flashage foiré, il n'y a aucun cas de rattraper ca?

De toute façon je ferai pas sauter la garantie avant la fin de celle-ci. Je fais que me renseigner.
  • 0

#416
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Parfois non, même un blindflash ne peut rien faire. :/

C'est pour ça qu'il faut être à l'aise avec le flash, pour pas faire d'erreur d'inattention, et bien bien connaître les cartes graphiques et ce qu'on peut en faire.

Déjà, quelle référence de x53 as-tu, parce que sur certains ça n'est même pas faisable apparemment. ^^

Si tu as un chipset intel intégré : On ne peut rien faire.
Si tu as une carte ati 2600 : C'est pas nvflash et nibitor et mais atiflash et rabit. ^^

'Fin voilà, je ne te pense pas assez à l'aise pour tenter ce genre de procédure en tout sécurité, tu ne t'es pas demandé si sur ton portable ça passerait... Vaut mieux se contenter du changement de pâte thermique et de l'undervolt cpu, ça suffirait largement. :/
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#417
Guest_romromkero_*

Guest_romromkero_*
  • Visiteurs
C'est le modèle x53sv-sx434V : http://www.topachat....in10052502.html

Et bien que je connaisse les flash, celui d'une carte graphique semble bien plus compliqué quand on veut l'undervolt, qu'un vulgaire flash de carte mère. Donc avec une gt 540m je pense que c'est largement faisaible. M'enfin, vus les risques possibles, je ne le ferai pas, sauf si je juge la température trop dangereuse.

Modifié par romromkero, 30 juillet 2011 - 13:40.

  • 0

#418
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
C'est faisable apparemment, mais je ne pense vraiment pas nécessaire, c'est pas vraiment une carte qui chauffe, et un simple décrassage des ventilos de temps en temps suffira à la garder fraîche.
Pour ton CPU, même si c'est un i7, vu que c'est les nouveaux sandy bridge, ça devrait être possible, vu qu'un i5 sandy bridge peut apparemment l'être.

Cela dit as-tu vraiment des problèmes de chauffe avec un portable aussi neuf? ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#419
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Julian93 : Bizarre, mais je ne saurais dire sur le coup, comme ça. :/
Ca peut être des tas de choses, essaie de reprendre le tuto depuis le début peut-être.
Le mieux étant de désactiver speedstep dans le bios, pour être sûr, j'aime bien avoir mon proço toujours à fond, je trouve la gestion des charges pas assez optimisée. ^^ Et avec l'undervolt ça empêche une baisse de batterie, car l'undervolt est carrément plus efficace que la baisse de fréquence seule. ^^

J'ai fait un essai en désactivant speedstep et sans lancer d'undervolt pour voir à combien la t°c monte en surf, et mon cpu à grimpé à 68°c en étant en mode économie d’énergie avec mon processeur bridé à 50% de performances max.
Qu'est ce que ça doit être si je me met en performance maximal avec processeur à 100% :D

Sinon j'ai refais le tuto, j'ai donc désactivé speedstep, remit l'undervolt et quand j'ai choisis le voltage à mettre en regardant bien dans CPU-Z ça n'a pas l'air de fonctionner, car mon voltage bouge sans arrêt, il monte plus haut que le voltage défini dans Crystal Cpuid.

Peut être attendre une mise à jour (s'il y en aura un jour) de Crystal Cpuid pour résoudre ce problème :)

Modifié par Julian93, 31 juillet 2011 - 08:58.

  • 0

#420
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Peut-être le mode d'économie d'énergie qui reprend le dessus?

Je ne pense pas qu'il faille attendre que ça se règle du côté de cystal, car je pense que c'est une mauvaise configuration sur ton ordi, sans doute un simple réglage qui bloque crystal, pour ça que j'enlève tout ce qui touche aux modes de performances perso.^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)