Aller au contenu

Change
Photo

Problème écran noir


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
Salut à tous,

je viens tout juste de monter mon PC

Processeur: i7 930 2.8Ghz
Carte mère: Asus P6T SE
Mémoire vive: 2*2Go G-skill 1600Mhz DDR3
Carte graphique: CrossFire ATI HD5770 1GoDDR5 chacune
Disque dur: 1.5To Seagate sata 64Mo cache

Mon problème est que l'ordi s'allume mais l'écran reste noir
Est-ce du au HDD ou alors ne faut-il brancher qu'une seule carte graphique au début

Merci d'avance pour vos réponses

Stone

Modifié par StoneX07, 31 octobre 2010 - 01:46.

  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#2
Guest_injector_*

Guest_injector_*
  • Visiteurs
Salut,

Est que il y a des BIP au démarrage ?

Sinon c'est les cartes graphiques qui ont été mal monté !
  • 0

#3
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
non j'ai trouvé ...une simple barrette de ram mal placée mais second problème:

j'ai changé et mis le lecteur dvd en boot1 mais quand je met mon CD de windows 7 rien ne se lance...

d'ou viens le problème????? le S-ATA est correctement branché car le disque dur est reconnu par la carte mère quand je regarde dans le BIOS
  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Et est-ce que ton lecteur est correctement détecté aussi?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
Guest_injector_*

Guest_injector_*
  • Visiteurs
Regarde dans le bios si il est détecté et mais le en priorité ! Et regarde si c'est bien branché en même temps :yep:

Modifié par injector, 29 octobre 2010 - 18:30.

  • 0

#6
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs

Regarde dans le bios si il est détecté !

et ben c'est pas gagné ....


(rassurez-vous je me rends bien contre de l'absolue inutilité de ce genre de commentaire, mais souvent , je ne peux juste pas m'en empêcher ...)
  • 0

#7
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
le dvd de windows 7 que t'as, si ce n'est pas un officiel, est-il bootable ou non ?
  • 0

#8
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Si il a put mettre le dvd en boot1 ca veut dire qu'il est reconnu dans le bios, non ?

:yep:
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#9
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Le lecteur est peut être reconnu et peut être placé en première position,

Mais pour que le pc puisse booter sur un cd ou dvd, celui doit amorçage. Pour cd soit bootable, il ne suffit pas de copier des fichiers. Il y a plus à faire...

Modifié par ziwa_68, 29 octobre 2010 - 16:06.

  • 0

#10
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
Sinon, boot avec une clé USB.
  • 0
M11x R1

#11
Guest_injector_*

Guest_injector_*
  • Visiteurs

et ben c'est pas gagné ....
(rassurez-vous je me rends bien contre de l'absolue inutilité de ce genre de commentaire, mais souvent , je ne peux juste pas m'en empêcher ...)

Toi dis pas n'importe quoi essaye de trouver une solution plutôt que de mettre des commentaire de ..........,Alors :megaphone: ferme la ...

Modifié par injector, 29 octobre 2010 - 18:25.

  • 0

#12
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
:box:
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#13
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Mouai, moi je serais assez d'accord pour que super-Iron-la-grosse-star-vip-sound-system fasse progresser les discussions en les éclairant de son savoir intersidéral plutôt que de critiquer ses petits camarades, qui sont probablement moins calés que lui en info, mais qui ont au moins le mérite - eux - d'aider les plus démunis.

Iron = pô gentil :oak:

Pour le problème sinon, as-tu essayé de booter sur ton cd sur un autre pc, juste pour voir si ton cd est bootable?

Modifié par Teksit, 29 octobre 2010 - 23:08.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#14
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
j'ai trouvé le problème mon disque dur est en SATA et il me dise d'insérer une disque avec les drivers SATA..........:pff::pff::pff:

Oui mon CD boot sur n'importe qu'elle autre PC, c'est Windows 7 ultimate Edition donc le problème vient essentiellement des drivers manquant.

Serait-il possible de passer par une autre solution que par une disquette??

merci pour vos réponses en attendant ;)

Modifié par StoneX07, 31 octobre 2010 - 01:44.

  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#15
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Salut,

Ta carte mère possède un chipset Intel.

Quand tu arrives au moment de la détection des disques dur, tu as un bouton pour charger des pilotes normalement.

Télécharges le dossier, suivant, dézippe le, puis mets le sur une clé usb : http://www.megaupload.com/?d=KYD8U07X (pour du 64 bits)

Tu vas donc chercher via le bouton "charger un pilote" (ou quelque chose dans le genre), le pilote présent à l'intérieur du dossier.

Modifié par spe2d, 31 octobre 2010 - 13:38.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#16
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
j'ai essayé

je ne trouve pas comment charger les pilotes j'ai aucune touche qui me propose de charger les pilotes SATA autre qu'avec une disquette......

Une dernière petite question:

Pour mon crossfire j'ai entendu parler de synchronisation comment ce passe tout celà
voici les cartes graphiques : Sapphire ATI Radeon HD 5770 1GDDR5 x2

Modifié par StoneX07, 31 octobre 2010 - 16:23.

  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#17
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Ou sinon passe ton lecteur dvd en ahci tu peux faire ça depuis les option du bios.
  • 0
retour à l alienware m17x r2 full alu

#18
Guest_yann_*

Guest_yann_*
  • Visiteurs
Le problème de pilote sata avec Windows 7 ? :bigeyes::bigeyes:
Vraiment bizare, c'est un problème de windows xp (et antérieure) il me semble...

---

J'ai mal compris en fait je crois ^^
Tu arrive a booter sur le DVD ?
Si non tu vois un message particulier ?
Et part hasard, le DVD ne serait pas un DVD -, et ton lecteur un DVD + ?

++

Modifié par yann, 03 novembre 2010 - 20:33.

  • 0

#19
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Windows 7 possède des pilotes sata générique qui fonctionnent avec la plupart des contrôleurs sata à moins d'avoir un matériel exotique Windows devrait voir tes disques sans problèmes.

Fait voir une recherche sur le net pour voir si ce n'est pas un problème commun à cette série de carte mère si tu n'arrives pas à booter sur le dvd...
  • 0

#20
Guest_yann_*

Guest_yann_*
  • Visiteurs

Windows 7 possède des pilotes sata générique qui fonctionnent avec la plupart des contrôleurs sata à moins d'avoir un matériel exotique Windows devrait voir tes disques sans problèmes.

Fait voir une recherche sur le net pour voir si ce n'est pas un problème commun à cette série de carte mère si tu n'arrives pas à booter sur le dvd...

J'ai pensé la même chose mais c'est d'une Asus P6T SE que l'on parle, ça m'étonne quand même...

++
  • 0

#21
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
Oui le CD est bootable car je l'ai déjà essayé sur plusieurs ordinateur...

je vais essayer de le regraver sur un autre DVD

le chipset de la P6T SE est un ICH10R pourtant donc il ne devrais pas y avoir de problème...

Je vous tiens au courant, et en tout cas merci pour vos réponses
  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#22
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble

Salut,

Ta carte mère possède un chipset Intel.

Quand tu arrives au moment de la détection des disques dur, tu as un bouton pour charger des pilotes normalement.

Télécharges le dossier, suivant, dézippe le, puis mets le sur une clé usb : http://www.megaupload.com/?d=KYD8U07X (pour du 64 bits)

Tu vas donc chercher via le bouton "charger un pilote" (ou quelque chose dans le genre), le pilote présent à l'intérieur du dossier.

Faire un hackintosh, c'est pas plus compliqué que ça :lol:
On se demande pourquoi on continue à installer Windows sur nos PC ...
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#23
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
Problème régler mettre le disque dur SATA en mode SATA as IDE et le tour est joué...

une dernière petite question :
Mon score sur 3Dmark Vantage affiche :

CPU : 18939
GPU : 19853

Est correct ou plutot performant?
  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#24
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
je dirai que c'est une performance correcte
  • 0
retour à l alienware m17x r2 full alu




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)