Aller au contenu

Change
Photo

Probleme redemarrage et arret du pc


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Bonjour a tous
Je possède un m17X R2 bios A07
Alors aujourd'hui j'ai effectué un reformatage .
Apres avoir voulu faire un redémarrage l' écran s' éteint comme si il voulez se redémarrer mais le probleme s'est que l' écran reste noir, les touche reste allumé les ventilos tourne toujours , idem après vouloir l' arrêter.
Donc comme je suis impatient et que je ne veut pas attendre j appuis sur la ptit têtê d 'alien ;

Merci a vous de votre future aide

Modifié par HARIBOX, 27 octobre 2010 - 13:32.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#2
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Je pense avoir resolue le probleme je vous dit quoi, jai desinstallé les pilote actuel ati et il s'est redemarer comme un grand .
Maintenant a tester en reinstallant les pilotes ...
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#3
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
PROBLEME RESOLUE on sait jamais sa peut servir a quelqu'un .

Merci a ce forum qui ma fait reflechir par moi meme LOL
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Pense à mettre le VBIOS et le bios à jour et tu auras plus aucun problème avec les driver ATi .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Guest_injector_*

Guest_injector_*
  • Visiteurs
Salut,

Si vous avez un écran noir et les ventilos tourne à fond

Conclusion: CG HS
  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Justement ca CG n'est pas HS car c'est pas ce que tu dis sont problème ^^ . Sur les alienware si tu met pas à jours le VBIOS de la CG tu as ce genre de problème . Son pc marche parfaitement sauf qu'il s'eteint pas .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Guest_injector_*

Guest_injector_*
  • Visiteurs
J'ai eu ce probléme :lol: malheureusement ma CG était HS
  • 0

#8
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Re all nouveaux probleme s'est au niveaux de la mise en veille quand il se met en veille pas moyen de le sortir et de reprendre ce que je faisait je me suis absenté 30mins et je viens d'avoir ce probleme ...

Blacksad pourrait tu me drop le lien du topic pour mettre a jour le vbios de la cg

Merci

Modifié par HARIBOX, 27 octobre 2010 - 15:28.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oui mais pas sur les M17x R2 ^^ . Je sais ce que je dit la dessus, d'ailleur il y a un topic la dessus . Et j'ai moi même eu le problème avant ^^ . Le problème ce passe uniquement au moment d'eteindre ou redemarrer le pc , comme lui .

Edit: Oui le problème de veille fait aussi parti du bug ^^ . Prend ce lien qui vient direct chez dell , il met à jour tes CG . Si ca marche pas revient et je te donne le lien du forum :

http://support.euro....1&fileid=416152

Modifié par BlackSad, 27 octobre 2010 - 15:29.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
OKI j 'essaie tout de suite

edit : Pas de probleme si mon pilote est le dernier sortie ?

edit : sa me marque this vbios update is intended only for the followIng video card ati mobility radeon hd 5870 The updated cannot be performed on this system.

Modifié par HARIBOX, 27 octobre 2010 - 15:40.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#11
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Non aucun problème si ton pilote est le dernier .

Hum je recherche le topic .

Edit: http://portables4gam...pic.php?id=8019

C'est le topic qui a résolu ton problème que tt le monde avait .

Modifié par BlackSad, 27 octobre 2010 - 15:45.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#12
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
J'essaie d'effectuer le topic a tout

edit: mon pilote est le 10.10 je doit donc l'effacer et mettre le 10.8 ???

Modifié par HARIBOX, 27 octobre 2010 - 15:52.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Non pas obliger .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Oki car je voit sur le post ou il dit obligatoire , en plus j'avais beau chercher je ne trouver pas le pilote 10.8a.

Donc je fait sa avec le 10.10 comme tu me dit que sait pas obligatoire, merci de tes reponses rapides car j'ai un match in-game ce soir

Modifié par HARIBOX, 27 octobre 2010 - 16:58.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#15
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oki avec Ca tu vas roxer LOL . Tiens nous au jus .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#16
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Tache effectuer reste plus qu'a voir si tout fonctionne mais comment voire cela si le bug est eradiquer ahahhha
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#17
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ba suffit d' éteindre ton pc ou mettre en veille xD .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)