Aller au contenu

Change
Photo

X300-14N Bios


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Salut,

Une nouvelle version 1.70 pour Windows 7 - 64 Bits est disponible depuis le 01/02/10 sur le site de toshiba.
La version 1.70 existait déjà en OS indépendant depuis le 04/11/09, quelles sont les nouveautés/corrections de ce bios ?
Car j'ai essayé de passer de la 1.70 ind. à la version 1.70 win7 mais il ne veut pas... :pff:

Edit : En fait il y en a même deux, seul le nom change :
bios-20100201180638.zip
bios-20100201173622.zip

Je n'ai pas non plus trouvé de procédure pour mettre à jour le bios via CD ou autres ? Alors qu'une majorité des modèle est listé ici.

Edit 2 : En fait pour la procédure hors OS, il va falloir que je m'achète des lunettes... :cool:

[b](For all models except those listed in procedures 1, 2, 3, 4, 5, & 6)[/b]





   1. Extract the zip file containing the BIOS upgrade to a formatted floppy disk (please see note below regarding which type of disk to use).

   2. Ensure the Notebook is connected to the mains.

   3. Turn the Notebook off.

   4. Turn the Notebook on with the F12 key. Keep the key pressed until a short beep can be heard.

   5. The message "Ready for BIOS update. Place the BIOS update diskette in the drive and press any key when ready to proceed" will appear.

   6. Place the diskette containing the BIOS upgrade in the floppy disk drive and press any key. FDD access will begin.

   7. When prompted by the message: "Please push the RESET switch (or turn AC power OFF/ON) to restart" remove the floppy disk and either press the RESET switch (if available) or turn the system off and back on to restart the Notebook. 





Note: If the Toshiba model is NOT listed below ensure that the Flash BIOS files are copied to a 1.44 MB diskette. If your model is listed then a 720 KB diskette MUST be used:



T1000 / SE / LE, T1200 / XE, T18xx, T19xx Series, T2000 / SX / SXE, T24xx Series, T3100 / SX, T3200 / SX / SXC, T3300SL, T3400 / CT,

T3600CT, T4xxx Series, T5100, T5200, T6400 / T6600

Modifié par spe2d, 12 février 2010 - 09:32.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#2
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
La procédure hors os nécessite une disque, est un lecteur externe.
Faut peut étre attendre.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#3
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Un lecteur externe ? On ne peut pas utiliser le lecteur présent ? Je restaurerais bien le bios pour prendre ensuite cette version, mais je n'ai pas gardé les backup. :happy:
Si quelqu'un en a un ? :D
Quel est la procédure d'ailleurs pour restaurer le bios ?

Modifié par spe2d, 12 février 2010 - 12:16.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#4
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Je parlai d'un lecteur de disquette.
Pour restaurais le bios je cherche je l'ai fais il y a pas longtemps.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#5
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ou tu le flash depuis une usb bootable c'est ce que je fait et ça cartonne.
  • 0
retour à l alienware m17x r2 full alu

#6
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
C'est ce que je comptais faire, mais pour cela, il me faut récupérer un backup de l'ancien bios (c'est un appel :megaphone: ), puis connaitre la procédure pour le remettre en place.
Ensuite, passer sur la nouvelle version. :/
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#7
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
sur msi je tape la commande en .bat et ça me lance l'.exe il y a ecrit (sur msi toujours) ne lancez jamais l exe. Apres deconnexion du courant et de la batterie puis on remet le tout le pc demande de demarer le setup on met valeur par defaut pour tout puis on on sauegarde (mais c'est sur msi mais ça doit ressembler à ça)

Modifié par akluin, 12 février 2010 - 14:18.

  • 0
retour à l alienware m17x r2 full alu

#8
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
J'ai aujourd'hui flasher mon X300-14n en 1.70 a partir de seven 64bit et la très bonne surprise, le flashage se fait très bien et au redémarrage de mon pc. J'ai a nouveau la combinaison Fn+F6 ou F7 pour la luminosité qui marche sur secteur et sur batterie.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#9
Guest_Wakfu_*

Guest_Wakfu_*
  • Visiteurs
Hello! Moi j'ai un petit soucis avec la version 1.70 64-bits du bios! Le logiciel ne répond plus à peu près 30 secondes après le lancement :/ :arf: Quelqu'un a déjà eu ce problème?
Et qui peut me donner le lien pour télécharger le bios 1.70 64-bits (Qosmio X300 :happy:) au cas où je me serais trompé?

Thanks!

Image IPB

Modifié par Wakfu, 16 février 2010 - 18:32.

  • 0

#10
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Euh, sa ne ta rien planté au moins, aucune modif du bios n'a été faite encore ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#11
Guest_Wakfu_*

Guest_Wakfu_*
  • Visiteurs
Non, aucune modification du bios n'a été faite! Je précise simplement que j'ai (malheureusement) installé la version 2.1 du bios il y a assez longtemps!
Sinon je peux peut-être essayer un backup? Personne ne possède un backup de l'ancien bios? :D
  • 0

#12
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
euh la version 2.1 n'était prévu que pour les versions US il me semble, du coup, je pense que c'est pour sa que sa plante, car il doit foirer au moment ou tu lui donne la 1.70 :vert:

Pour les backup, je n'en ai pas, j'en cherche un moi aussi d'une version antérieure à la 1.70 :/
D'ailleurs, je cherche aussi comment utiliser le backup par la suite.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#13
Guest_Wakfu_*

Guest_Wakfu_*
  • Visiteurs
J'essaye de me renseigner en ce qui concerne la méthode du backup du bios :)
Par contre il va falloir lancer un appel si on veut notre fichier backup d'origine! :mad:
  • 0

#14
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Up pour le backup ! :arf:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#15
Guest_Melkanet_*

Guest_Melkanet_*
  • Visiteurs
:megaphone: Petit up pour vous prévenir de la sortie d'un nouveau BIOS pour les Qosmio X-300 modèle PQX31E

1.80-Win

Téléchargé mais pas encore testé... peut être ce soir :P
  • 0

#16
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Bon ben je teste alors :)

Thks

Edit :
Fait. Aucun changement au niveau des options du bios.
Doit bien y avoir un endroit sur le site toshiba pour savoir quelles sont les améliorations non ?

Modifié par spe2d, 12 mai 2010 - 17:29.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#17
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Aïe aïe aïe un DPOD (double post of death)
  • 0
retour à l alienware m17x r2 full alu

#18
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Moi ? :P
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#19
Guest_Melkanet_*

Guest_Melkanet_*
  • Visiteurs
Oui, toi, j'en ai bien peur... enfin, je compatis... :arf:
Sinon, pour ce qui concerne l'endroit ou on peut trouver la liste des améliorations, ben... j'ai pas trouvé :P
Par contre, après avoir fait la mise à jour, dans les options du BIOS j'ai constaté dans la première page le choix de la langue (mais peut-être que ça existait déjà dans les versions précédentes, je me rappelle pu :eyes2:) et aussi dans la séquence de boot il me semblait que l'on pouvait configurer USB et là je ne l'ai plus :bigeyes: (mais ma mémoire commence à me poser quelques soucis :gne:)

Zut alors, le temps que je poste et le DPOD avait disparu...

Modifié par Melkanet, 12 mai 2010 - 20:06.

  • 0

#20
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Pour le choix de la langue, tu as normalement Anglais, un espèce de chinois et français, mais sa existait déjà avant.

Pour le boot, il me semble également que tu ne peux pas choisir l'usb dans les options. Pour démarrer sur l'usb, tu es obligé de faire F12 et de choisir le périph.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)