Aller au contenu

Change
Photo

reglages CCC, vous avez mis quoi ?


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
bjr,

tout est dans le titre, vous avez mis quoi pour les réglages dans CCC ? j'ai cherché sur le forum j'ai pas trouvé de topic, s'il y ena un qui existe ..

moi pour l'instant, tout au plus bas, sauf catalyst AI a high, mipmap a high aussi et triple buffering checké.

Sinon, je trouve ca naze le CCC, j'ai regardé sur le net y a plein d'option que j'ai pas comme avivo ... vous avez un truc moche pour le cCC aussi?

bonne soirée
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#2
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
pour le CCC il faut le démarrer en mode avancé
de plus il faut télécharger TOUT les "morceaux" on va appeler ça comme ça
va déjà ici
http://support.amd.c...ages/index.aspx

Télécharge le CCC en français les drivers le avivo (l'hydravision si tu veut) et le catalyst app profile et tout après tu n'a plus qu'a tout installer le CCC et les drivers passent en premiers

une fois fini moi le mien est toujours régler comme ça dans l'onglet 3D:
met le sur paramètre personnalisé
va dans l'onglet AA utilise les paramètre de l'application moi il est en edge-detect (c'est mieux)
Va dans AAmode moi il est sur performance
Va dans AF pareil tu le met sur utiliser les parramètres de l'application
Ensuite le MIPMAP laisse le toujour à fond sinon des jeux comme UT3 vont devenir hideux même full option...
ensuite dans TOUT active catalyst A.I et met le en standard (pas en avancé même si ça a l'air mieux ^^)
Pour le raffraichissement vertical met le en désactivé sauf si l'application le précise
puis en opengl j'ai activé le trriple Buffuring

Modifié par Mauoi, 26 octobre 2010 - 08:19.

  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#3
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
Merci pour tous tes tips ;)

je suppose que t'as tout bien testé et ce sont les bons réglages :D
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#4
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
Oui

moi aussi au début je ne savait pas trop quoi régler et j'ai passer du temps a apprendre ce que toutes les options veulent dire et permettent de faire :)
  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#5
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Est-ce que ces réglages fonctionnent quelque soit la machine ?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#6
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
ha oui c'est pas con comme question, j'avais pas remarqué que Mauoi qui a répondu n'avait pas un G73 ;)
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#7
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
C'est pas idiot comme question :)
Oui ces réglages fonctionnent avec TOUS les pc équipés des cartes ATI aussi bien les PC de bureau que les portables

Mon Fixe et mon portables sont paramétré comme ça ainsi que le médion akoya X7811 de mon meilleur ami et tout marche nickel^^
  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)