Aller au contenu

Change
Photo

Problème Touchpad G73Jh


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Darksell

Darksell

    En attente de Visa

  • Membre
  • 73 messages
  • LocalisationHaute-Savoie
Bonsoir,

Ben voilà, depuis hier soir mon touchpad *part sur zone anatomique suspendue* à plein régime à savoir que il marche bien pendant 5-10 minutes et puis après quand je n'ai qu'un doigt dessus il croit que j'en ai 2, impossible de bouger le curseur où l'on veut, le défilement vertical en utilisant le bord droit du touchpad et horizontal en utilisant la partie inférieure deviennent impossible...

Bref je suis assez content, surtout que ça m'arrive alors que je suis en train de tenter une résolution définitive au problème de GSOD et ça m’énerve encore plus !!

A ce propos j'ai donc flashé mon bios en 211 en mon vBios avec celui fourni par "Gary", mais je ne penses pas que mon problème de touchpad soit lié parce qu'il me semble que j'ai déjà eu un problème avec hier avant de faire les flashage. (mais malheureusement je n'en suis pas sûr je n'arrive pas a me le rappeler précisément)

Donc toutes les pistes sont ouvertes :bigeyes: !

Vous avez déjà eu ce problème ?
Vous avez des idées ?
  • 0
G73JH-TY076V, 17.3" 1600*900, i7-720QM, 8GO DDR3, 2 HDD 500GO+500GO, ATI Mobility Radeon HD 5870 1GO GDDR5, Blu-Ray, Windows 7 Premium.

#2
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Problème que j'ai eu aussi avec mon pc au début de sont utilisation mais au début un seul coup de chiffon sur le touchpad suffisait ^^ ensuite bas j'ai formater pas a cause de sa biensur cela ne buggait pas souvent et depuis plus aucun soucis donc essaye de desinstaller réinstaller le système de pointage synaptics qui est dans ton cd de driver vendu avec le pc ^^
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#3
Harko

Harko

    En transit

  • Membre
  • 182 messages
sinon envoie une photo de tes doigts pour voir XD

Désolé... je ->[]
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#4
Guest_simssimsims_*

Guest_simssimsims_*
  • Visiteurs
Pareil pour moi, il suffit de le désactiver et le réactiver (Fn+F9).
Mais c'est vrai que c'est *où sont les... trop tard...* comme problème, je pense que c'est hardware, car le soucis persiste selon la position du portable (sur les genoux par exemple).
  • 0

#5
Darksell

Darksell

    En attente de Visa

  • Membre
  • 73 messages
  • LocalisationHaute-Savoie

sinon envoie une photo de tes doigts pour voir XD

Désolé... je ->[]

Tu serais surpris :P

Les problèmes sont en fait je crois dû à la récente perte totale de ma partition D:\, j'ai tout restauré mais j'ai pas mal de trucs qui *part sur zone anatomique suspendue* depuis...
Je vais le réinstaller comme à dis Craig.
  • 0
G73JH-TY076V, 17.3" 1600*900, i7-720QM, 8GO DDR3, 2 HDD 500GO+500GO, ATI Mobility Radeon HD 5870 1GO GDDR5, Blu-Ray, Windows 7 Premium.

#6
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
:+1: avec ce qu'a dit Craig. Y'a des coups où vaut mieux pas trop chercher à comprendre...
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#7
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
M'enfin une bonne réinstallation des pilotes Synaptics après un coup de chiffon dans le registre devrait avoir le même effet... ^^
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#8
Guest_kroko_*

Guest_kroko_*
  • Visiteurs
Bonjour !

Je ne sais pas si ça va intéresser quelqu'un mais j'avais le problème du touchpad de mon g73jh qui empirait de jours en jours et plus aujourd'hui (pour le moment !).

Je vais vous raconter ma vie...

Une nuit de pleine lune (j’étais nu...) je décidai d’arrêter de programmer pour me mater un ptit porn.
Et là ! GRRrrr ! la chiasse de touchpad qui foire à mort ! Impossible de déplacer le curseur ! Enragé (je voulais mon porn!), je chope un morceau de chemise, crache dessus et frotte comme un fou sur le touchpad. Je redémarre ce pc à la noix et OMG! plus de problème !

Bref j'ai résolu mon problème en [h=#CCFFFF]frottant sans réserve avec un tissu humide[/h].

A part le touchpad qui est une veritable horreur, je suis plutôt content de ce pc en plus je n'ai jamais eu de GSOD, de problème de mémoire (même en approchant de très très près les 8Go de RAM !) ou autres bugs contraignants.

Pour en revenir au touchpad, même après vous être lavé les mains après votre kebab, pensaient à le nettoyer !

C'est tout.
  • 0

#9
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Mouai... :/
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
@Kroko:

Bienvenue à toi et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

http://portables4gam...php?id=65&p=324


Pour finir je peux t'assurer que le fait d'avoir cracher sur ton touchpad, n'a absolument rien changé xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)